<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://eaglenews.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://eaglenews.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://eaglenews.org';var et_post_id='23437';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Outta Bounds: On top of the World - Eagle Radio, Outta Bounds - Eagle News - Florida Gulf Coast University</title>

<!-- This site is optimized with the Yoast SEO plugin v10.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Outta Bounds: On top of the World - Eagle Radio, Outta Bounds - Eagle News - Florida Gulf Coast University" />
<meta property="og:description" content="On this week&#8217;s episode of Outta Bounds the host discuss the question of &#8220;Is LeBron still the best player in the World,&#8221; NCAA Final Four predictions and more! Listen and let us know what you think! Follow us on Instagram and Twitter: @OuttaBoundsER" />
<meta property="og:url" content="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="Eagle Radio" />
<meta property="article:published_time" content="2019-04-04T18:36:09+00:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3228.jpg" />
<meta property="og:image:width" content="598" />
<meta property="og:image:height" content="473" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="http://eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="http://eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Outta Bounds: On top of the World Comments Feed" href="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.26.1483554350" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://eaglenews.org/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eaglenews.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.21' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://eaglenews.org/wp-content/themes/Extra/style.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://eaglenews.org/wp-content/themes/Extra-child/style.css?ver=2.0.26.1483554350' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eaglenews.org/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.21'></script>
<link rel='https://api.w.org/' href='http://eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://eaglenews.org/?p=23437' />
<link rel="alternate" type="application/json+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-on-top-of-the-world%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-on-top-of-the-world%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://eaglenews.org/wp-content/uploads/2017/01/Eagle-News-Favicon.png" />
<!-- BEGIN ExactMetrics v5.3.7 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://eaglenews.org/wp-content/cache/et/global/et-extra-customizer-global-155447708856.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-23437 single-format-standard et_extra et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar et-post-format et-post-format-link et-db et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18054"><a href="http://eaglenews.org/mission-statement/">About</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18055"><a href="http://eaglenews.org/staff/">Staff</a></li>
<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="http://eaglenews.org/advertise/">Advertise</a></li>
<li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18053"><a href="http://eaglenews.org/employment/">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://eaglenews.org/awards/">Awards</a></li>
<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://eaglenews.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="http://ot.usa.edu"><img src="http://eaglenews.org/wp-content/uploads/2019/03/USA-SPK-OnlineBanner_500x90.jpg" alt="Advertisement"></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://eaglenews.org/" data-fixed-height="51">
							<img src="http://eaglenews.org/wp-content/uploads/2017/01/EN-MASTERHEAD_500px.png" alt="Eagle News - Florida Gulf Coast University" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18025"><a href="http://eaglenews.org/category/news/">News</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/fgcu-celebrates-one-million-acts-of-good/" title="FGCU celebrates ‘One Million Acts of Good’" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/04/69-440x264.jpeg" alt="FGCU celebrates ‘One Million Acts of Good’" />
			</a>
							<h2>FGCU celebrates ‘One Million Acts of Good’</h2>
							<div class="post-meta">
								<span class="updated">Apr 2, 2019</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/police-still-seeking-two-alleged-robert-e-lee-bust-vandals/" title="Police still seeking two alleged Robert E. Lee bust vandals" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/04/AP19080746770118-440x264.jpg" alt="Police still seeking two alleged Robert E. Lee bust vandals" />
			</a>
							<h2>Police still seeking two alleged Robert E. Lee bust vandals</h2>
							<div class="post-meta">
								<span class="updated">Apr 2, 2019</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/does-the-college-admissions-scandal-matter/" title="Does the college admissions scandal matter?">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/Screen-Shot-2019-03-26-at-6.43.10-PM-150x150.png" alt="Does the college admissions scandal matter?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/does-the-college-admissions-scandal-matter/">Does the college admissions scandal matter?</a></h3>
								by <a href="http://eaglenews.org/author/sean-porter/" class="url fn" title="Posts by Sean Porter" rel="author">Sean Porter</a> | <span class="updated">Mar 26, 2019</span> | <a class="comments-link" href="http://eaglenews.org/news/does-the-college-admissions-scandal-matter/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/the-nest-loses-wale/" title="The Nest loses Wale">
				<img src="http://eaglenews.org/wp-content/uploads/2018/09/640x640.png.741726402c2c4d8b9fe1050d8217f143-150x150.png" alt="The Nest loses Wale" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/the-nest-loses-wale/">The Nest loses Wale</a></h3>
								by <a href="http://eaglenews.org/author/bruno-halpern/" class="url fn" title="Posts by Bruno Halpern" rel="author">Bruno Halpern</a> | <span class="updated">Mar 25, 2019</span> | <a class="comments-link" href="http://eaglenews.org/news/the-nest-loses-wale/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/fgcu-student-swimming-for-olympic-gold/" title="FGCU student swimming for Olympic gold">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/swim-150x150.jpg" alt="FGCU student swimming for Olympic gold" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/fgcu-student-swimming-for-olympic-gold/">FGCU student swimming for Olympic gold</a></h3>
								by <a href="http://eaglenews.org/author/archives/" class="url fn" title="Posts by Arch Ives" rel="author">Arch Ives</a> | <span class="updated">Mar 12, 2019</span> | <a class="comments-link" href="http://eaglenews.org/news/fgcu-student-swimming-for-olympic-gold/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18024"><a href="http://eaglenews.org/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/fgcu-loses-in-one-game-series-against-usf/" title="FGCU Loses In One-Game Series Against USF" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/04/1D713B3B-19A6-4C07-AF89-AE44F71FC5C7-440x264.jpeg" alt="FGCU Loses In One-Game Series Against USF" />
			</a>
							<h2>FGCU Loses In One-Game Series Against USF</h2>
							<div class="post-meta">
								<span class="updated">Apr 3, 2019</span> | <a href="http://eaglenews.org/category/sports/baseball/" rel="tag">Baseball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/fgcu-d2-hockey-goes-back-to-back-winning-4th-national-championship/" title="FGCU D2 hockey goes back-to-back, winning 4th National Championship" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/04/hockey-440x264.jpg" alt="FGCU D2 hockey goes back-to-back, winning 4th National Championship" />
			</a>
							<h2>FGCU D2 hockey goes back-to-back, winning 4th National Championship</h2>
							<div class="post-meta">
								<span class="updated">Apr 2, 2019</span> | <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/baseball-defeats-fiu-to-begin-two-game-series/" title="Baseball defeats FIU to begin two-game series">
				<img src="http://eaglenews.org/wp-content/uploads/2019/04/tyler-shuck-150x150.jpg" alt="Baseball defeats FIU to begin two-game series" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/baseball-defeats-fiu-to-begin-two-game-series/">Baseball defeats FIU to begin two-game series</a></h3>
								by <a href="http://eaglenews.org/author/archives/" class="url fn" title="Posts by Arch Ives" rel="author">Arch Ives</a> | <span class="updated">Apr 2, 2019</span> | <a class="comments-link" href="http://eaglenews.org/sports/baseball-defeats-fiu-to-begin-two-game-series/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/a-season-in-review-mens-basketball/" title="A season in review: Men’s Basketball">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/FullSizeRender-1-150x150.jpg" alt="A season in review: Men’s Basketball" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/a-season-in-review-mens-basketball/">A season in review: Men’s Basketball</a></h3>
								by <a href="http://eaglenews.org/author/kyle-grosskopf/" class="url fn" title="Posts by Kyle Grosskopf" rel="author">Kyle Grosskopf</a> | <span class="updated">Mar 29, 2019</span> | <a class="comments-link" href="http://eaglenews.org/sports/a-season-in-review-mens-basketball/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/jewett-giles-probable-to-leave-fgcu-athletics/" title="Jewett-Giles probable to leave FGCU Athletics">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/FullSizeRender-150x150.jpeg" alt="Jewett-Giles probable to leave FGCU Athletics" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/jewett-giles-probable-to-leave-fgcu-athletics/">Jewett-Giles probable to leave FGCU Athletics</a></h3>
								by <a href="http://eaglenews.org/author/jordyn-matez/" class="url fn" title="Posts by Jordyn Matez" rel="author">Jordyn Matez</a> | <span class="updated">Mar 29, 2019</span> | <a class="comments-link" href="http://eaglenews.org/sports/jewett-giles-probable-to-leave-fgcu-athletics/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18026"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/fgcu-gives-transgender-students-a-voice/" title="FGCU gives transgender students a voice" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/IMG_0731-440x264.jpg" alt="FGCU gives transgender students a voice" />
			</a>
							<h2>FGCU gives transgender students a voice</h2>
							<div class="post-meta">
								<span class="updated">Mar 29, 2019</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/car-enthusiasts-gather-on-centennial-park-for-car-show/" title="Car enthusiasts gather on Centennial Park for car show" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/DSCN1160-440x264.jpg" alt="Car enthusiasts gather on Centennial Park for car show" />
			</a>
							<h2>Car enthusiasts gather on Centennial Park for car show</h2>
							<div class="post-meta">
								<span class="updated">Mar 29, 2019</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/the-nest-loses-wale/" title="The Nest loses Wale">
				<img src="http://eaglenews.org/wp-content/uploads/2018/09/640x640.png.741726402c2c4d8b9fe1050d8217f143-150x150.png" alt="The Nest loses Wale" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/the-nest-loses-wale/">The Nest loses Wale</a></h3>
								by <a href="http://eaglenews.org/author/bruno-halpern/" class="url fn" title="Posts by Bruno Halpern" rel="author">Bruno Halpern</a> | <span class="updated">Mar 25, 2019</span> | <a class="comments-link" href="http://eaglenews.org/news/the-nest-loses-wale/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/san-francisco-activist-artist-visits-fgcu/" title="San Francisco activist artist visits FGCU">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="San Francisco activist artist visits FGCU" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/san-francisco-activist-artist-visits-fgcu/">San Francisco activist artist visits FGCU</a></h3>
								by <a href="http://eaglenews.org/author/bruno-halpern/" class="url fn" title="Posts by Bruno Halpern" rel="author">Bruno Halpern</a> | <span class="updated">Mar 22, 2019</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/san-francisco-activist-artist-visits-fgcu/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/programming-board-hosts-mardi-gras-madness/" title="Programming Board Hosts “Mardi Gras Madness”">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Programming Board Hosts “Mardi Gras Madness”" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/programming-board-hosts-mardi-gras-madness/">Programming Board Hosts “Mardi Gras Madness”</a></h3>
								by <a href="http://eaglenews.org/author/nina-mendes/" class="url fn" title="Posts by Nina Mendes" rel="author">Nina Mendes</a> | <span class="updated">Mar 22, 2019</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/programming-board-hosts-mardi-gras-madness/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18027"><a href="http://eaglenews.org/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/fake-threats-and-real-consequences-the-aftermath-of-the-parkland-tragedy/" title="Fake Threats and Real Consequences: The Aftermath of the Parkland Tragedy" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/02/AP19045471665215-440x264.jpg" alt="Fake Threats and Real Consequences: The Aftermath of the Parkland Tragedy" />
			</a>
							<h2>Fake Threats and Real Consequences: The Aftermath of the Parkland Tragedy</h2>
							<div class="post-meta">
								<span class="updated">Feb 23, 2019</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/why-women-should-make-the-first-move/" title="Why women should make the first move" class="featured-image">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Why women should make the first move" />
			</a>
							<h2>Why women should make the first move</h2>
							<div class="post-meta">
								<span class="updated">Feb 23, 2019</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/reflecting-on-the-shooting-at-stoneman-douglas-a-year-later/" title="Reflecting on the Shooting at Stoneman Douglas: A Year Later">
				<img src="http://eaglenews.org/wp-content/uploads/2019/02/AP19046010096078-150x150.jpg" alt="Reflecting on the Shooting at Stoneman Douglas: A Year Later" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/reflecting-on-the-shooting-at-stoneman-douglas-a-year-later/">Reflecting on the Shooting at Stoneman Douglas: A Year Later</a></h3>
								by <a href="http://eaglenews.org/author/ariana-milian/" class="url fn" title="Posts by Ariana Milian" rel="author">Ariana Milian</a> | <span class="updated">Feb 23, 2019</span> | <a class="comments-link" href="http://eaglenews.org/opinion/reflecting-on-the-shooting-at-stoneman-douglas-a-year-later/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/is-this-the-best-a-man-can-get/" title="&#8220;Is this the best a man can get?&#8221;">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="&#8220;Is this the best a man can get?&#8221;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/is-this-the-best-a-man-can-get/">&quot;Is this the best a man can get?&quot;</a></h3>
								by <a href="http://eaglenews.org/author/archives/" class="url fn" title="Posts by Arch Ives" rel="author">Arch Ives</a> | <span class="updated">Feb 5, 2019</span> | <a class="comments-link" href="http://eaglenews.org/opinion/is-this-the-best-a-man-can-get/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/super-bowl-marijuana-ads/" title="Super Bowl Marijuana Ads">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Super Bowl Marijuana Ads" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/super-bowl-marijuana-ads/">Super Bowl Marijuana Ads</a></h3>
								by <a href="http://eaglenews.org/author/jessica-covitz/" class="url fn" title="Posts by Jessica Covitz" rel="author">Jessica Covitz</a> | <span class="updated">Feb 5, 2019</span> | <a class="comments-link" href="http://eaglenews.org/opinion/super-bowl-marijuana-ads/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18051" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18051"><a href="http://eaglenews.org/category/en-tv/">ENTV</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/10-questions-with-an-eagle-ep-2/" title="10 Questions with an Eagle Ep.2" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/04/10qwae-440x264.jpg" alt="10 Questions with an Eagle Ep.2" />
			</a>
							<h2>10 Questions with an Eagle Ep.2</h2>
							<div class="post-meta">
								<span class="updated">Apr 1, 2019</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-news/" rel="tag">ENTV News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/fgcu-womens-basketball-selection-show-recap/" title="FGCU Women&#8217;s Basketball Selection Show Recap" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/FullSizeRender-440x264.jpg" alt="FGCU Women&#8217;s Basketball Selection Show Recap" />
			</a>
							<h2>FGCU Women&#039;s Basketball Selection Show Recap</h2>
							<div class="post-meta">
								<span class="updated">Mar 18, 2019</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-sports/" rel="tag">ENTV Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/programming-board-host-mardi-gras-madness/" title="Programming Board Host Mardi Gras Madness">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Programming Board Host Mardi Gras Madness" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/programming-board-host-mardi-gras-madness/">Programming Board Host Mardi Gras Madness</a></h3>
								by <a href="http://eaglenews.org/author/kaela-thompson/" class="url fn" title="Posts by Kaela Thompson" rel="author">Kaela Thompson</a> | <span class="updated">Mar 18, 2019</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/programming-board-host-mardi-gras-madness/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/10-questions-with-an-eagle-ep-1/" title="10 Questions with an Eagle Ep. 1">
				<img src="http://eaglenews.org/wp-content/uploads/2019/02/10-Questions-150x150.png" alt="10 Questions with an Eagle Ep. 1" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/10-questions-with-an-eagle-ep-1/">10 Questions with an Eagle Ep. 1</a></h3>
								by <a href="http://eaglenews.org/author/kaela-thompson/" class="url fn" title="Posts by Kaela Thompson" rel="author">Kaela Thompson</a> | <span class="updated">Feb 27, 2019</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/10-questions-with-an-eagle-ep-1/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/mens-basketball-vs-lipscomb-recap/" title="Men&#8217;s Basketball vs. Lipscomb Recap">
				<img src="http://eaglenews.org/wp-content/uploads/2019/02/Recap-150x150.png" alt="Men&#8217;s Basketball vs. Lipscomb Recap" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/mens-basketball-vs-lipscomb-recap/">Men&#039;s Basketball vs. Lipscomb Recap</a></h3>
								by <a href="http://eaglenews.org/author/devonte-richardson/" class="url fn" title="Posts by Devonte Richardson" rel="author">Devonte Richardson</a> | <span class="updated">Feb 21, 2019</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/mens-basketball-vs-lipscomb-recap/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18052"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/" title="Outta Bounds: On top of the World" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3228-440x264.jpg" alt="Outta Bounds: On top of the World" />
			</a>
							<h2>Outta Bounds: On top of the World</h2>
							<div class="post-meta">
								<span class="updated">Apr 4, 2019</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/the-basement-podcast-mental-health-2/" title="The Basement Podcast: Mental Health 2" class="featured-image">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="The Basement Podcast: Mental Health 2" />
			</a>
							<h2>The Basement Podcast: Mental Health 2</h2>
							<div class="post-meta">
								<span class="updated">Apr 2, 2019</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/the-basement/" rel="tag">The Basement</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outtabounds/outta-bounds-time-to-retire/" title="Outta Bounds: Time to Retire">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Outta Bounds: Time to Retire" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outtabounds/outta-bounds-time-to-retire/">Outta Bounds: Time to Retire</a></h3>
								by <a href="http://eaglenews.org/author/chad-schloss/" class="url fn" title="Posts by Chad-Anthony Schloss" rel="author">Chad-Anthony Schloss</a> | <span class="updated">Mar 28, 2019</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outtabounds/outta-bounds-time-to-retire/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/the-basement/the-basement-podcast-media-marginalized-communities/" title="The Basement Podcast: Media &#038; Marginalized Communities">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/IMG_2321-150x150.jpg" alt="The Basement Podcast: Media &#038; Marginalized Communities" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/the-basement/the-basement-podcast-media-marginalized-communities/">The Basement Podcast: Media &amp; Marginalized Communities</a></h3>
								by <a href="http://eaglenews.org/author/chad-schloss/" class="url fn" title="Posts by Chad-Anthony Schloss" rel="author">Chad-Anthony Schloss</a> | <span class="updated">Mar 26, 2019</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/the-basement/the-basement-podcast-media-marginalized-communities/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/the-basement-podcast-being-involved/" title="The Basement Podcast: Being Involved">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/basementbeinginvolved-150x150.jpeg" alt="The Basement Podcast: Being Involved" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/the-basement-podcast-being-involved/">The Basement Podcast: Being Involved</a></h3>
								by <a href="http://eaglenews.org/author/chad-schloss/" class="url fn" title="Posts by Chad-Anthony Schloss" rel="author">Chad-Anthony Schloss</a> | <span class="updated">Mar 19, 2019</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/the-basement-podcast-being-involved/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18122"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-23437" class="module single-post-module post-23437 post type-post status-publish format-standard has-post-thumbnail hentry category-eagleradio category-outtabounds et_post_format-et-post-format-link et-has-post-format-content">
														<div class="post-header">
								<h1 class="entry-title">Outta Bounds: On top of the World</h1>
								<div class="post-meta">
									<p>By <a href="http://eaglenews.org/author/knhannibal3085eagle-fgcu-edu/" class="url fn" title="Posts by Kayla Hannibal" rel="author">Kayla Hannibal</a> | <span class="updated">Apr 4, 2019</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
									<div class="link-format" style="background-color:#2dafad">
							<a href="https://soundcloud.com/fgcueagleradio/outta-bounds-him-against-the-world" target="_blank">
				<span class="attribution" >https://soundcloud.com/fgcueagleradio/outta-bounds-him-against-the-world</span>
			</a>
		
			</div>
								</div>
							<div class="image-caption">
														</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>On this week&#8217;s episode of Outta Bounds the host discuss the question of &#8220;Is LeBron still the best player in the World,&#8221; NCAA Final Four predictions and more! Listen and let us know what you think!</p>
<p>Follow us on Instagram and Twitter: @OuttaBoundsER</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/&#038;t=Outta%20Bounds%3A%20On%20top%20of%20the%20World" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Facebook" data-network-name="facebook" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/intent/tweet?text=Outta%20Bounds%3A%20On%20top%20of%20the%20World%20http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Twitter" data-network-name="twitter" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/&#038;t=Outta%20Bounds%3A%20On%20top%20of%20the%20World" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Google +" data-network-name="googleplus" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/&#038;t=Outta%20Bounds%3A%20On%20top%20of%20the%20World" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Tumblr" data-network-name="tumblr" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/&#038;description=Outta%20Bounds%3A%20On%20top%20of%20the%20World&#038;media=http://eaglenews.org/wp-content/uploads/2017/10/IMG_3228-150x150.jpg" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Pinterest" data-network-name="pinterest" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/&#038;title=Outta%20Bounds%3A%20On%20top%20of%20the%20World" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/&#038;title=Outta%20Bounds%3A%20On%20top%20of%20the%20World" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Buffer" data-network-name="buffer" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/&#038;title=Outta%20Bounds%3A%20On%20top%20of%20the%20World" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Email" data-network-name="basic_email" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Outta Bounds: On top of the World&quot; via Print" data-network-name="basic_print" data-share-title="Outta Bounds: On top of the World" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-on-top-of-the-world/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="23437" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #2dafad;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://eaglenews.org/sports/fgcu-loses-in-one-game-series-against-usf/" rel="prev"><span class="button">Previous</span><span class="title">FGCU Loses In One-Game Series Against USF</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://eaglenews.org/wp-content/uploads/2017/01/eagle-news-staff-placeholder.jpg" width="170" height="170" alt="Kayla Hannibal" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://eaglenews.org/author/knhannibal3085eagle-fgcu-edu/" rel="author" title="View all posts by Kayla Hannibal">Kayla Hannibal</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-mental-health-2/" title="The Basement Podcast: Mental Health 2" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-thumb-link.svg" alt="The Basement Podcast: Mental Health 2" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-mental-health-2/">The Basement Podcast: Mental Health 2</a></h4>
									<p class="date"><span class="updated">April 2, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/outtabounds/outta-bounds-time-to-retire/" title="Outta Bounds: Time to Retire" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-thumb-link.svg" alt="Outta Bounds: Time to Retire" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/outtabounds/outta-bounds-time-to-retire/">Outta Bounds: Time to Retire</a></h4>
									<p class="date"><span class="updated">March 28, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/the-basement/the-basement-podcast-media-marginalized-communities/" title="The Basement Podcast: Media &#038; Marginalized Communities" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/IMG_2321-440x264.jpg" alt="The Basement Podcast: Media &#038; Marginalized Communities" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/the-basement/the-basement-podcast-media-marginalized-communities/">The Basement Podcast: Media &#038; Marginalized Communities</a></h4>
									<p class="date"><span class="updated">March 26, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-being-involved/" title="The Basement Podcast: Being Involved" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/basementbeinginvolved-440x264.jpeg" alt="The Basement Podcast: Being Involved" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-being-involved/">The Basement Podcast: Being Involved</a></h4>
									<p class="date"><span class="updated">March 19, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/outta-bounds-bend-it-like-beckham-jr/" title="Outta Bounds: Bend it Like Beckham, Jr." class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3228-440x264.jpg" alt="Outta Bounds: Bend it Like Beckham, Jr." /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/outta-bounds-bend-it-like-beckham-jr/">Outta Bounds: Bend it Like Beckham, Jr.</a></h4>
									<p class="date"><span class="updated">March 14, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-living-in-a-white-supremacist-patriarchal-society/" title="The Basement Podcast: Living in a White Supremacist Patriarchal Society" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2019/03/IMG_1077D489A21C-1-440x264.jpeg" alt="The Basement Podcast: Living in a White Supremacist Patriarchal Society" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-living-in-a-white-supremacist-patriarchal-society/">The Basement Podcast: Living in a White Supremacist Patriarchal Society</a></h4>
									<p class="date"><span class="updated">March 12, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-mental-health-for-college-students/" title="The Basement Podcast: Mental Health For College Students" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2019/02/IMG_1917-440x264.jpg" alt="The Basement Podcast: Mental Health For College Students" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/the-basement-podcast-mental-health-for-college-students/">The Basement Podcast: Mental Health For College Students</a></h4>
									<p class="date"><span class="updated">February 26, 2019</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/outta-bounds-a-team-full-of-all-stars/" title="Outta Bounds: A Team Full of All-Stars" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3228-440x264.jpg" alt="Outta Bounds: A Team Full of All-Stars" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/outta-bounds-a-team-full-of-all-stars/">Outta Bounds: A Team Full of All-Stars</a></h4>
									<p class="date"><span class="updated">February 21, 2019</span></p>
								</div>
																							</div> <!-- related-posts-content end -->
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/eagleradio/outta-bounds-on-top-of-the-world/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=23437&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=7.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=8f85893a8c9f5e805d3a53afe10d459bf040ffce#parent=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-on-top-of-the-world%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>	</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="et_ads-7" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">WINGS UP, LISTEN UP: Check out our brand-new Eagle Radio Station!</h4>		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://player.radiostreamingservices.net/eagle-radio-fgc" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2019/04/Eagle-News-Radio-Now-2.png" alt="Eagle Radio Music" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Print Edition</h4>			<div class="textwidget"><p><iframe style="border:none;width:100%;height:300px;" src="//e.issuu.com/embed.html#1852179/68863444" allowfullscreen></iframe></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="media_image-2" class="et_pb_widget widget_media_image"><h4 class="widgettitle">Latest Crossword Answer</h4><img width="300" height="300" src="http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-300x300.png" class="image wp-image-23010  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-300x300.png 300w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-150x150.png 150w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-768x768.png 768w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-900x900.png 900w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-1080x1080.png 1080w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-440x440.png 440w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-1472x1472.png 1472w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-1104x1104.png 1104w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-912x912.png 912w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-550x550.png 550w, http://eaglenews.org/wp-content/uploads/2018/12/819-solution-Dec.5-470x470.png 470w" sizes="(max-width: 300px) 100vw, 300px" /></div> <!-- end .et_pb_widget --><div id="et_ads-6" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisements</h4>		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="https://www.waxcenter.com/" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2019/03/FGCU-ad-1.pdf" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Recent from Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_mob_col_auto sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="409315284" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;false&quot;,&quot;feedID&quot;: &quot;409315284&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;,&quot;mid&quot;: &quot;M2E4MWE5Zg==&quot;, &quot;disablecache&quot;: &quot;false&quot;, &quot;sbiCacheExists&quot;: &quot;true&quot;,&quot;callback&quot;: &quot;MWYwMmU5YjA5N2I2N.DlmODk4MzdlNjg1YzkzZTAxM2M=&quot;, &quot;sbiHeaderCache&quot;: &quot;true&quot;}'><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader"></div></div><div id="sbi_load" class="sbi_hidden"><span class="sbi_follow_btn"><a href="https://www.instagram.com/" style="" target="_blank" rel="noopener"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></span></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/1113273876077793280" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					. <a href="https://twitter.com/FGCU_Baseball" target="_blank">@FGCU_Baseball</a> falls to USF 15-4 in a mid-week matchup. https://t.co/hxpUweoGeD					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1113273876077793280" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1113273876077793280" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1113273876077793280"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/1113230243819597824" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/RhemaThompson" target="_blank">@RhemaThompson</a>: HAPPENING NOW: Come on down to the ROC for Kona &amp; ballin (so to speak)😎 T<a href="https://twitter.com/hashtag/EagleMediaWeek?src=hash" target="_blank">#EagleMediaWeek</a>eek B-Ball tournament are about…					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1113230243819597824" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1113230243819597824" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1113230243819597824"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/1112449563695165441" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					. <a href="https://twitter.com/FGCU_Baseball" target="_blank">@FGCU_Baseball</a> defeats Towson 20-3 to sweep a three-game series 3-0.					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1112449563695165441" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1112449563695165441" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1112449563695165441"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/1112100371911057408" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/FGCU_Baseball" target="_blank">@FGCU_Baseball</a> defeats Towson University 5-2 for a 2-0 lead in a three-game weekend series.					<div class="post-meta">
						6 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1112100371911057408" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1112100371911057408" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1112100371911057408"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/1111692306124541952" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Jewett-Giles probable to leave FGCU Athletics

<a href="http://eaglenews.org/sports/jewett-giles-probable-to-leave-fgcu-athletics/" target="_blank">eaglenews.org/sports/jewett-…</a>

<a href="https://twitter.com/hashtag/FGCU?src=hash" target="_blank">#FGCU</a> <a href="https://twitter.com/hashtag/FGCUathletics?src=hash" target="_blank">#FGCUathletics</a> <a href="https://twitter.com/hashtag/ASUN?src=hash" target="_blank">#ASUN</a> https://t.co/lq22sAtbdC					<div class="post-meta">
						7 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=1111692306124541952" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=1111692306124541952" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=1111692306124541952"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/fgcueaglenews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @fgcueaglenews</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<a href="http://PhiSigmaPi.org/FGCU"><img src="http://eaglenews.org/wp-content/uploads/2019/03/2019-03-18-1.jpg" alt="Advertisement"></a>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">About Eagle News</h4>			<div class="textwidget"><p>Eagle News, the student media group at Florida Gulf Coast University, represents the diverse voices on campus with fairness. We select content for our publication and our website that is relevant to the student body, faculty and staff. Members are committed to reporting with accuracy and truth. Our purpose is to encourage conversations about issues that concern the on-campus community. Eagle News views every culture with equal respect and believes every person must be treated with dignity.</p>
<p><img class=" wp-image-10542 size-full" src="http://jumpanzee.wpengine.com/wp-content/uploads/2016/01/mobile_logo_large1.png" width="279" height="96" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>10501 FGCU Blvd. South<br />
Fort Myers, FL 33965<br />
Phone: 239.590.7945  </p>
<h4 class="widgettitle">Editor-in-Chief</h4>
<p>Alexandra Figares<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="mailto:editorinchief@eaglenews.org">editorinchief@eaglenews.org</a></p>
<h4 class="widgettitle">Student Media Adviser</h4>
<p>Rhema Bland<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="mailto:rbland@fgcu.edu">rbland@fgcu.edu</a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Explore Eagle News</h4><div class="menu-explore-eagle-news-container"><ul id="menu-explore-eagle-news" class="menu"><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="http://eaglenews.org/staff/">Meet the Eagle News Staff</a></li>
<li id="menu-item-18115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18115"><a href="http://eaglenews.org/employment/">Apply for a Staff Position</a></li>
<li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="http://eaglenews.org/advertise/">Advertise with Eagle Media</a></li>
<li id="menu-item-18118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18118"><a href="http://eaglenews.org/contact/">Contact Eagle News</a></li>
<li id="menu-item-18123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18123"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2018 All Rights Reserved <a href="http://www.eaglenews.org" title="Eagle News">Eagle Media</a> | Designed by <a rel="nofollow" href="http://www.jumpanzee.com">Jumpanzee</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-18111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18111"><a href="http://eaglenews.org/homepage-newspaper/">Home</a></li>
<li id="menu-item-18107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18107"><a href="http://eaglenews.org/category/news/">News</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18106"><a href="http://eaglenews.org/category/sports/">Sports</a></li>
<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a></li>
<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="http://eaglenews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-18112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18112"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
	<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "http://eaglenews.org/wp-admin/admin-ajax.php";
</script>
	<div style="display:none">
	<div class="grofile-hash-map-ff40074575dd6c5073b9aecf357eb8de">
	</div>
	</div>
	<script type="text/javascript">
			</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/eaglenews.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"","font_method":"svg"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.12'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201914'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1.1'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/../Extra-child/child-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"490f268418","timeline_nonce":"14adf83195","blog_feed_nonce":"8263baa65e","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"03bc45c9ae","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f17175d3ca","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"23437","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.21.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/core/admin/js/common.js?ver=3.21.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script async="async" type='text/javascript' src='http://eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=23437&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=8f85893a8c9f5e805d3a53afe10d459bf040ffce#parent=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-on-top-of-the-world%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=23437&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=7.2&show_cookie_consent=10&has_cookie_consent=0&sig=8f85893a8c9f5e805d3a53afe10d459bf040ffce#parent=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-on-top-of-the-world%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201914.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.2',blog:'96214747',post:'23437',tz:'-4',srv:'eaglenews.org'} ]);
	_stq.push([ 'clickTrackerInit', '96214747', '23437' ]);
</script>
</body>
</html>
