<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://eaglenews.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://eaglenews.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Outta Bounds: Pay 4 Play</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Outta Bounds: Pay 4 Play" />
<meta property="og:url" content="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="Eagle Radio" />
<meta property="article:published_time" content="2017-10-16T16:02:58-04:00" />
<meta property="article:modified_time" content="2017-10-16T16:04:18-04:00" />
<meta property="og:updated_time" content="2017-10-16T16:04:18-04:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3364.png" />
<meta property="og:image:width" content="629" />
<meta property="og:image:height" content="495" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="http://eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="http://eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Outta Bounds: Pay 4 Play Comments Feed" href="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.26.1483554350" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eaglenews.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://eaglenews.org/wp-content/themes/Extra/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://eaglenews.org/wp-content/themes/Extra-child/style.css?ver=2.0.26.1483554350' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://eaglenews.org/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://eaglenews.org/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<link rel='https://api.w.org/' href='http://eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://eaglenews.org/?p=20646' />
<link rel="alternate" type="application/json+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-pay-4-play%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-pay-4-play%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">
.archive h1,
.search h1 {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #f2f2f2;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(239,239,239,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 2.5em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">
#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(255,255,255,0.66);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(255,255,255,0.85);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_link_color-color">
#footer-nav ul li a {
	color: rgba(255,255,255,0.52);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 55px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://eaglenews.org/wp-content/uploads/2017/01/Eagle-News-Favicon.png" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			/* IE */
@media screen\0 {
  img{
     width: 100% !important;
  }

.et_pb_extra_module .main-post article .header img{
   max-height: 267px;
}

.posts-blog-feed-module .header img{
  max-height: 305.14px;
}

}

.related-posts-content{
  flex-wrap: wrap;
}
.image-caption{
  padding: 0 60px 0px;
  font-size: small;
  font-style: italic;
}

/* Portrait and Landscape */
@media only screen 
  and (min-device-width: 375px) 
  and (max-device-width: 667px) 
  and (-webkit-min-device-pixel-ratio: 2) { 
   
     .sub-menu, .menu-item a:after{
        display:none !important;
    }

}		</style>
	</head>
<body class="post-template-default single single-post postid-20646 single-format-standard et_extra et_pb_pagebuilder_layout et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right unknown et_includes_sidebar et-post-format et-post-format-audio">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18054"><a href="http://eaglenews.org/mission-statement/">About</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18055"><a href="http://eaglenews.org/staff/">Staff</a></li>
<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="http://eaglenews.org/advertise/">Advertise</a></li>
<li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18053"><a href="http://eaglenews.org/employment/">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://eaglenews.org/awards/">Awards</a></li>
<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://eaglenews.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://eaglenews.org/" data-fixed-height="51">
							<img src="http://eaglenews.org/wp-content/uploads/2017/01/EN-MASTERHEAD_500px.png" alt="Eagle News - Florida Gulf Coast University" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18025"><a href="http://eaglenews.org/category/news/">News</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/fgcu-senate-replaces-bradley-berry-for-director-of-governmental-relations-position/" title="FGCU Senate replaces Bradley Berry for Director of Governmental Relations position" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/FGCUsign-3737-440x264.jpg" alt="FGCU Senate replaces Bradley Berry for Director of Governmental Relations position" />
			</a>
							<h2>FGCU Senate replaces Bradley Berry for Director of Governmental Relations position</h2>
							<div class="post-meta">
								<span class="updated">Oct 12, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/white-nationalist-richard-spencer-speaks-at-the-university-of-florida/" title="White nationalist Richard Spencer speaks at the University of Florida" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17281561229284-2-440x264.jpg" alt="White nationalist Richard Spencer speaks at the University of Florida" />
			</a>
							<h2>White nationalist Richard Spencer speaks at the University of Florida</h2>
							<div class="post-meta">
								<span class="updated">Oct 11, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/police-beat-rug-of-fire-another-satisfied-customer-and-a-double-punch-to-the-face/" title="Police Beat: Rug of fire, another satisfied customer, and a double punch to the face">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/DSC0944-150x150.jpg" alt="Police Beat: Rug of fire, another satisfied customer, and a double punch to the face" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/police-beat-rug-of-fire-another-satisfied-customer-and-a-double-punch-to-the-face/">Police Beat: Rug of fire, another satisfied customer, and a double punch to the face</a></h3>
								by <a href="http://eaglenews.org/author/news-staff/" class="url fn" title="Posts by News Staff" rel="author">News Staff</a> | <span class="updated">Oct 11, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/police-beat-rug-of-fire-another-satisfied-customer-and-a-double-punch-to-the-face/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/police-beat-plan-b-turtle-rescue-and-ghost-party/" title="Police Beat: Plan B, turtle rescue, and ghost party">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/DSC0944-150x150.jpg" alt="Police Beat: Plan B, turtle rescue, and ghost party" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/police-beat-plan-b-turtle-rescue-and-ghost-party/">Police Beat: Plan B, turtle rescue, and ghost party</a></h3>
								by <a href="http://eaglenews.org/author/news-staff/" class="url fn" title="Posts by News Staff" rel="author">News Staff</a> | <span class="updated">Oct 4, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/police-beat-plan-b-turtle-rescue-and-ghost-party/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/fgcu-to-hold-commencment-in-alico-arena/" title="FGCU to hold commencment in Alico Arena">
				<img src="http://eaglenews.org/wp-content/uploads/2015/10/alico-arena.jpg" alt="FGCU to hold commencment in Alico Arena" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/fgcu-to-hold-commencment-in-alico-arena/">FGCU to hold commencment in Alico Arena</a></h3>
								by <a href="http://eaglenews.org/author/alexandra-figares/" class="url fn" title="Posts by Alexandra Figares" rel="author">Alexandra Figares</a> | <span class="updated">Oct 4, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/fgcu-to-hold-commencment-in-alico-arena/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18024"><a href="http://eaglenews.org/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/fgcu-clinches-spot-asun-championship-5-0-jacksonville/" title="FGCU clinches spot in ASUN Championship with 5-0 over Jacksonville" class="featured-image">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="FGCU clinches spot in ASUN Championship with 5-0 over Jacksonville" />
			</a>
							<h2>FGCU clinches spot in ASUN Championship with 5-0 over Jacksonville</h2>
							<div class="post-meta">
								<span class="updated">Oct 15, 2017</span> | <a href="http://eaglenews.org/category/sports/soccer/" rel="tag">Soccer</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/top-finishes-usf-invitational-fgcu-cross-country/" title="Top finishes at USF Invitational for FGCU cross-country" class="featured-image">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Top finishes at USF Invitational for FGCU cross-country" />
			</a>
							<h2>Top finishes at USF Invitational for FGCU cross-country</h2>
							<div class="post-meta">
								<span class="updated">Oct 15, 2017</span> | <a href="http://eaglenews.org/category/sports/cross-country/" rel="tag">Cross Country</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/fgcu-grabs-pair-asun-wins-straight-set-victories-ju-unf/" title="FGCU grabs a pair of ASUN wins after straight set victories of JU and UNF">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="FGCU grabs a pair of ASUN wins after straight set victories of JU and UNF" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/fgcu-grabs-pair-asun-wins-straight-set-victories-ju-unf/">FGCU grabs a pair of ASUN wins after straight set victories of JU and UNF</a></h3>
								by <a href="http://eaglenews.org/author/brandon-liguori-and-emily-kois/" class="url fn" title="Posts by Brandon Liguori and Emily Kois" rel="author">Brandon Liguori and Emily Kois</a> | <span class="updated">Oct 15, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/fgcu-grabs-pair-asun-wins-straight-set-victories-ju-unf/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/soccer/preview-mens-soccer-at-stetson/" title="Preview: Men’s soccer at Stetson">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Stetson-150x150.png" alt="Preview: Men’s soccer at Stetson" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/soccer/preview-mens-soccer-at-stetson/">Preview: Men’s soccer at Stetson</a></h3>
								by <a href="http://eaglenews.org/author/tucker-pany/" class="url fn" title="Posts by Tucker Pany" rel="author">Tucker Pany</a> | <span class="updated">Oct 13, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/soccer/preview-mens-soccer-at-stetson/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/tennis/preview-womens-tennis-vs-saint-leo/" title="Preview: Women’s tennis vs. Saint Leo">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/06083440-7dd2-4ad1-af75-de1d6781b96c-small-150x150.png" alt="Preview: Women’s tennis vs. Saint Leo" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/tennis/preview-womens-tennis-vs-saint-leo/">Preview: Women’s tennis vs. Saint Leo</a></h3>
								by <a href="http://eaglenews.org/author/emily-kois/" class="url fn" title="Posts by Emily Kois" rel="author">Emily Kois</a> | <span class="updated">Oct 13, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/tennis/preview-womens-tennis-vs-saint-leo/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18026"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/spooky-decor-for-your-dorm/" title="Spooky decor for your dorm" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/1461931_Halloween-grave-decor_620-440x264.jpg" alt="Spooky decor for your dorm" />
			</a>
							<h2>Spooky decor for your dorm</h2>
							<div class="post-meta">
								<span class="updated">Oct 12, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/gaga-five-foot-two/" title="Gaga: Five Foot Two" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17265409997113-440x264.jpg" alt="Gaga: Five Foot Two" />
			</a>
							<h2>Gaga: Five Foot Two</h2>
							<div class="post-meta">
								<span class="updated">Oct 6, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a>, <a href="http://eaglenews.org/category/entertainment-and-lifestyle/music/" rel="tag">Music</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/a-look-into-milans-fashion-week/" title="A look into Milan’s Fashion Week">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17268430393392-150x150.jpg" alt="A look into Milan’s Fashion Week" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/a-look-into-milans-fashion-week/">A look into Milan’s Fashion Week</a></h3>
								by <a href="http://eaglenews.org/author/brynna-stilwell/" class="url fn" title="Posts by Brynna Stilwell" rel="author">Brynna Stilwell</a> | <span class="updated">Oct 5, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/a-look-into-milans-fashion-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/pumpkin-spice-up-your-life-with-these-easy-diys/" title="Pumpkin spice up your life with these easy DIY’s">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Cup_of_coffee_5084862159-150x150.jpg" alt="Pumpkin spice up your life with these easy DIY’s" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/pumpkin-spice-up-your-life-with-these-easy-diys/">Pumpkin spice up your life with these easy DIY’s</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Oct 4, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/pumpkin-spice-up-your-life-with-these-easy-diys/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/lute-releases-west-1996-pt-2/" title="Lute releases “West 1996 Pt. 2”">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/fb656c840689e226775fcee4f4c56f8d5027722e-150x150.jpg" alt="Lute releases “West 1996 Pt. 2”" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/lute-releases-west-1996-pt-2/">Lute releases “West 1996 Pt. 2”</a></h3>
								by <a href="http://eaglenews.org/author/jesse-martin/" class="url fn" title="Posts by Jesse Martin" rel="author">Jesse Martin</a> | <span class="updated">Oct 4, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/lute-releases-west-1996-pt-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18027"><a href="http://eaglenews.org/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/meditation-the-science-and-the-spiritual/" title="Meditation: the science and the spiritual" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/meditation-1287207_1920-900x506-440x264.jpg" alt="Meditation: the science and the spiritual" />
			</a>
							<h2>Meditation: the science and the spiritual</h2>
							<div class="post-meta">
								<span class="updated">Oct 12, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/the-importance-of-being-open-minded/" title="The importance of being open-minded" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/happiness-tips-by-sign-averie-woodard-760x450-440x264.jpeg" alt="The importance of being open-minded" />
			</a>
							<h2>The importance of being open-minded</h2>
							<div class="post-meta">
								<span class="updated">Oct 12, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/enough-thoughts-and-prayers-do-something/" title="Enough &#8220;thoughts and prayers,&#8221; do something!">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17279581008597-150x150.jpg" alt="Enough &#8220;thoughts and prayers,&#8221; do something!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/enough-thoughts-and-prayers-do-something/">Enough &quot;thoughts and prayers,&quot; do something!</a></h3>
								by <a href="http://eaglenews.org/author/ryan-denson/" class="url fn" title="Posts by Ryan Denson" rel="author">Ryan Denson</a> | <span class="updated">Oct 6, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/enough-thoughts-and-prayers-do-something/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/preconceived-reality-limited-perception-world-can-lead-us-astray/" title="Preconceived reality  How our limited perception of the world can lead us astray">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="Preconceived reality  How our limited perception of the world can lead us astray" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/preconceived-reality-limited-perception-world-can-lead-us-astray/">Preconceived reality  How our limited perception of the world can lead us astray</a></h3>
								by <a href="http://eaglenews.org/author/bruno-halpern/" class="url fn" title="Posts by Bruno Halpern" rel="author">Bruno Halpern</a> | <span class="updated">Sep 11, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/preconceived-reality-limited-perception-world-can-lead-us-astray/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/edison-mall-renovation-is-a-smart-move/" title="Edison Mall renovation is a smart move">
				<img src="http://eaglenews.org/wp-content/uploads/2017/06/Edison_Mall_in_Fort_Myers_-_panoramio-150x150.jpg" alt="Edison Mall renovation is a smart move" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/edison-mall-renovation-is-a-smart-move/">Edison Mall renovation is a smart move</a></h3>
								by <a href="http://eaglenews.org/author/bruno-halpern/" class="url fn" title="Posts by Bruno Halpern" rel="author">Bruno Halpern</a> | <span class="updated">Jun 24, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/edison-mall-renovation-is-a-smart-move/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18028"><a href="http://eaglenews.org/category/outreach/">Outreach</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/outreach/local-lions-club-screens-area-childrens-hearing-and-vision/" title="Local Lions Club screens area children’s hearing and vision" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-9.20.30-PM-440x264.png" alt="Local Lions Club screens area children’s hearing and vision" />
			</a>
							<h2>Local Lions Club screens area children’s hearing and vision</h2>
							<div class="post-meta">
								<span class="updated">Apr 22, 2017</span> | <a href="http://eaglenews.org/category/outreach/" rel="tag">Outreach</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/outreach/taylors-story-video-by-christys-cause-to-prevent-human-trafficking/" title="&#8216;Taylor&#8217;s Story&#8217; video by Christy’s Cause to prevent human-trafficking" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/unnamed-440x264.jpg" alt="&#8216;Taylor&#8217;s Story&#8217; video by Christy’s Cause to prevent human-trafficking" />
			</a>
							<h2>&#039;Taylor&#039;s Story&#039; video by Christy’s Cause to prevent human-trafficking</h2>
							<div class="post-meta">
								<span class="updated">Apr 7, 2017</span> | <a href="http://eaglenews.org/category/outreach/" rel="tag">Outreach</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/new-rso-to-host-lecture-on-farmworkers-rights/" title="New RSO to host lecture on farmworkers’ rights">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/FullSizeRender-6-150x150.jpg" alt="New RSO to host lecture on farmworkers’ rights" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/new-rso-to-host-lecture-on-farmworkers-rights/">New RSO to host lecture on farmworkers’ rights</a></h3>
								by <a href="http://eaglenews.org/author/rachel-iacovone/" class="url fn" title="Posts by Rachel Iacovone" rel="author">Rachel Iacovone</a> | <span class="updated">Apr 5, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/new-rso-to-host-lecture-on-farmworkers-rights/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/missy-salomon-teams-office-prevention-wellness-celebrate-body-week/" title="Missy Salomon teams up with the Office of Prevention and Wellness for &#8216;Celebrate Your Body Week&#8217;">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-2.50.50-PM-150x150.png" alt="Missy Salomon teams up with the Office of Prevention and Wellness for &#8216;Celebrate Your Body Week&#8217;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/missy-salomon-teams-office-prevention-wellness-celebrate-body-week/">Missy Salomon teams up with the Office of Prevention and Wellness for &#039;Celebrate Your Body Week&#039;</a></h3>
								by <a href="http://eaglenews.org/author/mindy-paniagua/" class="url fn" title="Posts by Mindy Paniagua" rel="author">Mindy Paniagua</a> | <span class="updated">Apr 2, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/missy-salomon-teams-office-prevention-wellness-celebrate-body-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/zeta-tau-alpha-to-host-alico-family-golf-night/" title="Zeta Tau Alpha to host Alico Family Golf Night">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/3713699231_959a9fbc54-150x150.jpg" alt="Zeta Tau Alpha to host Alico Family Golf Night" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/zeta-tau-alpha-to-host-alico-family-golf-night/">Zeta Tau Alpha to host Alico Family Golf Night</a></h3>
								by <a href="http://eaglenews.org/author/zack-rothman/" class="url fn" title="Posts by Zack Rothman" rel="author">Zack Rothman</a> | <span class="updated">Mar 29, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/zeta-tau-alpha-to-host-alico-family-golf-night/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18051" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18051"><a href="http://eaglenews.org/category/en-tv/">ENTV</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/hurricane-irmas-impact-on-fgcu/" title="Hurricane Irma&#8217;s impact on FGCU" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-440x264.png" alt="Hurricane Irma&#8217;s impact on FGCU" />
			</a>
							<h2>Hurricane Irma&#039;s impact on FGCU</h2>
							<div class="post-meta">
								<span class="updated">Sep 22, 2017</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-news/" rel="tag">ENTV News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/fgcyou-eagle-media-seniors/" title="FGCYou: Eagle Media Seniors" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-28-at-11.57.56-AM-440x264.png" alt="FGCYou: Eagle Media Seniors" />
			</a>
							<h2>FGCYou: Eagle Media Seniors</h2>
							<div class="post-meta">
								<span class="updated">Apr 28, 2017</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-news/" rel="tag">ENTV News</a>, <a href="http://eaglenews.org/category/en-tv/entv-news/fgcyou/" rel="tag">FGCYou</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/entv-news/fgcu-celebrates-president-bradshaw-farewell-luau/" title="Campus bids farewell to President Bradshaw">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-25-at-6.26.28-PM-150x150.png" alt="Campus bids farewell to President Bradshaw" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/entv-news/fgcu-celebrates-president-bradshaw-farewell-luau/">Campus bids farewell to President Bradshaw</a></h3>
								by <a href="http://eaglenews.org/author/caylee-weintraub/" class="url fn" title="Posts by Caylee Weintraub" rel="author">Caylee Weintraub</a> | <span class="updated">Apr 25, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/entv-news/fgcu-celebrates-president-bradshaw-farewell-luau/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/eagle-news-harry-potter-sorting-hat-quiz/" title="Eagle News Does: Harry Potter Sorting Hat Quiz">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-5.49.43-PM-150x150.png" alt="Eagle News Does: Harry Potter Sorting Hat Quiz" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/eagle-news-harry-potter-sorting-hat-quiz/">Eagle News Does: Harry Potter Sorting Hat Quiz</a></h3>
								by <a href="http://eaglenews.org/author/cassidy-mace/" class="url fn" title="Posts by Cassidy Mace" rel="author">Cassidy Mace</a> | <span class="updated">Apr 18, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/eagle-news-harry-potter-sorting-hat-quiz/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/fgcyou-ep-3-brandon-peterson/" title="FGCYou: Ep. 3 &#8211; Brandon Peterson">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-14-at-1.02.46-PM-150x150.png" alt="FGCYou: Ep. 3 &#8211; Brandon Peterson" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/fgcyou-ep-3-brandon-peterson/">FGCYou: Ep. 3 - Brandon Peterson</a></h3>
								by <a href="http://eaglenews.org/author/entv-staff/" class="url fn" title="Posts by ENTV Staff" rel="author">ENTV Staff</a> | <span class="updated">Apr 14, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/fgcyou-ep-3-brandon-peterson/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18052" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18052"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/" title="Outta Bounds: Pay 4 Play" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3364-440x264.png" alt="Outta Bounds: Pay 4 Play" />
			</a>
							<h2>Outta Bounds: Pay 4 Play</h2>
							<div class="post-meta">
								<span class="updated">Oct 16, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/unfiltered-the-race/" title="UNFILTERED: The Race" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Unfiltered_Solo4-1-of-1-440x264.jpg" alt="UNFILTERED: The Race" />
			</a>
							<h2>UNFILTERED: The Race</h2>
							<div class="post-meta">
								<span class="updated">Oct 9, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/unfiltered/" rel="tag">UNFILTERED</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-2nd-and-goal/" title="Outta Bounds: 2nd and Goal">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3228-150x150.jpg" alt="Outta Bounds: 2nd and Goal" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outta-bounds-2nd-and-goal/">Outta Bounds: 2nd and Goal</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Oct 2, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-2nd-and-goal/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-damn-irma/" title="UNFILTERED: Damn Irma!">
				<img src="http://eaglenews.org/wp-content/uploads/2017/08/Unfiltered_Group1-1-of-1-150x150.jpg" alt="UNFILTERED: Damn Irma!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-damn-irma/">UNFILTERED: Damn Irma!</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Sep 25, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-damn-irma/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-the-kickoff/" title="Outta Bounds: The Kickoff">
				<img src="http://eaglenews.org/wp-content/uploads/2017/09/image1-150x150.jpg" alt="Outta Bounds: The Kickoff" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outta-bounds-the-kickoff/">Outta Bounds: The Kickoff</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Sep 4, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-the-kickoff/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18122"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-20646" class="module single-post-module post-20646 post type-post status-publish format-standard has-post-thumbnail hentry category-eagleradio category-outtabounds et_post_format-et-post-format-audio et-has-post-format-content">
														<div class="post-header">
								<h1 class="entry-title">Outta Bounds: Pay 4 Play</h1>
								<div class="post-meta">
									<p>By <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Oct 16, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
									<div class="audio-format">
				<div class="audio-wrapper"  style="background-image:url(&#039;http://eaglenews.org/wp-content/uploads/2017/10/IMG_3364.png&#039;);">

			<div class="audio-titles">
				<h2 class="title">Outta Bounds: Pay 4 Play</h2>			</div>
		<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-20646-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://eaglenews.org/wp-content/uploads/2017/10/Outta-Bounds-Episode-4.6_mixdown.mp3?_=1" /><a href="http://eaglenews.org/wp-content/uploads/2017/10/Outta-Bounds-Episode-4.6_mixdown.mp3">http://eaglenews.org/wp-content/uploads/2017/10/Outta-Bounds-Episode-4.6_mixdown.mp3</a></audio>		</div>
	</div>
								</div>
							<div class="image-caption">
														</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<div class="et_pb_section  et_pb_section_0 et_section_regular">
				
				
					
					<div class=" et_pb_row et_pb_row_0">
				
				<div class="et_pb_column et_pb_column_4_4  et_pb_column_0">
				
				<div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0">
				
<p>Welcome back! On this week&#8217;s episode, the hosts talk about whether or not college athletes should get paid, the potential change in the NBA playoff format, an interview with FGCU soccer star Kareem Riley, and of course there&#8217;s more. Go ahead and press that play button. It&#8217;s game time!</p>
<p><em>Edited by Nicholas Michel</em></p>
<p><em>Music provided by stockmusic.net</em></p>

			</div> <!-- .et_pb_text -->
			</div> <!-- .et_pb_column -->
					
			</div> <!-- .et_pb_row -->
				
			</div> <!-- .et_pb_section -->
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/&#038;t=Outta%20Bounds%3A%20Pay%204%20Play" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Facebook" data-network-name="facebook" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Outta%20Bounds%3A%20Pay%204%20Play%20http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Twitter" data-network-name="twitter" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/&#038;t=Outta%20Bounds%3A%20Pay%204%20Play" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Google +" data-network-name="googleplus" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/&#038;t=Outta%20Bounds%3A%20Pay%204%20Play" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Tumblr" data-network-name="tumblr" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/&#038;description=Outta%20Bounds%3A%20Pay%204%20Play&#038;media=http://eaglenews.org/wp-content/uploads/2017/10/IMG_3364-150x150.png" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Pinterest" data-network-name="pinterest" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/&#038;title=Outta%20Bounds%3A%20Pay%204%20Play" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/&#038;title=Outta%20Bounds%3A%20Pay%204%20Play" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Buffer" data-network-name="buffer" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/&#038;title=Outta%20Bounds%3A%20Pay%204%20Play" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Email" data-network-name="basic_email" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Outta Bounds: Pay 4 Play&quot; via Print" data-network-name="basic_print" data-share-title="Outta Bounds: Pay 4 Play" data-share-url="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="20646" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #2dafad;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://eaglenews.org/sports/fgcu-clinches-spot-asun-championship-5-0-jacksonville/" rel="prev"><span class="button">Previous</span><span class="title">FGCU clinches spot in ASUN Championship with 5-0 over Jacksonville</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://eaglenews.org/wp-content/uploads/2017/01/eagle-news-staff-placeholder.jpg" width="170" height="170" alt="Eagle Radio Staff" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://eaglenews.org/author/eagle-radio-staff/" rel="author" title="View all posts by Eagle Radio Staff">Eagle Radio Staff</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/unfiltered-the-race/" title="UNFILTERED: The Race" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Unfiltered_Solo4-1-of-1-440x264.jpg" alt="UNFILTERED: The Race" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/unfiltered-the-race/">UNFILTERED: The Race</a></h4>
									<p class="date"><span class="updated">October 9, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/outta-bounds-2nd-and-goal/" title="Outta Bounds: 2nd and Goal" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3228-440x264.jpg" alt="Outta Bounds: 2nd and Goal" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/outta-bounds-2nd-and-goal/">Outta Bounds: 2nd and Goal</a></h4>
									<p class="date"><span class="updated">October 2, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/unfiltered-damn-irma/" title="UNFILTERED: Damn Irma!" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/08/Unfiltered_Group1-1-of-1-440x264.jpg" alt="UNFILTERED: Damn Irma!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/unfiltered-damn-irma/">UNFILTERED: Damn Irma!</a></h4>
									<p class="date"><span class="updated">September 25, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/outta-bounds-the-kickoff/" title="Outta Bounds: The Kickoff" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/09/image1-440x264.jpg" alt="Outta Bounds: The Kickoff" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/outta-bounds-the-kickoff/">Outta Bounds: The Kickoff</a></h4>
									<p class="date"><span class="updated">September 4, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/unfiltered-dont-call-it-a-comeback/" title="UNFILTERED: Don&#8217;t Call It A Comeback" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/08/Unfiltered_Group1-1-of-1-440x264.jpg" alt="UNFILTERED: Don&#8217;t Call It A Comeback" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/unfiltered-dont-call-it-a-comeback/">UNFILTERED: Don&#8217;t Call It A Comeback</a></h4>
									<p class="date"><span class="updated">August 28, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-cults-and-putin-and-drake-oh-my/" title="UNFILTERED: Summer Edition &#8211; Cults and Putin and Drake, Oh My!" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/07/image1-1-440x264.jpg" alt="UNFILTERED: Summer Edition &#8211; Cults and Putin and Drake, Oh My!" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-cults-and-putin-and-drake-oh-my/">UNFILTERED: Summer Edition &#8211; Cults and Putin and Drake, Oh My!</a></h4>
									<p class="date"><span class="updated">July 24, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-tea-time/" title="UNFILTERED: Summer Edition &#8211; Tea Time" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/07/image1-440x264.jpg" alt="UNFILTERED: Summer Edition &#8211; Tea Time" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-tea-time/">UNFILTERED: Summer Edition &#8211; Tea Time</a></h4>
									<p class="date"><span class="updated">July 10, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-whats-your-top-five/" title="UNFILTERED: Summer Edition &#8211; What&#8217;s Your Top Five?" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/06/Summer-UNF-440x264.jpg" alt="UNFILTERED: Summer Edition &#8211; What&#8217;s Your Top Five?" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-whats-your-top-five/">UNFILTERED: Summer Edition &#8211; What&#8217;s Your Top Five?</a></h4>
									<p class="date"><span class="updated">June 26, 2017</span></p>
								</div>
																							</div> <!-- related-posts-content end -->
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/eagleradio/outta-bounds-pay-4-play/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=20646&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=58eca39df3c8a395b7d659689fd101caf7145706#parent=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-pay-4-play%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Print Edition</h4>			<div class="textwidget"><p><iframe style="width: 525px; height: 492px;" src="//e.issuu.com/embed.html#1852179/54181893" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://www.miromar.com/university-village/" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/09/University-Village-online-rectangle.jpg" alt="" />
					</a>
							</div>
							<div class="etad">
									<a href="http://eaglenews.org/wp-content/uploads/2017/10/Oktoberfest.pdf" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/10/Oktoberfest.pdf" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad new_line">
							</div>
							<div class="etad new_line">
									<a href="http://eaglenews.org/wp-content/uploads/2017/10/Oktoberfest.jpg" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/10/Oktoberfest.jpg" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Recent from Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="409315284" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/918953115671519232" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Preview: <a href="https://twitter.com/FGCU_MSoccer" target="_blank">@FGCU_MSoccer</a> at Stetson. Read more: <a href="http://eaglenews.org/sports/soccer/preview-mens-soccer-at-stetson/" target="_blank">eaglenews.org/sports/soccer/…</a> https://t.co/pb4Brybdss					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=918953115671519232" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=918953115671519232" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=918953115671519232"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/918947107351998466" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Preview: Men’s and women’s cross-country at USF Invitational. Read mo<a href="http://eaglenews.org/sports/cross-country/preview-mens-and-womens-cross-country-at-usf-invitational/" target="_blank">eaglenews.org/sports/cross-c…</a>DtPk https://t.co/reAVXsPnEf					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=918947107351998466" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=918947107351998466" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=918947107351998466"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/918946094423445505" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Preview: <a href="https://twitter.com/FGCU_VB" target="_blank">@FGCU_VB</a> vs. UNF. Read more: <a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-unf/" target="_blank">eaglenews.org/sports/volleyb…</a> https://t.co/CMBQXGec3F					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=918946094423445505" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=918946094423445505" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=918946094423445505"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/918881263775252481" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/coastalvillage" target="_blank">@coastalvillage</a>: FREEEEEE : newspapers from EAGLE NEWS at the front office! Come and read up with a cup of joe! https://t.co/XH5UbhPfcc					<div class="post-meta">
						4 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=918881263775252481" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=918881263775252481" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=918881263775252481"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/918538985156304897" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					OPINION: “Everything you know about meditation is either wrong or misunderstood.” Read mo<a href="http://eaglenews.org/opinion/meditation-the-science-and-the-spiritual/" target="_blank">eaglenews.org/opinion/medita…</a>v4G1 https://t.co/A20QZ0HZW3					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=918538985156304897" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=918538985156304897" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=918538985156304897"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/fgcueaglenews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @fgcueaglenews</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">About Eagle News</h4>			<div class="textwidget"><p>Eagle News, the student media group at Florida Gulf Coast University, represents the diverse voices on campus with fairness. We select content for our publication and our website that is relevant to the student body, faculty and staff. Members are committed to reporting with accuracy and truth. Our purpose is to encourage conversations about issues that concern the on-campus community. Eagle News views every culture with equal respect and believes every person must be treated with dignity.</p>
<p><img class=" wp-image-10542 size-full" src="http://jumpanzee.wpengine.com/wp-content/uploads/2016/01/mobile_logo_large1.png" width="279" height="96" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>10501 FGCU Blvd. South<br />
Fort Myers, FL 33965<br />
Phone: 239.590.7945  </p>
<h4 class="widgettitle">Editor-in-Chief</h4>
<p>Emily Ford<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#7e1b1a170a110c17101d16171b183e1b1f19121b101b090d50110c19"><span class="__cf_email__" data-cfemail="cda8a9a4b9a2bfa4a3aea5a4a8ab8da8acaaa1a8a3a8babee3a2bfaa">[email&#160;protected]</span></a></p>
<h4 class="widgettitle">Student Media Adviser</h4>
<p>Rhema Bland<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#6d1f05190502001d1e02032d0b0a0e1843080918"><span class="__cf_email__" data-cfemail="0d7f65796562607d7e62634d6b6a6e7823686978">[email&#160;protected]</span></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Explore Eagle News</h4><div class="menu-explore-eagle-news-container"><ul id="menu-explore-eagle-news" class="menu"><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="http://eaglenews.org/staff/">Meet the Eagle News Staff</a></li>
<li id="menu-item-18115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18115"><a href="http://eaglenews.org/employment/">Apply for a Staff Position</a></li>
<li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="http://eaglenews.org/advertise/">Advertise with Eagle Media</a></li>
<li id="menu-item-18118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18118"><a href="http://eaglenews.org/contact/">Contact Eagle News</a></li>
<li id="menu-item-18123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18123"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2017 All Rights Reserved <a href="http://www.eaglenews.org" title="Eagle News">Eagle News</a> | Designed by <a href="http://www.jumpanzee.com">Jumpanzee</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-18111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18111"><a href="http://eaglenews.org/homepage-newspaper/">Home</a></li>
<li id="menu-item-18107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18107"><a href="http://eaglenews.org/category/news/">News</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18106"><a href="http://eaglenews.org/category/sports/">Sports</a></li>
<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a></li>
<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="http://eaglenews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-18110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18110"><a href="http://eaglenews.org/category/outreach/">Outreach</a></li>
<li id="menu-item-18112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18112"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-2f83034aa3ea50623a45a92102aad050">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://eaglenews.org/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://eaglenews.org/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=4.8.2' type='text/css' media='all' />
<script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"409315284.3a81a9f.1f02e9b097b649f89837e685c93e013c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/../Extra-child/child-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"6eea2c16a9","timeline_nonce":"636bca0a18","blog_feed_nonce":"d59da6830b","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"899f22eb69","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"24097ad892","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"20646","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.22.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=20646&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=58eca39df3c8a395b7d659689fd101caf7145706#parent=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-pay-4-play%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=20646&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=58eca39df3c8a395b7d659689fd101caf7145706#parent=http%3A%2F%2Feaglenews.org%2Feagleradio%2Foutta-bounds-pay-4-play%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	</body>
</html>
