<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://eaglenews.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://eaglenews.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>Week of Welcome kicks off the start of fall semester</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Week of Welcome kicks off the start of fall semester" />
<meta property="og:description" content="At the beginning of every fall semester, thousands of FGCU students take part in the annual Week of Welcome celebrations. This seven day series of events serves as a way to introduce new students to the culture and spirit of FGCU and to reignite the excitement of current students about the start of the semester. &hellip;" />
<meta property="og:url" content="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2017-08-23T21:03:13-04:00" />
<meta property="article:modified_time" content="2017-08-23T21:05:19-04:00" />
<meta property="og:updated_time" content="2017-08-23T21:05:19-04:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2017/08/Wow.jpg" />
<meta property="og:image:width" content="6000" />
<meta property="og:image:height" content="4000" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="http://eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="http://eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Week of Welcome kicks off the start of fall semester Comments Feed" href="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.26.1483554350" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eaglenews.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://eaglenews.org/wp-content/themes/Extra/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://eaglenews.org/wp-content/themes/Extra-child/style.css?ver=2.0.26.1483554350' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://eaglenews.org/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://eaglenews.org/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<link rel='https://api.w.org/' href='http://eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://eaglenews.org/?p=20437' />
<link rel="alternate" type="application/json+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fnews%2Fweek-of-welcome-kicks-off-the-start-of-fall-semester%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fnews%2Fweek-of-welcome-kicks-off-the-start-of-fall-semester%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">
.archive h1,
.search h1 {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #f2f2f2;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(239,239,239,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 2.5em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">
#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(255,255,255,0.66);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(255,255,255,0.85);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_link_color-color">
#footer-nav ul li a {
	color: rgba(255,255,255,0.52);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 55px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://eaglenews.org/wp-content/uploads/2017/01/Eagle-News-Favicon.png" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			/* IE */
@media screen\0 {
  img{
     width: 100% !important;
  }

.et_pb_extra_module .main-post article .header img{
   max-height: 267px;
}

.posts-blog-feed-module .header img{
  max-height: 305.14px;
}

}

.related-posts-content{
  flex-wrap: wrap;
}
.image-caption{
  padding: 0 60px 0px;
  font-size: small;
  font-style: italic;
}

/* Portrait and Landscape */
@media only screen 
  and (min-device-width: 375px) 
  and (max-device-width: 667px) 
  and (-webkit-min-device-pixel-ratio: 2) { 
   
     .sub-menu, .menu-item a:after{
        display:none !important;
    }

}		</style>
	</head>
<body class="post-template-default single single-post postid-20437 single-format-standard et_extra et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right ie et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18054"><a href="http://eaglenews.org/mission-statement/">About</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18055"><a href="http://eaglenews.org/staff/">Staff</a></li>
<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="http://eaglenews.org/advertise/">Advertise</a></li>
<li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18053"><a href="http://eaglenews.org/employment/">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://eaglenews.org/awards/">Awards</a></li>
<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://eaglenews.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="https://estero.textbookbrokers.com/"><img src="http://eaglenews.org/wp-content/uploads/2017/08/Animated-Textbook-Broker.gif" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://eaglenews.org/" data-fixed-height="51">
							<img src="http://eaglenews.org/wp-content/uploads/2017/01/EN-MASTERHEAD_500px.png" alt="Eagle News - Florida Gulf Coast University" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18025"><a href="http://eaglenews.org/category/news/">News</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/" title="Week of Welcome kicks off the start of fall semester" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/08/Wow-440x264.jpg" alt="Week of Welcome kicks off the start of fall semester" />
			</a>
							<h2>Week of Welcome kicks off the start of fall semester</h2>
							<div class="post-meta">
								<span class="updated">Aug 23, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/welcome-back-rare-eclipse-greets-students-at-fgcu/" title="Welcome Back: Rare eclipse greets students at FGCU" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/08/AP17233634914796-440x264.jpg" alt="Welcome Back: Rare eclipse greets students at FGCU" />
			</a>
							<h2>Welcome Back: Rare eclipse greets students at FGCU</h2>
							<div class="post-meta">
								<span class="updated">Aug 21, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/tropical-storm-emily-to-cause-heavy-rainfall-for-southwest-florida/" title="Tropical Storm Emily to cause heavy rainfall for Southwest Florida">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-150x150.png" alt="Tropical Storm Emily to cause heavy rainfall for Southwest Florida" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/tropical-storm-emily-to-cause-heavy-rainfall-for-southwest-florida/">Tropical Storm Emily to cause heavy rainfall for Southwest Florida</a></h3>
								by <a href="http://eaglenews.org/author/sarajane-sullivan/" class="url fn" title="Posts by Sarajane Sullivan" rel="author">Sarajane Sullivan</a> | <span class="updated">Jul 31, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/tropical-storm-emily-to-cause-heavy-rainfall-for-southwest-florida/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/no-threat-to-the-campus-community-as-fgcu-investigates-sexual-assault-report/" title="‘No threat to the campus community’ as FGCU investigates sexual assault report">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/DSC0916-150x150.jpg" alt="‘No threat to the campus community’ as FGCU investigates sexual assault report" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/no-threat-to-the-campus-community-as-fgcu-investigates-sexual-assault-report/">‘No threat to the campus community’ as FGCU investigates sexual assault report</a></h3>
								by <a href="http://eaglenews.org/author/alexandra-figares/" class="url fn" title="Posts by Alexandra Figares" rel="author">Alexandra Figares</a> | <span class="updated">Jul 14, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/no-threat-to-the-campus-community-as-fgcu-investigates-sexual-assault-report/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/fgcu-student-identified-as-victim-in-deadly-three-oaks-shooting/" title="FGCU student identified as victim in deadly Three Oaks Shooting">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/FGCUsign-3737-150x150.jpg" alt="FGCU student identified as victim in deadly Three Oaks Shooting" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/fgcu-student-identified-as-victim-in-deadly-three-oaks-shooting/">FGCU student identified as victim in deadly Three Oaks Shooting</a></h3>
								by <a href="http://eaglenews.org/author/alexandra-figares/" class="url fn" title="Posts by Alexandra Figares" rel="author">Alexandra Figares</a> | <span class="updated">Jul 14, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/fgcu-student-identified-as-victim-in-deadly-three-oaks-shooting/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18024"><a href="http://eaglenews.org/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/fgcu-softball-adds-new-assistant-coach/" title="FGCU softball adds new assistant coach" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-440x264.png" alt="FGCU softball adds new assistant coach" />
			</a>
							<h2>FGCU softball adds new assistant coach</h2>
							<div class="post-meta">
								<span class="updated">Aug 16, 2017</span> | <a href="http://eaglenews.org/category/sports/softball/" rel="tag">Softball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/basketball/former-fgcu-mens-basketball-player-comer-accepts-graduate-assistant-position/" title="Former FGCU men’s basketball player, Comer, accepts graduate assistant position" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-440x264.png" alt="Former FGCU men’s basketball player, Comer, accepts graduate assistant position" />
			</a>
							<h2>Former FGCU men’s basketball player, Comer, accepts graduate assistant position</h2>
							<div class="post-meta">
								<span class="updated">Aug 10, 2017</span> | <a href="http://eaglenews.org/category/sports/basketball/" rel="tag">Basketball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/soccer/fgcu-womens-soccer-plays-to-a-2-2-draw-first-scrimmage-against-usf/" title="FGCU women’s soccer plays to a 2-2 draw first scrimmage against USF">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-150x150.png" alt="FGCU women’s soccer plays to a 2-2 draw first scrimmage against USF" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/soccer/fgcu-womens-soccer-plays-to-a-2-2-draw-first-scrimmage-against-usf/">FGCU women’s soccer plays to a 2-2 draw first scrimmage against USF</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Aug 10, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/soccer/fgcu-womens-soccer-plays-to-a-2-2-draw-first-scrimmage-against-usf/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/soccer/fgcu-womens-soccer-continues-success/" title="FGCU women’s soccer continues success">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-150x150.png" alt="FGCU women’s soccer continues success" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/soccer/fgcu-womens-soccer-continues-success/">FGCU women’s soccer continues success</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Aug 8, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/soccer/fgcu-womens-soccer-continues-success/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/albert-ruiz-and-tabby-tindell-are-named-fgcus-most-outstanding-athletes/" title="Albert Ruiz and Tabby Tindell are named FGCU&#8217;s most outstanding athletes">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-150x150.png" alt="Albert Ruiz and Tabby Tindell are named FGCU&#8217;s most outstanding athletes" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/albert-ruiz-and-tabby-tindell-are-named-fgcus-most-outstanding-athletes/">Albert Ruiz and Tabby Tindell are named FGCU&#039;s most outstanding athletes</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Jul 20, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/albert-ruiz-and-tabby-tindell-are-named-fgcus-most-outstanding-athletes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18026"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/learn-how-to-customize-your-dorm/" title="Learn how to customize your dorm" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/05/diy-mousepad-2-440x264.jpeg" alt="Learn how to customize your dorm" />
			</a>
							<h2>Learn how to customize your dorm</h2>
							<div class="post-meta">
								<span class="updated">May 26, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/end-of-the-year-cleaning/" title="End of the year cleaning" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/IMG_4510-440x264.jpg" alt="End of the year cleaning" />
			</a>
							<h2>End of the year cleaning</h2>
							<div class="post-meta">
								<span class="updated">May 1, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/apollo-fresh-strives-light-music-industry/" title="Apollo Fresh strives to be a light in the music industry">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/IMG_4962-150x150.jpg" alt="Apollo Fresh strives to be a light in the music industry" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/apollo-fresh-strives-light-music-industry/">Apollo Fresh strives to be a light in the music industry</a></h3>
								by <a href="http://eaglenews.org/author/julia-browning/" class="url fn" title="Posts by Julia Browning" rel="author">Julia Browning</a> | <span class="updated">Apr 29, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/apollo-fresh-strives-light-music-industry/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/born-china-shows-emotional-side-wildlife/" title="‘Born in China’ shows the emotional side of wildlife">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-25-at-11.09.15-PM-150x150.png" alt="‘Born in China’ shows the emotional side of wildlife" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/born-china-shows-emotional-side-wildlife/">‘Born in China’ shows the emotional side of wildlife</a></h3>
								by <a href="http://eaglenews.org/author/jesse-martin/" class="url fn" title="Posts by Jesse Martin" rel="author">Jesse Martin</a> | <span class="updated">Apr 28, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/born-china-shows-emotional-side-wildlife/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/j-cole-goes-on-a-humanitarian-journey-in-hbo-special/" title="J.Cole goes on a humanitarian journey in HBO special">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/j-cole-4-your-eyez-only-1920-150x150.jpg" alt="J.Cole goes on a humanitarian journey in HBO special" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/j-cole-goes-on-a-humanitarian-journey-in-hbo-special/">J.Cole goes on a humanitarian journey in HBO special</a></h3>
								by <a href="http://eaglenews.org/author/jesse-martin/" class="url fn" title="Posts by Jesse Martin" rel="author">Jesse Martin</a> | <span class="updated">Apr 27, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/j-cole-goes-on-a-humanitarian-journey-in-hbo-special/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18027"><a href="http://eaglenews.org/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/edison-mall-renovation-is-a-smart-move/" title="Edison Mall renovation is a smart move" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/06/Edison_Mall_in_Fort_Myers_-_panoramio-440x264.jpg" alt="Edison Mall renovation is a smart move" />
			</a>
							<h2>Edison Mall renovation is a smart move</h2>
							<div class="post-meta">
								<span class="updated">Jun 24, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/remembering-the-pulse-massacre/" title="Remembering the Pulse Massacre" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/06/pulse-440x264.jpg" alt="Remembering the Pulse Massacre" />
			</a>
							<h2>Remembering the Pulse Massacre</h2>
							<div class="post-meta">
								<span class="updated">Jun 23, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/bye-boredom-8-fun-things-to-do-around-fgcu/" title="Bye, boredom: 8 fun things to do around FGCU">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/4421041459_1645c3087a_o.jpg" alt="Bye, boredom: 8 fun things to do around FGCU" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/bye-boredom-8-fun-things-to-do-around-fgcu/">Bye, boredom: 8 fun things to do around FGCU</a></h3>
								by <a href="http://eaglenews.org/author/sydney-van-dreason/" class="url fn" title="Posts by Sydney Van Dreason" rel="author">Sydney Van Dreason</a> | <span class="updated">May 25, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/bye-boredom-8-fun-things-to-do-around-fgcu/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/the-secret-to-success-in-college/" title="The Secret to Success in College">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/FGCUsign-3737-150x150.jpg" alt="The Secret to Success in College" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/the-secret-to-success-in-college/">The Secret to Success in College</a></h3>
								by <a href="http://eaglenews.org/author/samantha-wills/" class="url fn" title="Posts by Samantha Wills" rel="author">Samantha Wills</a> | <span class="updated">May 24, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/the-secret-to-success-in-college/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/oreilly-brings-the-harassment-factor/" title="O’Reilly brings the harassment factor">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/OReilly-1493125839-150x150.jpg" alt="O’Reilly brings the harassment factor" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/oreilly-brings-the-harassment-factor/">O’Reilly brings the harassment factor</a></h3>
								by <a href="http://eaglenews.org/author/edward-thinger/" class="url fn" title="Posts by Edward Thinger" rel="author">Edward Thinger</a> | <span class="updated">May 1, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/oreilly-brings-the-harassment-factor/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18028"><a href="http://eaglenews.org/category/outreach/">Outreach</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/outreach/local-lions-club-screens-area-childrens-hearing-and-vision/" title="Local Lions Club screens area children’s hearing and vision" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-9.20.30-PM-440x264.png" alt="Local Lions Club screens area children’s hearing and vision" />
			</a>
							<h2>Local Lions Club screens area children’s hearing and vision</h2>
							<div class="post-meta">
								<span class="updated">Apr 22, 2017</span> | <a href="http://eaglenews.org/category/outreach/" rel="tag">Outreach</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/outreach/taylors-story-video-by-christys-cause-to-prevent-human-trafficking/" title="&#8216;Taylor&#8217;s Story&#8217; video by Christy’s Cause to prevent human-trafficking" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/unnamed-440x264.jpg" alt="&#8216;Taylor&#8217;s Story&#8217; video by Christy’s Cause to prevent human-trafficking" />
			</a>
							<h2>&#039;Taylor&#039;s Story&#039; video by Christy’s Cause to prevent human-trafficking</h2>
							<div class="post-meta">
								<span class="updated">Apr 7, 2017</span> | <a href="http://eaglenews.org/category/outreach/" rel="tag">Outreach</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/new-rso-to-host-lecture-on-farmworkers-rights/" title="New RSO to host lecture on farmworkers’ rights">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/FullSizeRender-6-150x150.jpg" alt="New RSO to host lecture on farmworkers’ rights" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/new-rso-to-host-lecture-on-farmworkers-rights/">New RSO to host lecture on farmworkers’ rights</a></h3>
								by <a href="http://eaglenews.org/author/rachel-iacovone/" class="url fn" title="Posts by Rachel Iacovone" rel="author">Rachel Iacovone</a> | <span class="updated">Apr 5, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/new-rso-to-host-lecture-on-farmworkers-rights/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/missy-salomon-teams-office-prevention-wellness-celebrate-body-week/" title="Missy Salomon teams up with the Office of Prevention and Wellness for &#8216;Celebrate Your Body Week&#8217;">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-02-at-2.50.50-PM-150x150.png" alt="Missy Salomon teams up with the Office of Prevention and Wellness for &#8216;Celebrate Your Body Week&#8217;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/missy-salomon-teams-office-prevention-wellness-celebrate-body-week/">Missy Salomon teams up with the Office of Prevention and Wellness for &#039;Celebrate Your Body Week&#039;</a></h3>
								by <a href="http://eaglenews.org/author/mindy-paniagua/" class="url fn" title="Posts by Mindy Paniagua" rel="author">Mindy Paniagua</a> | <span class="updated">Apr 2, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/missy-salomon-teams-office-prevention-wellness-celebrate-body-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/zeta-tau-alpha-to-host-alico-family-golf-night/" title="Zeta Tau Alpha to host Alico Family Golf Night">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/3713699231_959a9fbc54-150x150.jpg" alt="Zeta Tau Alpha to host Alico Family Golf Night" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/zeta-tau-alpha-to-host-alico-family-golf-night/">Zeta Tau Alpha to host Alico Family Golf Night</a></h3>
								by <a href="http://eaglenews.org/author/zack-rothman/" class="url fn" title="Posts by Zack Rothman" rel="author">Zack Rothman</a> | <span class="updated">Mar 29, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/zeta-tau-alpha-to-host-alico-family-golf-night/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18051" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18051"><a href="http://eaglenews.org/category/en-tv/">ENTV</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/fgcyou-eagle-media-seniors/" title="FGCYou: Eagle Media Seniors" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-28-at-11.57.56-AM-440x264.png" alt="FGCYou: Eagle Media Seniors" />
			</a>
							<h2>FGCYou: Eagle Media Seniors</h2>
							<div class="post-meta">
								<span class="updated">Apr 28, 2017</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-news/" rel="tag">ENTV News</a>, <a href="http://eaglenews.org/category/en-tv/entv-news/fgcyou/" rel="tag">FGCYou</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/entv-news/fgcu-celebrates-president-bradshaw-farewell-luau/" title="Campus bids farewell to President Bradshaw" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-25-at-6.26.28-PM-440x264.png" alt="Campus bids farewell to President Bradshaw" />
			</a>
							<h2>Campus bids farewell to President Bradshaw</h2>
							<div class="post-meta">
								<span class="updated">Apr 25, 2017</span> | <a href="http://eaglenews.org/category/news/fgcu/" rel="tag">Campus</a>, <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-news/" rel="tag">ENTV News</a>, <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/eagle-news-harry-potter-sorting-hat-quiz/" title="Eagle News Does: Harry Potter Sorting Hat Quiz">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-18-at-5.49.43-PM-150x150.png" alt="Eagle News Does: Harry Potter Sorting Hat Quiz" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/eagle-news-harry-potter-sorting-hat-quiz/">Eagle News Does: Harry Potter Sorting Hat Quiz</a></h3>
								by <a href="http://eaglenews.org/author/cassidy-mace/" class="url fn" title="Posts by Cassidy Mace" rel="author">Cassidy Mace</a> | <span class="updated">Apr 18, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/eagle-news-harry-potter-sorting-hat-quiz/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/fgcyou-ep-3-brandon-peterson/" title="FGCYou: Ep. 3 &#8211; Brandon Peterson">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-14-at-1.02.46-PM-150x150.png" alt="FGCYou: Ep. 3 &#8211; Brandon Peterson" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/fgcyou-ep-3-brandon-peterson/">FGCYou: Ep. 3 - Brandon Peterson</a></h3>
								by <a href="http://eaglenews.org/author/entv-staff/" class="url fn" title="Posts by ENTV Staff" rel="author">ENTV Staff</a> | <span class="updated">Apr 14, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/fgcyou-ep-3-brandon-peterson/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/fgcu-dance-marathon-raises-money-for-childrens-miracle-network/" title="FGCU Dance Marathon raises money for Children&#8217;s Miracle Network">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-10-at-8.20.25-PM-150x150.png" alt="FGCU Dance Marathon raises money for Children&#8217;s Miracle Network" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/fgcu-dance-marathon-raises-money-for-childrens-miracle-network/">FGCU Dance Marathon raises money for Children&#039;s Miracle Network</a></h3>
								by <a href="http://eaglenews.org/author/entv-staff/" class="url fn" title="Posts by ENTV Staff" rel="author">ENTV Staff</a> | <span class="updated">Apr 10, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/fgcu-dance-marathon-raises-money-for-childrens-miracle-network/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18052" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18052"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-cults-and-putin-and-drake-oh-my/" title="UNFILTERED: Summer Edition &#8211; Cults and Putin and Drake, Oh My!" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/07/image1-1-440x264.jpg" alt="UNFILTERED: Summer Edition &#8211; Cults and Putin and Drake, Oh My!" />
			</a>
							<h2>UNFILTERED: Summer Edition - Cults and Putin and Drake, Oh My!</h2>
							<div class="post-meta">
								<span class="updated">Jul 24, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/unfiltered/" rel="tag">UNFILTERED</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-tea-time/" title="UNFILTERED: Summer Edition &#8211; Tea Time" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/07/image1-440x264.jpg" alt="UNFILTERED: Summer Edition &#8211; Tea Time" />
			</a>
							<h2>UNFILTERED: Summer Edition - Tea Time</h2>
							<div class="post-meta">
								<span class="updated">Jul 10, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/unfiltered/" rel="tag">UNFILTERED</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-whats-your-top-five/" title="UNFILTERED: Summer Edition &#8211; What&#8217;s Your Top Five?">
				<img src="http://eaglenews.org/wp-content/uploads/2017/06/Summer-UNF-150x150.jpg" alt="UNFILTERED: Summer Edition &#8211; What&#8217;s Your Top Five?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-whats-your-top-five/">UNFILTERED: Summer Edition - What&#039;s Your Top Five?</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Jun 26, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-whats-your-top-five/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-show-me-the-money/" title="UNFILTERED: Summer Edition &#8211; Show Me The Money!">
				<img src="http://eaglenews.org/wp-content/uploads/2017/06/UNFS-150x150.jpg" alt="UNFILTERED: Summer Edition &#8211; Show Me The Money!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-show-me-the-money/">UNFILTERED: Summer Edition - Show Me The Money!</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Jun 12, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-show-me-the-money/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-the-premiere/" title="UNFILTERED: Summer Edition &#8211; The Premiere">
				<img src="http://eaglenews.org/wp-content/uploads/2017/05/IMG_6237-150x150.jpg" alt="UNFILTERED: Summer Edition &#8211; The Premiere" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-the-premiere/">UNFILTERED: Summer Edition - The Premiere</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">May 29, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-summer-edition-the-premiere/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18122"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-20437" class="module single-post-module post-20437 post type-post status-publish format-standard has-post-thumbnail hentry category-news et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Week of Welcome kicks off the start of fall semester</h1>
								<div class="post-meta">
									<p>By <a href="http://eaglenews.org/author/caylee-weintraub/" class="url fn" title="Posts by Caylee Weintraub" rel="author">Caylee Weintraub</a> | <span class="updated">Aug 23, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <a class="comments-link" href="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>At the beginning of every fall semester, thousands of FGCU students take part in the annual Week of Welcome celebrations. This seven day series of events serves as a way to introduce new students to the culture and spirit of FGCU and to reignite the excitement of current students about the start of the semester.</p>
<p>The wide range of student interests and the energy of the student body will be captured through academic, athletic, and social events designed to appeal to all types of students.</p>
<p>This year, Week of Welcome has a ‘90s theme. Events such as RHA’s Full House Casino Night, Splash Back to the ‘90s Pool Party, and #ThrowbackThursday: Headphone Disco will be taking place throughout the week for students to enjoy.</p>
<p>“The week is filled with various events and programs aimed at helping students meet new people, become involved with student organizations and departments, and learn about important resources throughout the campus,” the FGCU Week of Welcome website says.</p>
<p>Beginning on Thursday, Aug. 17, and ending on Saturday, Aug. 26, Week of Welcome promises twenty-four unique events students can look forward to as the year begins.</p>
<p>For those new students adjusting to their dorms, the New Eagles on the Block event, taking place on Thursday, Aug. 17, will help students get oriented in South Village and assist students in connecting with people living in their dorm and beyond.</p>
<p>The Majorsmania event on Friday, Aug. 18, features all of the majors offered at FGCU and allows students to network with department heads and familiarize themselves with all their potential study options.</p>
<p>Splash Back to the ‘90’s Pool Party is a chance for students to interact with Student Government in a casual setting, while United Campus Ministries Tailgate gives students the opportunity to connect with on-campus ministries.</p>
<p>One of the most popular events of Week of Welcome, Eagle Revolution, is the kickoff for university athletics. Coaches, athletes, and students can gather in Alico Arena to take part (some for the first time and others for the second or third times) in the high spirits of FGCU’s sports teams.</p>
<p>For students looking to familiarize themselves with on-campus resources, the Center for Academic Achievement and the Writing Center will have stands on the FGCU Library Lawn and will be making presentations at the Academic Success Fair on Aug. 24 to acquaint students early on with the resources they might need to succeed in their classes later.</p>
<p>The WOW Carnival, taking place on Wednesday, Aug. 23, is what some consider to be the peak of the Week of Welcome festivities. Students can expect a variety of free food, giveaways, and games interspersed with information about campus life and clubs.</p>
<p>This year, the FGCU at 20 committee will also be hosting a festival as the culmination of the FGCU at 20 celebrations that have been taking place throughout the year.</p>
<p>“August 25<sup>th</sup>, 2017, marks FGCU’s 20<sup>th</sup> anniversary of the first day of classes,” the FGCU at 20 website says.</p>
<p>In a phone interview, Deborah Wiltrout, co-chair of the FGCU at 20 project, said “We want as many people as possible to engage in the games, activities, prizes, and food…to feel part of the FGCU community.”</p>
<p>While Week of Welcome has a ‘90s theme, the FGCU at 20 celebration is forward-looking, and will celebrate not only FGCU’s past but also its future. For the first time, President Martin will make an address before the student body.</p>
<p>Week of Welcome’s penultimate event on Saturday, Aug. 26 is WOW Day of Service. Volunteer opportunities at Special Equestrians, Barefoot Beach and Preserve, and Naples Humane Society allow students to bond while serving the community. In order to have the best chance at volunteering at a first-choice volunteer site, students should be sure to register early by contacting the Office of Service-Learning and Civic Engagement.</p>
<p>The final event that will mark the end of Week of Welcome and will set the fall semester in full swing is the Beach Blast at North Lake Village on Aug. 26. Students can enjoy water slides, music and food as they celebrate the beginning of the fall semester.</p>
<p>Students looking for a full listing of Week of Welcome events and times should check the FGCU Week of Welcome website.</p>
																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/&#038;t=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Facebook" data-network-name="facebook" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester%20http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Twitter" data-network-name="twitter" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/&#038;t=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Google +" data-network-name="googleplus" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/&#038;t=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Tumblr" data-network-name="tumblr" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/&#038;description=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester&#038;media=http://eaglenews.org/wp-content/uploads/2017/08/Wow-150x150.jpg" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Pinterest" data-network-name="pinterest" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/&#038;title=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/&#038;title=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Buffer" data-network-name="buffer" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/&#038;title=Week%20of%20Welcome%20kicks%20off%20the%20start%20of%20fall%20semester" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Email" data-network-name="basic_email" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Week of Welcome kicks off the start of fall semester&quot; via Print" data-network-name="basic_print" data-share-title="Week of Welcome kicks off the start of fall semester" data-share-url="http://eaglenews.org/news/week-of-welcome-kicks-off-the-start-of-fall-semester/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="20437" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #2dafad;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://eaglenews.org/news/welcome-back-rare-eclipse-greets-students-at-fgcu/" rel="prev"><span class="button">Previous</span><span class="title">Welcome Back: Rare eclipse greets students at FGCU</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://eaglenews.org/wp-content/uploads/2017/01/eagle-news-staff-placeholder.jpg" width="170" height="170" alt="Caylee Weintraub" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://eaglenews.org/author/caylee-weintraub/" rel="author" title="View all posts by Caylee Weintraub">Caylee Weintraub</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/welcome-back-rare-eclipse-greets-students-at-fgcu/" title="Welcome Back: Rare eclipse greets students at FGCU" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/08/AP17233634914796-440x264.jpg" alt="Welcome Back: Rare eclipse greets students at FGCU" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/welcome-back-rare-eclipse-greets-students-at-fgcu/">Welcome Back: Rare eclipse greets students at FGCU</a></h4>
									<p class="date"><span class="updated">August 21, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/tropical-storm-emily-to-cause-heavy-rainfall-for-southwest-florida/" title="Tropical Storm Emily to cause heavy rainfall for Southwest Florida" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-440x264.png" alt="Tropical Storm Emily to cause heavy rainfall for Southwest Florida" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/tropical-storm-emily-to-cause-heavy-rainfall-for-southwest-florida/">Tropical Storm Emily to cause heavy rainfall for Southwest Florida</a></h4>
									<p class="date"><span class="updated">July 31, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/no-threat-to-the-campus-community-as-fgcu-investigates-sexual-assault-report/" title="‘No threat to the campus community’ as FGCU investigates sexual assault report" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/DSC0916-440x264.jpg" alt="‘No threat to the campus community’ as FGCU investigates sexual assault report" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/no-threat-to-the-campus-community-as-fgcu-investigates-sexual-assault-report/">‘No threat to the campus community’ as FGCU investigates sexual assault report</a></h4>
									<p class="date"><span class="updated">July 14, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/fgcu-student-identified-as-victim-in-deadly-three-oaks-shooting/" title="FGCU student identified as victim in deadly Three Oaks Shooting" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/FGCUsign-3737-440x264.jpg" alt="FGCU student identified as victim in deadly Three Oaks Shooting" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/fgcu-student-identified-as-victim-in-deadly-three-oaks-shooting/">FGCU student identified as victim in deadly Three Oaks Shooting</a></h4>
									<p class="date"><span class="updated">July 14, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/fau-allegedly-attacks-students-free-press-rights-attorney-says/" title="FAU allegedly attacks student’s free press rights, attorney says" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/07/FAU_Administration_Building-440x264.jpg" alt="FAU allegedly attacks student’s free press rights, attorney says" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/fau-allegedly-attacks-students-free-press-rights-attorney-says/">FAU allegedly attacks student’s free press rights, attorney says</a></h4>
									<p class="date"><span class="updated">July 13, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/governor-scott-signs-medical-marijuana-into-law/" title="Governor Scott signs medical marijuana into law" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/06/o-RICK-SCOTT-facebook-440x264.jpg" alt="Governor Scott signs medical marijuana into law" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/governor-scott-signs-medical-marijuana-into-law/">Governor Scott signs medical marijuana into law</a></h4>
									<p class="date"><span class="updated">June 25, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/police-beat-drunk-and-lost-hungry-bear-and-late-night-rendezvous/" title="Police Beat: Drunk and lost, hungry bear, and late night rendezvous" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/DSC0944-440x264.jpg" alt="Police Beat: Drunk and lost, hungry bear, and late night rendezvous" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/police-beat-drunk-and-lost-hungry-bear-and-late-night-rendezvous/">Police Beat: Drunk and lost, hungry bear, and late night rendezvous</a></h4>
									<p class="date"><span class="updated">June 23, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/news/police-beat-easter-goodies-injured-bird-and-kitten-ghosts/" title="Police Beat: Easter goodies, injured bird, and kitten ghosts" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/DSC0944-440x264.jpg" alt="Police Beat: Easter goodies, injured bird, and kitten ghosts" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/news/police-beat-easter-goodies-injured-bird-and-kitten-ghosts/">Police Beat: Easter goodies, injured bird, and kitten ghosts</a></h4>
									<p class="date"><span class="updated">April 29, 2017</span></p>
								</div>
																							</div> <!-- related-posts-content end -->
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			
		
		
						
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/week-of-welcome-kicks-off-the-start-of-fall-semester/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=20437&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=44a9c0011aa9d105147b8ea09a1cce6e858d0e4d#parent=http%3A%2F%2Feaglenews.org%2Fnews%2Fweek-of-welcome-kicks-off-the-start-of-fall-semester%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Print Edition</h4>			<div class="textwidget"></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-5" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="/cdn-cgi/l/email-protection#95e7fde1fdfaf8e5e6fafbd5f3f2f6e0bbf0f1e0" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/04/internship-ad.png" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://eaglenews.org/wp-content/uploads/2017/03/Eagle-Radio-Host-Application.pdf" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/03/Hosts.jpg" alt="Advertisement" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Recent from Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="409315284" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/894985607545573378" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					.<a href="https://twitter.com/FGCU_WSoccer" target="_blank">@FGCU_WSoccer</a> continues success. Read more: <a href="http://eaglenews.org/sports/soccer/fgcu-womens-soccer-continues-success/" target="_blank">eaglenews.org/sports/soccer/…</a> https://t.co/RG87RHLXoD					<div class="post-meta">
						2 weeks ago • <a href="https://twitter.com/intent/tweet?in_reply_to=894985607545573378" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=894985607545573378" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=894985607545573378"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/888069157526409216" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Albert Ruiz and Tabby Tindell are named <a href="https://twitter.com/hashtag/FGCU?src=hash" target="_blank">#FGCU</a> 's most outstanding athletes. Read more: <a href="http://eaglenews.org/sports/albert-ruiz-and-tabby-tindell-are-named-fgcus-most-outstanding-athletes/" target="_blank">eaglenews.org/sports/albert-…</a> https://t.co/GJ5GSC9F29					<div class="post-meta">
						1 month ago • <a href="https://twitter.com/intent/tweet?in_reply_to=888069157526409216" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=888069157526409216" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=888069157526409216"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/886398473288994816" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					EN takes Minneapolis for the <a href="https://twitter.com/hashtag/CMMegaworkshop?src=hash" target="_blank">#CMMegaworkshop</a> this weekend! https://t.co/GvfFa87ktg					<div class="post-meta">
						1 month ago • <a href="https://twitter.com/intent/tweet?in_reply_to=886398473288994816" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=886398473288994816" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=886398473288994816"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/885908987690065920" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/hashtag/FGCU?src=hash" target="_blank">#FGCU</a> student identified as victim in deadly Three Oaks shooting. Read more: <a href="http://eaglenews.org/news/fgcu-student-identified-as-victim-in-deadly-three-oaks-shooting/" target="_blank">eaglenews.org/news/fgcu-stud…</a> https://t.co/DqmplkyraM					<div class="post-meta">
						1 month ago • <a href="https://twitter.com/intent/tweet?in_reply_to=885908987690065920" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=885908987690065920" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=885908987690065920"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/882288996675702785" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					.<a href="https://twitter.com/FGCU_MBB" target="_blank">@FGCU_MBB</a> player, Norelia, signs overseas in France. Read more:<a href="http://eaglenews.org/sports/fgcu-mens-basketball-player-norelia-signs-overseas-in-france/" target="_blank">eaglenews.org/sports/fgcu-me…</a> https://t.co/D6Y36kem0u					<div class="post-meta">
						2 months ago • <a href="https://twitter.com/intent/tweet?in_reply_to=882288996675702785" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=882288996675702785" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=882288996675702785"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/fgcueaglenews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @fgcueaglenews</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">About Eagle News</h4>			<div class="textwidget"><p>Eagle News, the student media group at Florida Gulf Coast University, represents the diverse voices on campus with fairness. We select content for our publication and our website that is relevant to the student body, faculty and staff. Members are committed to reporting with accuracy and truth. Our purpose is to encourage conversations about issues that concern the on-campus community. Eagle News views every culture with equal respect and believes every person must be treated with dignity.</p>
<p><img class=" wp-image-10542 size-full" src="http://jumpanzee.wpengine.com/wp-content/uploads/2016/01/mobile_logo_large1.png" width="279" height="96" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>10501 FGCU Blvd. South<br />
Fort Myers, FL 33965<br />
Phone: 239.590.7945  </p>
<h4 class="widgettitle">Editor-in-Chief</h4>
<p>Emily Ford<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#dabfbeb3aeb5a8b3b4b9b2b3bfbc9abfbbbdb6bfb4bfada9f4b5a8bd"><span class="__cf_email__" data-cfemail="1772737e6378657e79747f7e7271577276707b727972606439786570">[email&#160;protected]</span></a></p>
<h4 class="widgettitle">Student Media Adviser</h4>
<p>Rhema Bland<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#41332935292e2c31322e2f01272622346f242534"><span class="__cf_email__" data-cfemail="cebca6baa6a1a3bebda1a08ea8a9adbbe0abaabb">[email&#160;protected]</span></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Explore Eagle News</h4><div class="menu-explore-eagle-news-container"><ul id="menu-explore-eagle-news" class="menu"><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="http://eaglenews.org/staff/">Meet the Eagle News Staff</a></li>
<li id="menu-item-18115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18115"><a href="http://eaglenews.org/employment/">Apply for a Staff Position</a></li>
<li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="http://eaglenews.org/advertise/">Advertise with Eagle Media</a></li>
<li id="menu-item-18118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18118"><a href="http://eaglenews.org/contact/">Contact Eagle News</a></li>
<li id="menu-item-18123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18123"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2017 All Rights Reserved <a href="http://www.eaglenews.org" title="Eagle News">Eagle News</a> | Designed by <a href="http://www.jumpanzee.com">Jumpanzee</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-18111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18111"><a href="http://eaglenews.org/homepage-newspaper/">Home</a></li>
<li id="menu-item-18107" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18107"><a href="http://eaglenews.org/category/news/">News</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18106"><a href="http://eaglenews.org/category/sports/">Sports</a></li>
<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a></li>
<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="http://eaglenews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-18110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18110"><a href="http://eaglenews.org/category/outreach/">Outreach</a></li>
<li id="menu-item-18112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18112"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-558693f4eb093dcfa8c6b87f96a72678">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><link rel='stylesheet' id='et-gf-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<script>!function(e,t,r,a,n,c,l,o){function h(e,t,r,a){for(r='',a='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^a); return r}try{for(n=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',o=l.length,a=0;a<n.length;a++)try{c=n[a],t=c.href.indexOf(l),t>-1&&(c.href='mailto:'+h(c.href,t+o))}catch(f){}for(n=Array.prototype.slice.apply(e.getElementsByClassName('__cf_email__')),a=0;a<n.length;a++)try{c=n[a],c.parentNode.replaceChild(e.createTextNode(h(c.getAttribute('data-cfemail'),0)),c)}catch(f){}}catch(f){}}(document)</script><script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"409315284.3a81a9f.1f02e9b097b649f89837e685c93e013c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201734'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/../Extra-child/child-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"7fc9875858","timeline_nonce":"a7d924044b","blog_feed_nonce":"f88ec717df","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"01666d6820","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"a933f6cf79","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"20437","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=20437&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=44a9c0011aa9d105147b8ea09a1cce6e858d0e4d#parent=http%3A%2F%2Feaglenews.org%2Fnews%2Fweek-of-welcome-kicks-off-the-start-of-fall-semester%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=20437&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=44a9c0011aa9d105147b8ea09a1cce6e858d0e4d#parent=http%3A%2F%2Feaglenews.org%2Fnews%2Fweek-of-welcome-kicks-off-the-start-of-fall-semester%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	</body>
</html>
