<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://eaglenews.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://eaglenews.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://eaglenews.org';var et_post_id='20880';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Eagles score 58 points in second half to defeat FIU</title>

<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Eagles score 58 points in second half to defeat FIU" />
<meta property="og:description" content="Despite a slow start to the game, the Eagles rallied to beat FIU 88-52 in the first of eight games away from Alico Arena. After winning the opening game versus Illinois in dominant fashion, FGCU struggled early on versus a team the Eagles beat by 47 a season ago, the Panthers, but they managed to &hellip;" />
<meta property="og:url" content="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2017-11-16T21:15:55-05:00" />
<meta property="article:modified_time" content="2017-11-17T14:31:32-05:00" />
<meta property="og:updated_time" content="2017-11-17T14:31:32-05:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2017/03/Brad_Young_WBballVsFIU001_2016-1.jpg" />
<meta property="og:image:width" content="4509" />
<meta property="og:image:height" content="3001" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/eaglenews.org\/","name":"Eagle News - Florida Gulf Coast University","potentialAction":{"@type":"SearchAction","target":"http:\/\/eaglenews.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="http://eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="http://eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Eagles score 58 points in second half to defeat FIU Comments Feed" href="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.26.1483554350" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eaglenews.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.5' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.60' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.60' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://eaglenews.org/wp-content/themes/Extra/style.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://eaglenews.org/wp-content/themes/Extra-child/style.css?ver=2.0.26.1483554350' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eaglenews.org/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.60'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.60'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.60'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.60'></script>
<link rel='https://api.w.org/' href='http://eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://eaglenews.org/?p=20880' />
<link rel="alternate" type="application/json+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Feagles-score-58-points-in-second-half-to-defeat-fiu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Feagles-score-58-points-in-second-half-to-defeat-fiu%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://eaglenews.org/wp-content/uploads/2017/01/Eagle-News-Favicon.png" /><!-- BEGIN GADWP v5.1.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://eaglenews.org/wp-content/cache/et/global/et-extra-customizer-global-151096618971.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-20880 single-format-standard et_extra et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar unknown et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18054"><a href="http://eaglenews.org/mission-statement/">About</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18055"><a href="http://eaglenews.org/staff/">Staff</a></li>
<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="http://eaglenews.org/advertise/">Advertise</a></li>
<li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18053"><a href="http://eaglenews.org/employment/">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://eaglenews.org/awards/">Awards</a></li>
<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://eaglenews.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
						
						
						<!-- Logo -->
						<a class="logo" href="http://eaglenews.org/" data-fixed-height="51">
							<img src="http://eaglenews.org/wp-content/uploads/2017/01/EN-MASTERHEAD_500px.png" alt="Eagle News - Florida Gulf Coast University" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18025"><a href="http://eaglenews.org/category/news/">News</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/the-man-behind-the-megaphone/" title="The man behind the megaphone" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2015/10/Screen-Shot-2014-01-15-at-5.55.59-AM.png" alt="The man behind the megaphone" />
			</a>
							<h2>The man behind the megaphone</h2>
							<div class="post-meta">
								<span class="updated">Nov 17, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/panel-discusses-white-supremacy-in-post-obama-era/" title="Panel discusses white supremacy in post-Obama era" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/23759985_10215165179425312_310987791_o-440x264.jpg" alt="Panel discusses white supremacy in post-Obama era" />
			</a>
							<h2>Panel discusses white supremacy in post-Obama era</h2>
							<div class="post-meta">
								<span class="updated">Nov 17, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/greek-lifes-fate-hangs-in-the-balance/" title="Greek life’s fate hangs in the balance">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/AP17317686181799-150x150.jpg" alt="Greek life’s fate hangs in the balance" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/greek-lifes-fate-hangs-in-the-balance/">Greek life’s fate hangs in the balance</a></h3>
								by <a href="http://eaglenews.org/author/news-staff/" class="url fn" title="Posts by News Staff" rel="author">News Staff</a> | <span class="updated">Nov 15, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/greek-lifes-fate-hangs-in-the-balance/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/whats-poppin-episode-3/" title="What&#8217;s Poppin&#8217;? Episode 3">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-150x150.png" alt="What&#8217;s Poppin&#8217;? Episode 3" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/whats-poppin-episode-3/">What&#039;s Poppin&#039;? Episode 3</a></h3>
								by <a href="http://eaglenews.org/author/entv-staff/" class="url fn" title="Posts by ENTV Staff" rel="author">ENTV Staff</a> | <span class="updated">Nov 13, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/whats-poppin-episode-3/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/police-beat-man-with-a-bag-alligator-and-roommate-scuffle/" title="Police Beat: Man with a bag, alligator, and roommate scuffle">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/DSC0944-150x150.jpg" alt="Police Beat: Man with a bag, alligator, and roommate scuffle" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/police-beat-man-with-a-bag-alligator-and-roommate-scuffle/">Police Beat: Man with a bag, alligator, and roommate scuffle</a></h3>
								by <a href="http://eaglenews.org/author/news-staff/" class="url fn" title="Posts by News Staff" rel="author">News Staff</a> | <span class="updated">Nov 11, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/police-beat-man-with-a-bag-alligator-and-roommate-scuffle/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18024"><a href="http://eaglenews.org/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/volleyball/volleyball-earns-five-asun-honors/" title="Volleyball earns five ASUN honors" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-440x264.png" alt="Volleyball earns five ASUN honors" />
			</a>
							<h2>Volleyball earns five ASUN honors</h2>
							<div class="post-meta">
								<span class="updated">Nov 16, 2017</span> | <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a>, <a href="http://eaglenews.org/category/sports/volleyball/" rel="tag">Volleyball</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/" title="Eagles score 58 points in second half to defeat FIU" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Brad_Young_WBballVsFIU001_2016-1-440x264.jpg" alt="Eagles score 58 points in second half to defeat FIU" />
			</a>
							<h2>Eagles score 58 points in second half to defeat FIU</h2>
							<div class="post-meta">
								<span class="updated">Nov 16, 2017</span> | <a href="http://eaglenews.org/category/sports/basketball/" rel="tag">Basketball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-kennesaw-state-2/" title="Preview: Volleyball vs. Kennesaw State">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Kennesaw-St-150x150.png" alt="Preview: Volleyball vs. Kennesaw State" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-kennesaw-state-2/">Preview: Volleyball vs. Kennesaw State</a></h3>
								by <a href="http://eaglenews.org/author/brandon-liguori-and-emily-kois/" class="url fn" title="Posts by Brandon Liguori and Emily Kois" rel="author">Brandon Liguori and Emily Kois</a> | <span class="updated">Nov 10, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-kennesaw-state-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/basketball/preview-mens-basketball-vs-illinois-state/" title="Preview: Men’s basketball vs. Illinois State">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/SECNDRY_head_3C-150x150.png" alt="Preview: Men’s basketball vs. Illinois State" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/basketball/preview-mens-basketball-vs-illinois-state/">Preview: Men’s basketball vs. Illinois State</a></h3>
								by <a href="http://eaglenews.org/author/brandon-liguori-and-emily-kois/" class="url fn" title="Posts by Brandon Liguori and Emily Kois" rel="author">Brandon Liguori and Emily Kois</a> | <span class="updated">Nov 10, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/basketball/preview-mens-basketball-vs-illinois-state/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-lipscomb/" title="Preview: Volleyball vs. Lipscomb">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Lipscomb-150x150.png" alt="Preview: Volleyball vs. Lipscomb" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-lipscomb/">Preview: Volleyball vs. Lipscomb</a></h3>
								by <a href="http://eaglenews.org/author/brandon-liguori-and-emily-kois/" class="url fn" title="Posts by Brandon Liguori and Emily Kois" rel="author">Brandon Liguori and Emily Kois</a> | <span class="updated">Nov 10, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-lipscomb/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18026"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/spooky-decor-for-your-dorm/" title="Spooky decor for your dorm" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/1461931_Halloween-grave-decor_620-440x264.jpg" alt="Spooky decor for your dorm" />
			</a>
							<h2>Spooky decor for your dorm</h2>
							<div class="post-meta">
								<span class="updated">Oct 12, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/gaga-five-foot-two/" title="Gaga: Five Foot Two" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17265409997113-440x264.jpg" alt="Gaga: Five Foot Two" />
			</a>
							<h2>Gaga: Five Foot Two</h2>
							<div class="post-meta">
								<span class="updated">Oct 6, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a>, <a href="http://eaglenews.org/category/entertainment-and-lifestyle/music/" rel="tag">Music</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/a-look-into-milans-fashion-week/" title="A look into Milan’s Fashion Week">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17268430393392-150x150.jpg" alt="A look into Milan’s Fashion Week" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/a-look-into-milans-fashion-week/">A look into Milan’s Fashion Week</a></h3>
								by <a href="http://eaglenews.org/author/brynna-stilwell/" class="url fn" title="Posts by Brynna Stilwell" rel="author">Brynna Stilwell</a> | <span class="updated">Oct 5, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/a-look-into-milans-fashion-week/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/pumpkin-spice-up-your-life-with-these-easy-diys/" title="Pumpkin spice up your life with these easy DIY’s">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Cup_of_coffee_5084862159-150x150.jpg" alt="Pumpkin spice up your life with these easy DIY’s" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/pumpkin-spice-up-your-life-with-these-easy-diys/">Pumpkin spice up your life with these easy DIY’s</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Oct 4, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/pumpkin-spice-up-your-life-with-these-easy-diys/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/lute-releases-west-1996-pt-2/" title="Lute releases “West 1996 Pt. 2”">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/fb656c840689e226775fcee4f4c56f8d5027722e-150x150.jpg" alt="Lute releases “West 1996 Pt. 2”" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/lute-releases-west-1996-pt-2/">Lute releases “West 1996 Pt. 2”</a></h3>
								by <a href="http://eaglenews.org/author/jesse-martin/" class="url fn" title="Posts by Jesse Martin" rel="author">Jesse Martin</a> | <span class="updated">Oct 4, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/lute-releases-west-1996-pt-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18027"><a href="http://eaglenews.org/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/white-racism-class-is-important/" title="“White Racism” class is important" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/IMG_0586-440x264.jpg" alt="“White Racism” class is important" />
			</a>
							<h2>“White Racism” class is important</h2>
							<div class="post-meta">
								<span class="updated">Nov 9, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 3.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/the-fake-news-of-tainted-treats/" title="The fake news of tainted treats" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/Screen-Shot-2017-11-02-at-1.16.54-PM-440x264.png" alt="The fake news of tainted treats" />
			</a>
							<h2>The fake news of tainted treats</h2>
							<div class="post-meta">
								<span class="updated">Nov 2, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/medical-marijuana-in-swfl/" title="Medical marijuana in SWFL">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17289679854730-150x150.jpg" alt="Medical marijuana in SWFL" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/medical-marijuana-in-swfl/">Medical marijuana in SWFL</a></h3>
								by <a href="http://eaglenews.org/author/krista-prince/" class="url fn" title="Posts by Krista Prince" rel="author">Krista Prince</a> | <span class="updated">Oct 26, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/medical-marijuana-in-swfl/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/trump-ineffective-with-north-korea/" title="Trump ineffective with North Korea">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/AP17291572630343-150x150.jpg" alt="Trump ineffective with North Korea" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/trump-ineffective-with-north-korea/">Trump ineffective with North Korea</a></h3>
								by <a href="http://eaglenews.org/author/shane-broadstone/" class="url fn" title="Posts by Shane Broadstone" rel="author">Shane Broadstone</a> | <span class="updated">Oct 19, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/trump-ineffective-with-north-korea/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/meditation-the-science-and-the-spiritual/" title="Meditation: the science and the spiritual">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/meditation-1287207_1920-900x506-150x150.jpg" alt="Meditation: the science and the spiritual" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/meditation-the-science-and-the-spiritual/">Meditation: the science and the spiritual</a></h3>
								by <a href="http://eaglenews.org/author/bruno-halpern/" class="url fn" title="Posts by Bruno Halpern" rel="author">Bruno Halpern</a> | <span class="updated">Oct 12, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/meditation-the-science-and-the-spiritual/#comments">2 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18051" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18051"><a href="http://eaglenews.org/category/en-tv/">ENTV</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-2/" title="What&#8217;s Poppin&#8217;? Episode 2" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-440x264.png" alt="What&#8217;s Poppin&#8217;? Episode 2" />
			</a>
							<h2>What&#039;s Poppin&#039;? Episode 2</h2>
							<div class="post-meta">
								<span class="updated">Nov 5, 2017</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-1/" title="What&#8217;s Poppin&#8217;? Episode 1" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-440x264.png" alt="What&#8217;s Poppin&#8217;? Episode 1" />
			</a>
							<h2>What&#039;s Poppin&#039;? Episode 1</h2>
							<div class="post-meta">
								<span class="updated">Oct 29, 2017</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a> | <span class="rating-stars" title="Rating: 4.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/hurricane-irmas-impact-on-fgcu/" title="Hurricane Irma&#8217;s impact on FGCU">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-150x150.png" alt="Hurricane Irma&#8217;s impact on FGCU" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/hurricane-irmas-impact-on-fgcu/">Hurricane Irma&#039;s impact on FGCU</a></h3>
								by <a href="http://eaglenews.org/author/shylah-soares/" class="url fn" title="Posts by Shylah Soares" rel="author">Shylah Soares</a> | <span class="updated">Sep 22, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/hurricane-irmas-impact-on-fgcu/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/fgcyou-eagle-media-seniors/" title="FGCYou: Eagle Media Seniors">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-28-at-11.57.56-AM-150x150.png" alt="FGCYou: Eagle Media Seniors" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/fgcyou-eagle-media-seniors/">FGCYou: Eagle Media Seniors</a></h3>
								by <a href="http://eaglenews.org/author/entv-staff/" class="url fn" title="Posts by ENTV Staff" rel="author">ENTV Staff</a> | <span class="updated">Apr 28, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/fgcyou-eagle-media-seniors/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/entv-news/fgcu-celebrates-president-bradshaw-farewell-luau/" title="Campus bids farewell to President Bradshaw">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Screen-Shot-2017-04-25-at-6.26.28-PM-150x150.png" alt="Campus bids farewell to President Bradshaw" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/entv-news/fgcu-celebrates-president-bradshaw-farewell-luau/">Campus bids farewell to President Bradshaw</a></h3>
								by <a href="http://eaglenews.org/author/caylee-weintraub/" class="url fn" title="Posts by Caylee Weintraub" rel="author">Caylee Weintraub</a> | <span class="updated">Apr 25, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/entv-news/fgcu-celebrates-president-bradshaw-farewell-luau/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18052" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18052"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-not-one-not-two-not-three/" title="Outta Bounds: Not one. Not two. Not three&#8230;" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/IMG_8805-440x264.jpg" alt="Outta Bounds: Not one. Not two. Not three&#8230;" />
			</a>
							<h2>Outta Bounds: Not one. Not two. Not three...</h2>
							<div class="post-meta">
								<span class="updated">Nov 13, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/unfiltered-milk-is-for-cows/" title="UNFILTERED: Milk is for Cows!" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/Unfiltered_Solo1-1-of-1-e1510001980944-440x264.jpg" alt="UNFILTERED: Milk is for Cows!" />
			</a>
							<h2>UNFILTERED: Milk is for Cows!</h2>
							<div class="post-meta">
								<span class="updated">Nov 6, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/unfiltered/" rel="tag">UNFILTERED</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-dont-be-kwame-brown/" title="Outta Bounds: Don&#8217;t Be Kwame Brown">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3409-150x150.jpg" alt="Outta Bounds: Don&#8217;t Be Kwame Brown" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outta-bounds-dont-be-kwame-brown/">Outta Bounds: Don&#039;t Be Kwame Brown</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Oct 30, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-dont-be-kwame-brown/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-if-youre-listening-to-this-its-too-late/" title="UNFILTERED: If You&#8217;re Listening To This, It&#8217;s Too Late">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Unfiltered_Solo2-1-of-1-1-150x150.jpg" alt="UNFILTERED: If You&#8217;re Listening To This, It&#8217;s Too Late" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-if-youre-listening-to-this-its-too-late/">UNFILTERED: If You&#039;re Listening To This, It&#039;s Too Late</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Oct 23, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-if-youre-listening-to-this-its-too-late/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/" title="Outta Bounds: Pay 4 Play">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/IMG_3364-150x150.png" alt="Outta Bounds: Pay 4 Play" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/">Outta Bounds: Pay 4 Play</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Oct 16, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-pay-4-play/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18122"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-20880" class="module single-post-module post-20880 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Eagles score 58 points in second half to defeat FIU</h1>
								<div class="post-meta">
									<p>By <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Nov 16, 2017</span> | <a href="http://eaglenews.org/category/sports/basketball/" rel="tag">Basketball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <a class="comments-link" href="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>Despite a slow start to the game, the Eagles rallied to beat FIU 88-52 in the first of eight games away from Alico Arena.</p>
<p>After winning the opening game versus Illinois in dominant fashion, FGCU struggled early on versus a team the Eagles beat by 47 a season ago, the Panthers, but they managed to only trail by three at break and ultimately scored 58 points in the second half to earn the win</p>
<p>Nasrim Ulel once again set a career-high in points with 28, and Rose-Marie Julien added a double-double with 24 points and 10 rebounds. Tytionoa Adderly had 16 rebounds to lead the team.</p>
<p>&#8220;We played a great second half,&#8221; FGCU head coach Karl Smesko said. &#8220;We shared the ball and took high quality shots. We also had good effort on the boards.   Nasrin, Rose and Ty all had big games.&#8221;</p>
<p>The Eagles started the night by missing their first four shots as well as missing two free throws, but Julien, who was feeling better after only playing thirteen minutes in the home opener, knocked down the first three for FGCU.</p>
<p>With just over two minutes remaining, the Eagles would go on to open a 10 point lead late in the first quarter, but FIU would trim it to five as the first quarter ended.</p>
<p>The Panthers would continue their run, going on a 15-2 run to grab a three-point lead and force Smesko to use a time out.</p>
<p>However, circumstances quickly changed out of the break. With Taylor Gradinjaan and Nasrim Ulel knocking down threes, the Eagles got out in front by seven in the third quarter thanks to a 15-5 run, forcing FIU to burn a time out.</p>
<p>This would not stop the Eagles. Julien knocked down her next two pointers, and, despite trailing by three coming into the quarter, FGCU opened up a commanding 63-48 lead, outscoring FIU by 15 in the third quarter.</p>
<p>With the Eagles going on a 25-0 run at one point, the Eagles would then only allow four points in the final 10 minutes while outscoring the Panthers 26-4 in route to the win.</p>
<p>The Eagles will go on to play Kent State on Friday.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/&#038;t=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Facebook" data-network-name="facebook" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU%20http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Twitter" data-network-name="twitter" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/&#038;t=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Google +" data-network-name="googleplus" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/&#038;t=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Tumblr" data-network-name="tumblr" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/&#038;description=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU&#038;media=http://eaglenews.org/wp-content/uploads/2017/03/Brad_Young_WBballVsFIU001_2016-1-150x150.jpg" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Pinterest" data-network-name="pinterest" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/&#038;title=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/&#038;title=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Buffer" data-network-name="buffer" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/&#038;title=Eagles%20score%2058%20points%20in%20second%20half%20to%20defeat%20FIU" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Email" data-network-name="basic_email" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Eagles score 58 points in second half to defeat FIU&quot; via Print" data-network-name="basic_print" data-share-title="Eagles score 58 points in second half to defeat FIU" data-share-url="http://eaglenews.org/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="20880" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e8533b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://eaglenews.org/news/greek-lifes-fate-hangs-in-the-balance/" rel="prev"><span class="button">Previous</span><span class="title">Greek life’s fate hangs in the balance</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://eaglenews.org/sports/volleyball/volleyball-earns-five-asun-honors/" rel="next"><span class="button">Next</span><span class="title">Volleyball earns five ASUN honors</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://eaglenews.org/wp-content/uploads/2017/01/eagle-news-staff-placeholder.jpg" width="170" height="170" alt="Matt Rothman" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://eaglenews.org/author/matt-rothman/" rel="author" title="View all posts by Matt Rothman">Matt Rothman</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/volleyball/volleyball-earns-five-asun-honors/" title="Volleyball earns five ASUN honors" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-440x264.png" alt="Volleyball earns five ASUN honors" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/volleyball/volleyball-earns-five-asun-honors/">Volleyball earns five ASUN honors</a></h4>
									<p class="date"><span class="updated">November 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-kennesaw-state-2/" title="Preview: Volleyball vs. Kennesaw State" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Kennesaw-St-440x264.png" alt="Preview: Volleyball vs. Kennesaw State" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-kennesaw-state-2/">Preview: Volleyball vs. Kennesaw State</a></h4>
									<p class="date"><span class="updated">November 10, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/basketball/preview-mens-basketball-vs-illinois-state/" title="Preview: Men’s basketball vs. Illinois State" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/SECNDRY_head_3C-258x264.png" alt="Preview: Men’s basketball vs. Illinois State" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/basketball/preview-mens-basketball-vs-illinois-state/">Preview: Men’s basketball vs. Illinois State</a></h4>
									<p class="date"><span class="updated">November 10, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-lipscomb/" title="Preview: Volleyball vs. Lipscomb" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Lipscomb-440x264.png" alt="Preview: Volleyball vs. Lipscomb" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/volleyball/preview-volleyball-vs-lipscomb/">Preview: Volleyball vs. Lipscomb</a></h4>
									<p class="date"><span class="updated">November 10, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/swimming-and-diving/fgcu-swimming-and-diving-drop-first-meet-to-no-15-florida/" title="FGCU swimming and diving drop first meet to No. 15 Florida" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2016/09/FGCU-v-FIU-01-23-2016-DSC_1785_67019-XL.jpg" alt="FGCU swimming and diving drop first meet to No. 15 Florida" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/swimming-and-diving/fgcu-swimming-and-diving-drop-first-meet-to-no-15-florida/">FGCU swimming and diving drop first meet to No. 15 Florida</a></h4>
									<p class="date"><span class="updated">November 6, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/astros-defeat-dodgers-in-seven-to-claim-first-world-series-in-franchise-history/" title="Astros defeat Dodgers in seven to claim First World Series in franchise history" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/11/AP17306211898299-440x264.jpg" alt="Astros defeat Dodgers in seven to claim First World Series in franchise history" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/astros-defeat-dodgers-in-seven-to-claim-first-world-series-in-franchise-history/">Astros defeat Dodgers in seven to claim First World Series in franchise history</a></h4>
									<p class="date"><span class="updated">November 4, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/soccer/eagles-shutout-fau-in-final-regular-season-match/" title="Eagles shutout FAU in final regular season match" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2016/10/BradYoung30-1.jpg" alt="Eagles shutout FAU in final regular season match" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/soccer/eagles-shutout-fau-in-final-regular-season-match/">Eagles shutout FAU in final regular season match</a></h4>
									<p class="date"><span class="updated">November 2, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/soccer/fgcu-mens-soccer-secures-2-seed-in-asun-tournament/" title="FGCU men’s soccer secures #2 seed in ASUN Tournament" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2016/10/BradYoung52.jpg" alt="FGCU men’s soccer secures #2 seed in ASUN Tournament" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/soccer/fgcu-mens-soccer-secures-2-seed-in-asun-tournament/">FGCU men’s soccer secures #2 seed in ASUN Tournament</a></h4>
									<p class="date"><span class="updated">October 30, 2017</span></p>
								</div>
																							</div> <!-- related-posts-content end -->
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/eagles-score-58-points-in-second-half-to-defeat-fiu/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=20880&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=ea1bc9ba380b70158c97006585fabbcd0e219f4d#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Feagles-score-58-points-in-second-half-to-defeat-fiu%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Print Edition</h4>			<div class="textwidget"><p><iframe style="width:100%; height: 492px;" src="//e.issuu.com/embed.html#1852179/55385710" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="http://eaglenews.org/wp-content/uploads/2017/11/PRESS-171103_4333-UnivVillageFtMyers-web_ad_336x280-DT-copy.jpg" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/11/PRESS-171103_4333-UnivVillageFtMyers-web_ad_336x280-DT-copy.jpg" alt="http://eaglenews.org/wp-content/uploads/2017/11/PRESS-171103_4333-UnivVillageFtMyers-web_ad_336x280-DT-copy.jpg" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="https://www.gulfcoasttowncenter.com/directory/" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/11/GCTC.jpg" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Recent from Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="409315284" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/931348381317857280" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/FGCU_VB" target="_blank">@FGCU_VB</a> earns five <a href="https://twitter.com/hashtag/ASUN?src=hash" target="_blank">#ASUN</a> honors. Read more: <a href="http://eaglenews.org/sports/volleyball/volleyball-earns-five-asun-honors/" target="_blank">eaglenews.org/sports/volleyb…</a> https://t.co/MF9btKGR9v					<div class="post-meta">
						1 day ago • <a href="https://twitter.com/intent/tweet?in_reply_to=931348381317857280" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=931348381317857280" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=931348381317857280"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/931004277702742016" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/FGCU_ENTV" target="_blank">@FGCU_ENTV</a>: As Lil Wayne once said, sorry for the wait!  <a href="https://twitter.com/FGCU_ENTV" target="_blank">@FGCU_ENTV</a> is back for another episode of What's Poppin'?! You don't wanna miss…					<div class="post-meta">
						2 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=931004277702742016" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=931004277702742016" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=931004277702742016"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/930896981014319105" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					(EDITORIAL) Greek life’s fate hangs in the balance. Read more<a href="http://eaglenews.org/news/greek-lifes-fate-hangs-in-the-balance/" target="_blank">eaglenews.org/news/greek-lif…</a>ss https://t.co/Nz3xugnxlE					<div class="post-meta">
						2 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=930896981014319105" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=930896981014319105" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=930896981014319105"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/929353205623984128" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Preview: <a href="https://twitter.com/FGCU_Basketball" target="_blank">@FGCU_Basketball</a> VS. Illinois State. Read more: <a href="http://eaglenews.org/sports/basketball/preview-mens-basketball-vs-illinois-state/" target="_blank">eaglenews.org/sports/basketb…</a> https://t.co/YIn9y86H6e					<div class="post-meta">
						7 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=929353205623984128" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=929353205623984128" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=929353205623984128"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/927336009599275014" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/FGCU_ENTV" target="_blank">@FGCU_ENTV</a>: The What's Poppin'? crew is back for Episode 2! Tune in every week to see us chop it up about the hottest topics! https://t.…					<div class="post-meta">
						2 weeks ago • <a href="https://twitter.com/intent/tweet?in_reply_to=927336009599275014" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=927336009599275014" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=927336009599275014"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/fgcueaglenews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @fgcueaglenews</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<a href="https://hubs.ly/H08S84n0%20"><img src="http://eaglenews.org/wp-content/uploads/2017/10/FGCU_WS_2017_780x90-copy.jpg" alt="Advertisement" /></a>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">About Eagle News</h4>			<div class="textwidget"><p>Eagle News, the student media group at Florida Gulf Coast University, represents the diverse voices on campus with fairness. We select content for our publication and our website that is relevant to the student body, faculty and staff. Members are committed to reporting with accuracy and truth. Our purpose is to encourage conversations about issues that concern the on-campus community. Eagle News views every culture with equal respect and believes every person must be treated with dignity.</p>
<p><img class=" wp-image-10542 size-full" src="http://jumpanzee.wpengine.com/wp-content/uploads/2016/01/mobile_logo_large1.png" width="279" height="96" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>10501 FGCU Blvd. South<br />
Fort Myers, FL 33965<br />
Phone: 239.590.7945  </p>
<h4 class="widgettitle">Editor-in-Chief</h4>
<p>Zack Rothman<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#82e7e6ebf6edf0ebece1eaebe7e4c2e7e3e5eee7ece7f5f1acedf0e5"><span class="__cf_email__" data-cfemail="3653525f4259445f58555e5f5350765357515a535853414518594451">[email&#160;protected]</span></a></p>
<h4 class="widgettitle">Student Media Adviser</h4>
<p>Rhema Bland<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#17657f637f787a67647879577170746239727362"><span class="__cf_email__" data-cfemail="42302a362a2d2f32312d2c02242521376c272637">[email&#160;protected]</span></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Explore Eagle News</h4><div class="menu-explore-eagle-news-container"><ul id="menu-explore-eagle-news" class="menu"><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="http://eaglenews.org/staff/">Meet the Eagle News Staff</a></li>
<li id="menu-item-18115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18115"><a href="http://eaglenews.org/employment/">Apply for a Staff Position</a></li>
<li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="http://eaglenews.org/advertise/">Advertise with Eagle Media</a></li>
<li id="menu-item-18118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18118"><a href="http://eaglenews.org/contact/">Contact Eagle News</a></li>
<li id="menu-item-18123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18123"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2017 All Rights Reserved <a href="http://www.eaglenews.org" title="Eagle News">Eagle News</a> | Designed by <a href="http://www.jumpanzee.com">Jumpanzee</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-18111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18111"><a href="http://eaglenews.org/homepage-newspaper/">Home</a></li>
<li id="menu-item-18107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18107"><a href="http://eaglenews.org/category/news/">News</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18106"><a href="http://eaglenews.org/category/sports/">Sports</a></li>
<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a></li>
<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="http://eaglenews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-18112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18112"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-e3791ca54798b1fac92afa7bfbaee902">
	</div>
	</div>
	<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/eaglenews.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"409315284.3a81a9f.1f02e9b097b649f89837e685c93e013c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201746'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/../Extra-child/child-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"68c330df6a","timeline_nonce":"5f8e0a87ad","blog_feed_nonce":"de65bc1b39","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"fa29e0934c","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"121d772792","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"20880","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.88'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/wp-embed.min.js?ver=4.9'></script>
<script async="async" type='text/javascript' src='http://eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=20880&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=ea1bc9ba380b70158c97006585fabbcd0e219f4d#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Feagles-score-58-points-in-second-half-to-defeat-fiu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=20880&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=ea1bc9ba380b70158c97006585fabbcd0e219f4d#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Feagles-score-58-points-in-second-half-to-defeat-fiu%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>
