<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://eaglenews.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://eaglenews.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://eaglenews.org';var et_post_id='21641';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Leon strikes out 10 in 5-0 FGCU Win</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Leon strikes out 10 in 5-0 FGCU Win" />
<meta property="og:description" content="The FGCU baseball team started their weekend series versus UMBC strong with a 5-0 win to extend their win-streak to three. “It was a good hard-fought win,” head coach Dave Tollett said. We pitched well and played decent defense. It was a good Friday night win.” Mario Leon was on the mound and pitched one &hellip;" />
<meta property="og:url" content="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-03-24T14:43:51-04:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2018/03/BYP.basevmidtenn.005180217-M.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="http://eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="http://eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Leon strikes out 10 in 5-0 FGCU Win Comments Feed" href="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.26.1483554350" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eaglenews.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.69' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://eaglenews.org/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://eaglenews.org/wp-content/themes/Extra-child/style.css?ver=2.0.26.1483554350' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eaglenews.org/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.9' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.69'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.69'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.69'></script>
<link rel='https://api.w.org/' href='http://eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://eaglenews.org/?p=21641' />
<link rel="alternate" type="application/json+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Fleon-strikes-out-10-in-5-0-fgcu-win%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Fleon-strikes-out-10-in-5-0-fgcu-win%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.10 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://eaglenews.org/wp-content/uploads/2017/01/Eagle-News-Favicon.png" />
<!-- BEGIN GADWP v5.3.1.1 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://eaglenews.org/wp-content/cache/et/global/et-extra-customizer-global-152191704243.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-21641 single-format-standard et_extra et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18054"><a href="http://eaglenews.org/mission-statement/">About</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18055"><a href="http://eaglenews.org/staff/">Staff</a></li>
<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="http://eaglenews.org/advertise/">Advertise</a></li>
<li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18053"><a href="http://eaglenews.org/employment/">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://eaglenews.org/awards/">Awards</a></li>
<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://eaglenews.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="http://Www.gocoastalvillage.com"><img src="http://eaglenews.org/wp-content/uploads/2018/01/Coastal-Village-Digital-Ad-copy.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://eaglenews.org/" data-fixed-height="51">
							<img src="http://eaglenews.org/wp-content/uploads/2017/01/EN-MASTERHEAD_500px.png" alt="Eagle News - Florida Gulf Coast University" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18025"><a href="http://eaglenews.org/category/news/">News</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/whats-up-with-the-campus-wifi/" title="What’s up with the Campus WiFi?" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2016/12/RachelIacovone14.jpg" alt="What’s up with the Campus WiFi?" />
			</a>
							<h2>What’s up with the Campus WiFi?</h2>
							<div class="post-meta">
								<span class="updated">Mar 22, 2018</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/campus-rec-program-offers-students-unique-outdoor-experiences/" title="Campus Rec program offers students unique outdoor experiences" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/Screen-Shot-2018-03-22-at-3.29.45-PM-440x264.png" alt="Campus Rec program offers students unique outdoor experiences" />
			</a>
							<h2>Campus Rec program offers students unique outdoor experiences</h2>
							<div class="post-meta">
								<span class="updated">Mar 22, 2018</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/police-beat-vehicle-search-fake-id-and-gas-siphoning/" title="Police Beat: Vehicle search, fake ID, and gas siphoning">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/DSC0944-150x150.jpg" alt="Police Beat: Vehicle search, fake ID, and gas siphoning" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/police-beat-vehicle-search-fake-id-and-gas-siphoning/">Police Beat: Vehicle search, fake ID, and gas siphoning</a></h3>
								by <a href="http://eaglenews.org/author/news-staff/" class="url fn" title="Posts by News Staff" rel="author">News Staff</a> | <span class="updated">Mar 18, 2018</span> | <a class="comments-link" href="http://eaglenews.org/news/police-beat-vehicle-search-fake-id-and-gas-siphoning/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/fgcu-womens-basketball-wins-in-first-round-of-the-ncaa-tounament/" title="FGCU women&#8217;s basketball wins in first round of the NCAA Tounament">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/BYP.WbbVsSU.012180106-L-150x150.jpg" alt="FGCU women&#8217;s basketball wins in first round of the NCAA Tounament" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/fgcu-womens-basketball-wins-in-first-round-of-the-ncaa-tounament/">FGCU women&#039;s basketball wins in first round of the NCAA Tounament</a></h3>
								by <a href="http://eaglenews.org/author/emily-kois/" class="url fn" title="Posts by Emily Kois" rel="author">Emily Kois</a> | <span class="updated">Mar 17, 2018</span> | <a class="comments-link" href="http://eaglenews.org/news/fgcu-womens-basketball-wins-in-first-round-of-the-ncaa-tounament/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/brother-of-fgcus-kappa-sigma-passes-away/" title="Brother of FGCU’s Kappa Sigma passes away">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/FullSizeRender-150x150.jpeg" alt="Brother of FGCU’s Kappa Sigma passes away" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/brother-of-fgcus-kappa-sigma-passes-away/">Brother of FGCU’s Kappa Sigma passes away</a></h3>
								by <a href="http://eaglenews.org/author/alexandra-figares/" class="url fn" title="Posts by Alexandra Figares" rel="author">Alexandra Figares</a> | <span class="updated">Mar 14, 2018</span> | <a class="comments-link" href="http://eaglenews.org/news/brother-of-fgcus-kappa-sigma-passes-away/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18024"><a href="http://eaglenews.org/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/" title="Leon strikes out 10 in 5-0 FGCU Win" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/BYP.basevmidtenn.005180217-M-440x264.jpg" alt="Leon strikes out 10 in 5-0 FGCU Win" />
			</a>
							<h2>Leon strikes out 10 in 5-0 FGCU Win</h2>
							<div class="post-meta">
								<span class="updated">Mar 24, 2018</span> | <a href="http://eaglenews.org/category/sports/baseball/" rel="tag">Baseball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/williamson-wins-asun-player-of-the-week/" title="Williamson wins ASUN Player of the Week" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2016/07/FGCU-Golf-Classic-10-27-2014-20141027-009.jpg" alt="Williamson wins ASUN Player of the Week" />
			</a>
							<h2>Williamson wins ASUN Player of the Week</h2>
							<div class="post-meta">
								<span class="updated">Mar 23, 2018</span> | <a href="http://eaglenews.org/category/sports/golf/" rel="tag">Golf</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/softball/softball-prepares-for-conference-play-vs-stetson/" title="Softball prepares for conference play vs. Stetson">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/BradYoung_SoftBall025170210-150x150.jpg" alt="Softball prepares for conference play vs. Stetson" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/softball/softball-prepares-for-conference-play-vs-stetson/">Softball prepares for conference play vs. Stetson</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Mar 23, 2018</span> | <a class="comments-link" href="http://eaglenews.org/sports/softball/softball-prepares-for-conference-play-vs-stetson/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/cinderella-programs-meet-in-baseball-for-first-time-in-weekend-series/" title="Cinderella programs meet in baseball for first-time in weekend series">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/BYP.BASEvEasternMichigan.116180216-X3-150x150.jpg" alt="Cinderella programs meet in baseball for first-time in weekend series" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/cinderella-programs-meet-in-baseball-for-first-time-in-weekend-series/">Cinderella programs meet in baseball for first-time in weekend series</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Mar 23, 2018</span> | <a class="comments-link" href="http://eaglenews.org/sports/cinderella-programs-meet-in-baseball-for-first-time-in-weekend-series/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/baseball/eagles-fall-to-13-fiu-on-the-road/" title="Eagles fall to #13 FIU on the road">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.BASEvEasternMichigan.037180216-L-1-150x150.jpg" alt="Eagles fall to #13 FIU on the road" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/baseball/eagles-fall-to-13-fiu-on-the-road/">Eagles fall to #13 FIU on the road</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Mar 23, 2018</span> | <a class="comments-link" href="http://eaglenews.org/sports/baseball/eagles-fall-to-13-fiu-on-the-road/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18026"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/picnicking-made-easy/" title="Picnicking made easy" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/index.jpg" alt="Picnicking made easy" />
			</a>
							<h2>Picnicking made easy</h2>
							<div class="post-meta">
								<span class="updated">Mar 18, 2018</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/black-mirror-netflix-review-hot-or-not/" title="Black Mirror: Netflix Review- Hot or Not" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/black-mirror-440x264.jpg" alt="Black Mirror: Netflix Review- Hot or Not" />
			</a>
							<h2>Black Mirror: Netflix Review- Hot or Not</h2>
							<div class="post-meta">
								<span class="updated">Mar 2, 2018</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a>, <a href="http://eaglenews.org/category/entertainment-and-lifestyle/film-tv/" rel="tag">Film &amp; TV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/diy-vegan-alternatives-favorite-recipes/" title="DIY: Vegan alternatives to favorite recipes">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/8693387372_1783406a40_b-150x150.jpg" alt="DIY: Vegan alternatives to favorite recipes" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/diy-vegan-alternatives-favorite-recipes/">DIY: Vegan alternatives to favorite recipes</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Mar 1, 2018</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/diy-vegan-alternatives-favorite-recipes/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/taking-care-of-yourself-or-a-friend-during-stressful-moments/" title="Taking care of yourself or a friend during stressful moments">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Homemade_chamomile__lavender_milk_bath_17074339922-e1519434438152-150x150.jpg" alt="Taking care of yourself or a friend during stressful moments" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/taking-care-of-yourself-or-a-friend-during-stressful-moments/">Taking care of yourself or a friend during stressful moments</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Feb 23, 2018</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/taking-care-of-yourself-or-a-friend-during-stressful-moments/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/praise-for-black-panther-the-album-kendrick-lamar-grade-a/" title="Praise for “Black Panther: The Album” &#038; Kendrick Lamar Grade: A-">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-10.31.09-AM-1519140698-640x643-150x150.png" alt="Praise for “Black Panther: The Album” &#038; Kendrick Lamar Grade: A-" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/praise-for-black-panther-the-album-kendrick-lamar-grade-a/">Praise for “Black Panther: The Album” &amp; Kendrick Lamar Grade: A-</a></h3>
								by <a href="http://eaglenews.org/author/veronica-breitfeller/" class="url fn" title="Posts by Veronica Breitfeller" rel="author">Veronica Breitfeller</a> | <span class="updated">Feb 22, 2018</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/praise-for-black-panther-the-album-kendrick-lamar-grade-a/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18027"><a href="http://eaglenews.org/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/student-from-george-washington-university-says-thornhills-white-racism-class-should-be-offered-across-colleges-and-universities-in-the-u-s/" title="Student from George Washington University says Thornhill’s “White Racism” class should be offered across colleges and universities in the U.S." class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-7.30.03-PM-440x264.png" alt="Student from George Washington University says Thornhill’s “White Racism” class should be offered across colleges and universities in the U.S." />
			</a>
							<h2>Student from George Washington University says Thornhill’s “White Racism” class should be offered across colleges and universities in the U.S.</h2>
							<div class="post-meta">
								<span class="updated">Feb 14, 2018</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/compost-is-good-for-you/" title="Compost is good for you" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Compost_bin_2-1-440x264.jpg" alt="Compost is good for you" />
			</a>
							<h2>Compost is good for you</h2>
							<div class="post-meta">
								<span class="updated">Feb 9, 2018</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/college-students-who-own-their-own-business-develop-unique-skills/" title="College students who own their own business develop unique skills">
				<img src="http://eaglenews.org/wp-content/uploads/2018/01/Screen-Shot-2018-01-25-at-5.47.43-PM-1-150x150.png" alt="College students who own their own business develop unique skills" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/college-students-who-own-their-own-business-develop-unique-skills/">College students who own their own business develop unique skills</a></h3>
								by <a href="http://eaglenews.org/author/sydney-van-dreason/" class="url fn" title="Posts by Sydney Van Dreason" rel="author">Sydney Van Dreason</a> | <span class="updated">Jan 25, 2018</span> | <a class="comments-link" href="http://eaglenews.org/opinion/college-students-who-own-their-own-business-develop-unique-skills/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/former-doughnut-eating-champion-arrested-for-breaking-and-entering-into-a-dunkin-donuts/" title="Former doughnut eating champion arrested for breaking and entering into a Dunkin Donuts">
				<img src="http://eaglenews.org/wp-content/uploads/2018/01/AP18013806568340-150x150.jpg" alt="Former doughnut eating champion arrested for breaking and entering into a Dunkin Donuts" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/former-doughnut-eating-champion-arrested-for-breaking-and-entering-into-a-dunkin-donuts/">Former doughnut eating champion arrested for breaking and entering into a Dunkin Donuts</a></h3>
								by <a href="http://eaglenews.org/author/sean-porter/" class="url fn" title="Posts by Sean Porter" rel="author">Sean Porter</a> | <span class="updated">Jan 24, 2018</span> | <a class="comments-link" href="http://eaglenews.org/opinion/former-doughnut-eating-champion-arrested-for-breaking-and-entering-into-a-dunkin-donuts/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/the-wall-that-isnt/" title="Editorial: The wall that isn&#8217;t&#8230;">
				<img src="http://eaglenews.org/wp-content/uploads/2018/01/AP18022755951665-150x150.jpg" alt="Editorial: The wall that isn&#8217;t&#8230;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/the-wall-that-isnt/">Editorial: The wall that isn&#039;t...</a></h3>
								by <a href="http://eaglenews.org/author/eagle-news-editorial-board/" class="url fn" title="Posts by Eagle News Editorial Board" rel="author">Eagle News Editorial Board</a> | <span class="updated">Jan 23, 2018</span> | <a class="comments-link" href="http://eaglenews.org/opinion/the-wall-that-isnt/#comments">3 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18051" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18051"><a href="http://eaglenews.org/category/en-tv/">ENTV</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-10/" title="What&#8217;s Poppin&#8217;? | Episode 10" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-440x264.png" alt="What&#8217;s Poppin&#8217;? | Episode 10" />
			</a>
							<h2>What&#039;s Poppin&#039;? | Episode 10</h2>
							<div class="post-meta">
								<span class="updated">Feb 13, 2018</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-9/" title="What&#8217;s Poppin&#8217;? | Episode 9" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-440x264.png" alt="What&#8217;s Poppin&#8217;? | Episode 9" />
			</a>
							<h2>What&#039;s Poppin&#039;? | Episode 9</h2>
							<div class="post-meta">
								<span class="updated">Feb 13, 2018</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-8-welcome-2018/" title="What&#8217;s Poppin&#8217;? | Episode 8: Welcome 2018!">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-150x150.png" alt="What&#8217;s Poppin&#8217;? | Episode 8: Welcome 2018!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/whats-poppin-episode-8-welcome-2018/">What&#039;s Poppin&#039;? | Episode 8: Welcome 2018!</a></h3>
								by <a href="http://eaglenews.org/author/entv/" class="url fn" title="Posts by ENTV" rel="author">ENTV</a> | <span class="updated">Jan 21, 2018</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/whats-poppin-episode-8-welcome-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-7-happy-holidays/" title="What&#8217;s Poppin&#8217;? | Episode 7: HAPPY HOLIDAYS!">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-150x150.png" alt="What&#8217;s Poppin&#8217;? | Episode 7: HAPPY HOLIDAYS!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/whats-poppin-episode-7-happy-holidays/">What&#039;s Poppin&#039;? | Episode 7: HAPPY HOLIDAYS!</a></h3>
								by <a href="http://eaglenews.org/author/entv-staff/" class="url fn" title="Posts by ENTV Staff" rel="author">ENTV Staff</a> | <span class="updated">Dec 31, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/whats-poppin-episode-7-happy-holidays/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-6/" title="What&#8217;s Poppin&#8217;? | Episode 6">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-150x150.png" alt="What&#8217;s Poppin&#8217;? | Episode 6" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/whats-poppin-episode-6/">What&#039;s Poppin&#039;? | Episode 6</a></h3>
								by <a href="http://eaglenews.org/author/entv/" class="url fn" title="Posts by ENTV" rel="author">ENTV</a> | <span class="updated">Dec 11, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/whats-poppin-episode-6/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18052" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18052"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-3/" title="Outta Bounds: Skip to My Lue" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/IMG_4218-1-440x264.jpg" alt="Outta Bounds: Skip to My Lue" />
			</a>
							<h2>Outta Bounds: Skip to My Lue</h2>
							<div class="post-meta">
								<span class="updated">Mar 23, 2018</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/fgcu-shaderoom-back-by-unpopular-demand/" title="FGCU Shaderoom: Back by Unpopular Demand" class="featured-image">
				<img src="http://eaglenews.org/wp-content/themes/Extra/images/post-format-icon-text.svg" alt="FGCU Shaderoom: Back by Unpopular Demand" />
			</a>
							<h2>FGCU Shaderoom: Back by Unpopular Demand</h2>
							<div class="post-meta">
								<span class="updated">Mar 22, 2018</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/the-shaderoom/" rel="tag">The Shaderoom</a> | <span class="rating-stars" title="Rating: 4.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/adultish/adultish-how-many-babymamas/" title="Adultish &#8211; How Many Babymamas?!">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/IMG_4919-1-e1518197868604-150x150.jpg" alt="Adultish &#8211; How Many Babymamas?!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/adultish/adultish-how-many-babymamas/">Adultish - How Many Babymamas?!</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Mar 21, 2018</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/adultish/adultish-how-many-babymamas/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-the-episode-about-nothing/" title="UNFILTERED: The Episode About Nothing">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/IMG_5149-e1521493716254-150x150.jpg" alt="UNFILTERED: The Episode About Nothing" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-the-episode-about-nothing/">UNFILTERED: The Episode About Nothing</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Mar 19, 2018</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-the-episode-about-nothing/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-mvp-most-valuable-podcast/" title="Outta Bounds: MVP (Most Valuable Podcast)">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/IMG_4456-1-150x150.jpg" alt="Outta Bounds: MVP (Most Valuable Podcast)" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outta-bounds-mvp-most-valuable-podcast/">Outta Bounds: MVP (Most Valuable Podcast)</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Mar 16, 2018</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-mvp-most-valuable-podcast/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18122"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-21641" class="module single-post-module post-21641 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-sports et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Leon strikes out 10 in 5-0 FGCU Win</h1>
								<div class="post-meta">
									<p>By <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Mar 24, 2018</span> | <a href="http://eaglenews.org/category/sports/baseball/" rel="tag">Baseball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <a class="comments-link" href="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>The FGCU baseball team started their weekend series versus UMBC strong with a 5-0 win to extend their win-streak to three.</p>
<p>“It was a good hard-fought win,” head coach Dave Tollett said. We pitched well and played decent defense. It was a good <span class="aBn" tabindex="0" data-term="goog_1666484698"><span class="aQJ">Friday</span></span> night win.”</p>
<p>Mario Leon was on the mound and pitched one of his best games of the season. He did not allow a run in six innings and struck out a season high 10 batters in the process.</p>
<p>“I thought it was my best outing of the year,” Leon said. “I tried to get ahead, something I struggled with in my last couple of outings. I think that’s what helped me the most and was the key to success to get me deeper into the ball game.</p>
<p>FGCU played two runs in the third as both Eric Gonzalez and Eli Lovell each drove in runs to give the Eagles a 2-0 lead. Leon’s roughest inning came in the sixth when he allowed the first two batters to reach, but was able to work out of a second and third situation with nobody out and kept the game 2-0.</p>
<p>In the seventh, FGCU added three more to take a 5-0 lead sparked by a two run single by Richie Garcia.</p>
<p>“I was just trying to see something up and find the gap,” Garcia said. “That’s what we practice on and I was just trying to come through.”</p>
<p>Kohl Gilmore also doubled home a run in the inning and that would be all the Eagles would need as Peyton Grey, Trey Vickery and Parker Hamilton each pitched a scoreless inning with Hamilton striking out Stack for the fifth time in the game. He was one of 16 punch-outs in the game.</p>
<p>Up next, FGCU will look for the series win <span class="aBn" tabindex="0" data-term="goog_1666484699"><span class="aQJ">on Saturday</span></span> with Josh Dye on the mound with first pitch scheduled for <span class="aBn" tabindex="0" data-term="goog_1666484700"><span class="aQJ">2:00 P.M.</span></span></p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/&#038;t=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Facebook" data-network-name="facebook" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win%20http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Twitter" data-network-name="twitter" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/&#038;t=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Google +" data-network-name="googleplus" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/&#038;t=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Tumblr" data-network-name="tumblr" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/&#038;description=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win&#038;media=http://eaglenews.org/wp-content/uploads/2018/03/BYP.basevmidtenn.005180217-M-150x150.jpg" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Pinterest" data-network-name="pinterest" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/&#038;title=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/&#038;title=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Buffer" data-network-name="buffer" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/&#038;title=Leon%20strikes%20out%2010%20in%205-0%20FGCU%20Win" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Email" data-network-name="basic_email" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Leon strikes out 10 in 5-0 FGCU Win&quot; via Print" data-network-name="basic_print" data-share-title="Leon strikes out 10 in 5-0 FGCU Win" data-share-url="http://eaglenews.org/sports/leon-strikes-out-10-in-5-0-fgcu-win/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="21641" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://eaglenews.org/sports/williamson-wins-asun-player-of-the-week/" rel="prev"><span class="button">Previous</span><span class="title">Williamson wins ASUN Player of the Week</span></a>								</div>
								<div class="nav-link nav-link-next">
																	</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://eaglenews.org/wp-content/uploads/2017/01/eagle-news-staff-placeholder.jpg" width="170" height="170" alt="Matt Rothman" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://eaglenews.org/author/matt-rothman/" rel="author" title="View all posts by Matt Rothman">Matt Rothman</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/williamson-wins-asun-player-of-the-week/" title="Williamson wins ASUN Player of the Week" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2016/07/FGCU-Golf-Classic-10-27-2014-20141027-009.jpg" alt="Williamson wins ASUN Player of the Week" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/williamson-wins-asun-player-of-the-week/">Williamson wins ASUN Player of the Week</a></h4>
									<p class="date"><span class="updated">March 23, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/softball/softball-prepares-for-conference-play-vs-stetson/" title="Softball prepares for conference play vs. Stetson" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/BradYoung_SoftBall025170210-440x264.jpg" alt="Softball prepares for conference play vs. Stetson" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/softball/softball-prepares-for-conference-play-vs-stetson/">Softball prepares for conference play vs. Stetson</a></h4>
									<p class="date"><span class="updated">March 23, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/cinderella-programs-meet-in-baseball-for-first-time-in-weekend-series/" title="Cinderella programs meet in baseball for first-time in weekend series" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/BYP.BASEvEasternMichigan.116180216-X3-440x264.jpg" alt="Cinderella programs meet in baseball for first-time in weekend series" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/cinderella-programs-meet-in-baseball-for-first-time-in-weekend-series/">Cinderella programs meet in baseball for first-time in weekend series</a></h4>
									<p class="date"><span class="updated">March 23, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/baseball/eagles-fall-to-13-fiu-on-the-road/" title="Eagles fall to #13 FIU on the road" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.BASEvEasternMichigan.037180216-L-1-440x264.jpg" alt="Eagles fall to #13 FIU on the road" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/baseball/eagles-fall-to-13-fiu-on-the-road/">Eagles fall to #13 FIU on the road</a></h4>
									<p class="date"><span class="updated">March 23, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/eagles-split-double-header-with-marshall/" title="Eagles split double-header with Marshall" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-28-at-7.23.09-PM-440x264.png" alt="Eagles split double-header with Marshall" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/eagles-split-double-header-with-marshall/">Eagles split double-header with Marshall</a></h4>
									<p class="date"><span class="updated">March 22, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/softball/fgcu-softball-goes-4-1-in-clearwater/" title="FGCU Softball Goes 4-1 in Clearwater" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BMY_5022-440x264.jpg" alt="FGCU Softball Goes 4-1 in Clearwater" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/softball/fgcu-softball-goes-4-1-in-clearwater/">FGCU Softball Goes 4-1 in Clearwater</a></h4>
									<p class="date"><span class="updated">March 22, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/fgcu-cruises-to-13-6-win-over-fiu/" title="FGCU cruises to 13-6 win over FIU" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/BYP.BaseETSU.068180224-L-440x264.jpg" alt="FGCU cruises to 13-6 win over FIU" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/fgcu-cruises-to-13-6-win-over-fiu/">FGCU cruises to 13-6 win over FIU</a></h4>
									<p class="date"><span class="updated">March 22, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/valiant-effort-not-enough-for-eagles-at-stanford/" title="Valiant effort not enough for Eagles at Stanford" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/03/fgcuwbb_vs_stanford__YmZWh-440x264.jpg" alt="Valiant effort not enough for Eagles at Stanford" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/valiant-effort-not-enough-for-eagles-at-stanford/">Valiant effort not enough for Eagles at Stanford</a></h4>
									<p class="date"><span class="updated">March 19, 2018</span></p>
								</div>
																							</div> <!-- related-posts-content end -->
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/leon-strikes-out-10-in-5-0-fgcu-win/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=21641&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.9&#038;sig=a3b43626dda35ca4b9377bd92e5d6866773db897#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fleon-strikes-out-10-in-5-0-fgcu-win%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Print Edition</h4>			<div class="textwidget"><p><iframe style="width:100%; height:300px;" src="//e.issuu.com/embed.html#1852179/59426459" frameborder="0" allowfullscreen></iframe></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisement</h4>		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="http://liveuv.com" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/09/University-Village-online-rectangle.jpg" alt="Eagle News Ad" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.greatclips.com" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2018/03/Great-Clips.pdf" alt="Eagle News Ad" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="#" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2018/02/Media-Position-Ad_Half-Page-copy.jpg" alt="" />
					</a>
							</div>
							<div class="etad new_line">
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Recent from Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="409315284" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fab fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/976905212144373760" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/FGCUCampusRec" target="_blank">@FGCUCampusRec</a> program offers students unique out door experiences. Read more:  <a href="http://eaglenews.org/news/campus-rec-program-offers-students-unique-outdoor-experiences/" target="_blank">eaglenews.org/news/campus-re…</a> https://t.co/DfEJCPI1Ol					<div class="post-meta">
						2 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=976905212144373760" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=976905212144373760" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=976905212144373760"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/976610953902088192" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/MattRothman3" target="_blank">@MattRothman3</a>: Walk-off win for <a href="https://twitter.com/FGCU_Softball" target="_blank">@FGCU_Softball</a> courtesy of a <a href="https://twitter.com/RacquelFournet" target="_blank">@RacquelFournet</a> walk-off single and all four runs batted in. <a href="https://twitter.com/fgcueaglenews" target="_blank">@fgcueaglenews</a>					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=976610953902088192" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=976610953902088192" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=976610953902088192"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/975936500058742784" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Valiant effort not enough for Eagles at Stanford. <a href="https://twitter.com/FGCU_WBB" target="_blank">@FGCU_WBB</a> Read more: <a href="http://eaglenews.org/sports/valiant-effort-not-enough-for-eagles-at-stanford/" target="_blank">eaglenews.org/sports/valiant…</a> https://t.co/z87A5NKgA6					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=975936500058742784" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=975936500058742784" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=975936500058742784"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/975928314266300416" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/FGCU_WBB" target="_blank">@FGCU_WBB</a>: .<a href="https://twitter.com/ThaTdOwKiD_24" target="_blank">@ThaTdOwKiD_24</a> has 23 points on six 3-pointers in the second half, but FGCU trails 82-65 with 4:09 left in regulation. #Wing…					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=975928314266300416" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=975928314266300416" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=975928314266300416"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/975920611355656192" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/FGCU_WBB" target="_blank">@FGCU_WBB</a>: And that does it! <a href="https://twitter.com/ThaTdOwKiD_24" target="_blank">@ThaTdOwKiD_24</a> hits FGCU's 425th 3-pointer this year, breaking the NCAA's single season record. <a href="https://twitter.com/hashtag/WingsUp?src=hash" target="_blank">#WingsUp</a> #R…					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=975920611355656192" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=975920611355656192" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=975920611355656192"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/fgcueaglenews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @fgcueaglenews</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<a href="http://biotestplasma.com"><img src="http://eaglenews.org/wp-content/uploads/2018/01/001-Eagle-News-Online-Banner-Bottom.gif" alt="Advertisement" /></a>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">About Eagle News</h4>			<div class="textwidget"><p>Eagle News, the student media group at Florida Gulf Coast University, represents the diverse voices on campus with fairness. We select content for our publication and our website that is relevant to the student body, faculty and staff. Members are committed to reporting with accuracy and truth. Our purpose is to encourage conversations about issues that concern the on-campus community. Eagle News views every culture with equal respect and believes every person must be treated with dignity.</p>
<p><img class=" wp-image-10542 size-full" src="http://jumpanzee.wpengine.com/wp-content/uploads/2016/01/mobile_logo_large1.png" width="279" height="96" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>10501 FGCU Blvd. South<br />
Fort Myers, FL 33965<br />
Phone: 239.590.7945  </p>
<h4 class="widgettitle">Editor-in-Chief</h4>
<p>Zack Rothman<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#6d08090419021f04030e0504080b2d080c0a010803081a1e43021f0a"><span class="__cf_email__" data-cfemail="41242528352e33282f2229282427012420262d242f2436326f2e3326">[email&#160;protected]</span></a></p>
<h4 class="widgettitle">Student Media Adviser</h4>
<p>Rhema Bland<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#46342e322e292b36352928062021253368232233"><span class="__cf_email__" data-cfemail="dcaeb4a8b4b3b1acafb3b29cbabbbfa9f2b9b8a9">[email&#160;protected]</span></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Explore Eagle News</h4><div class="menu-explore-eagle-news-container"><ul id="menu-explore-eagle-news" class="menu"><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="http://eaglenews.org/staff/">Meet the Eagle News Staff</a></li>
<li id="menu-item-18115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18115"><a href="http://eaglenews.org/employment/">Apply for a Staff Position</a></li>
<li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="http://eaglenews.org/advertise/">Advertise with Eagle Media</a></li>
<li id="menu-item-18118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18118"><a href="http://eaglenews.org/contact/">Contact Eagle News</a></li>
<li id="menu-item-18123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18123"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2017 All Rights Reserved <a href="http://www.eaglenews.org" title="Eagle News">Eagle News</a> | Designed by <a href="http://www.jumpanzee.com">Jumpanzee</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-18111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18111"><a href="http://eaglenews.org/homepage-newspaper/">Home</a></li>
<li id="menu-item-18107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18107"><a href="http://eaglenews.org/category/news/">News</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18106"><a href="http://eaglenews.org/category/sports/">Sports</a></li>
<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a></li>
<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="http://eaglenews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-18112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18112"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-e3791ca54798b1fac92afa7bfbaee902">
	</div>
	</div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/eaglenews.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"409315284.3a81a9f.1f02e9b097b649f89837e685c93e013c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201812'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/../Extra-child/child-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"3353d11ff8","timeline_nonce":"3dcc09fd3f","blog_feed_nonce":"fef4c95b33","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"94348292cc","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"5c0c1be0ab","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"21641","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.105'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.106'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=21641&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=a3b43626dda35ca4b9377bd92e5d6866773db897#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fleon-strikes-out-10-in-5-0-fgcu-win%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=21641&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.9&sig=a3b43626dda35ca4b9377bd92e5d6866773db897#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fleon-strikes-out-10-in-5-0-fgcu-win%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>
