<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	
	<link rel="pingback" href="http://eaglenews.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://eaglenews.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<title>No. 21 FGCU baseball knocks down No. 1 FSU</title>

<!-- This site is optimized with the Yoast SEO plugin v4.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="No. 21 FGCU baseball knocks down No. 1 FSU" />
<meta property="og:description" content="For the first time in program history, the No. 21 FGCU baseball team defeated the number one team in the country, No. 1 Florida State 5-2 at JetBlue Park 5-2. The Eagles recently tied a program record for wins against a top-ranked opponent by sweeping the then No. 2 UF in a home and home &hellip;" />
<meta property="og:url" content="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="Baseball" />
<meta property="article:published_time" content="2017-03-16T13:33:04-04:00" />
<meta property="article:modified_time" content="2017-03-16T13:42:09-04:00" />
<meta property="og:updated_time" content="2017-03-16T13:42:09-04:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2017/03/BMY_2992.jpg" />
<meta property="og:image:width" content="4928" />
<meta property="og:image:height" content="3280" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="http://eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="http://eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; No. 21 FGCU baseball knocks down No. 1 FSU Comments Feed" href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.26.1483554350" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eaglenews.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.4.8' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.6.3/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.30' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://eaglenews.org/wp-content/themes/Extra/style.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://eaglenews.org/wp-content/themes/Extra-child/style.css?ver=2.0.26.1483554350' type='text/css' media='all' />
<link rel='stylesheet' id='et-shortcodes-css-css'  href='http://eaglenews.org/wp-content/themes/Extra/epanel/shortcodes/css/shortcodes.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='http://eaglenews.org/wp-content/themes/Extra/includes/builder/styles/magnific_popup.css?ver=2.0.26' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.6' type='text/css' media='all' />
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.30'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.30'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.30'></script>
<link rel='https://api.w.org/' href='http://eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://eaglenews.org/?p=19682' />
<link rel="alternate" type="application/json+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Fno-21-fgcu-baseball-knocks-no-1-fsu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Fno-21-fgcu-baseball-knocks-no-1-fsu%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.0 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" />
<style type="text/css" id="extra-dynamic-styles-accent_color-color">
.widget_et_recent_tweets .widget_list a,
.widget_et_recent_tweets .et-extra-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon,
.widget_et_recent_tweets .widget-footer .et-extra-social-icon::before,
.project-details .project-details-title,
.et_filterable_portfolio .filterable_portfolio_filter a.current,
.et_extra_layout .et_pb_column .module-head h1,
.et_pb_extra_column .module-head h1,
#portfolio_filter a.current,
.woocommerce div.product div.summary .product_meta a,
.woocommerce-page div.product div.summary .product_meta a,
.et_pb_widget.woocommerce .product_list_widget li .amount,
.et_pb_widget li a:hover, .et_pb_widget.woocommerce .product_list_widget li a:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title:hover,
.et_pb_widget.widget_et_recent_videos .widget_list .title.active,
.woocommerce .woocommerce-info:before {
	color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-background-color">
.single .score-bar,
.widget_et_recent_reviews .review-breakdowns .score-bar,
.et_pb_extra_module .posts-list article .post-thumbnail,
.et_extra_other_module .posts-list article .post-thumbnail,
.et_pb_widget .widget_list_portrait,
.et_pb_widget .widget_list_thumbnail,
.quote-format,
.link-format,
.audio-format .audio-wrapper,
.paginated .pagination li.active,
.score-bar,
.review-summary-score-box,
.post-footer .rating-stars #rating-stars img.star-on,
.post-footer .rating-stars #rated-stars img.star-on,
.author-box-module .author-box-avatar,
.timeline-menu li.active a:before,
.woocommerce div.product form.cart .button,
.woocommerce-page div.product form.cart .button,
.woocommerce div.product form.cart .read-more-button,
.woocommerce-page div.product form.cart .read-more-button,
.woocommerce div.product form.cart .post-nav .nav-links .button,
.woocommerce-page div.product form.cart .post-nav .nav-links .button,
.woocommerce .woocommerce-message, .woocommerce-page .woocommerce-message {
	background-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-accent_color-border-color">
#et-menu > li > ul,
#et-menu li > ul,
#et-menu > li > ul > li > ul,
.et-top-search-primary-menu-item .et-top-search,
.et_pb_module,
.module,
.page article,
.authors-page .page,
#timeline-sticky-header,
.et_extra_other_module,
.woocommerce .woocommerce-info {
	border-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_heading_font-font-family">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_font-font-family">
body {
	font-family: 'Raleway', Helvetica, Arial, Lucida, sans-serif;
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_link_color-color">
a,
a:visited {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-body_text_color-color">
body {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-heading_text_color-color">
h1,
h2,
h3,
h4,
h5,
h6,
h1 a,
h2 a,
h3 a,
h4 a,
h5 a,
h6 a {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-archive_heading_text_color-color">
.archive h1,
.search h1 {
	color: rgba(0,0,0,0.9);
}

</style>

<style type="text/css" id="extra-dynamic-styles-background_color-background-color">
#page-container {
	background-color: #f2f2f2;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_size-font-size">
#et-menu li a {
	font-size: 14px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_letter_spacing-letter-spacing">
#et-menu li {
	letter-spacing: 1px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_font_style-font-style">
#et-navigation ul li,
#et-navigation li a,
#et-navigation > ul > li > a {
	font-weight: normal; font-style: normal; text-transform: uppercase; text-decoration: none; 
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_text_color-color">
#et-menu > li a,
#et-menu > li.menu-item-has-children > a:after,
#et-menu > li.mega-menu-featured > a:after,
#et-extra-mobile-menu > li.mega-menu-featured > a:after {
	color: rgba(239,239,239,0.97);
}

</style>

<style type="text/css" id="extra-dynamic-styles-primary_nav_background_color-background-color">
#main-header {
	background-color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_background_color-background-color">
#top-header {
	background-color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-secondary_nav_text_color-color">
#et-secondary-menu a,
#et-secondary-menu li.menu-item-has-children > a:after {
	color: #ffffff;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_heading_font_size-font-size">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	font-size: 18px;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_line_height-line-height">
#footer,
#footer li,
#footer p,
#footer a,
#footer span,
#footer .post-meta {
	line-height: 2.5em;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_text_color-color">
#footer .et_pb_widget,
#footer div,
#footer .et_pb_widget p,
#footer .et_pb_widget ins,
#footer .et_pb_widget span,
#footer .et_pb_widget strong,
#footer .widget_list li .post-meta,
#footer .et_pb_widget .recentcomments .post-title,
#footer .et_pb_widget .recentcomments .comment-author-link,
#footer .et_pb_widget .recentcomments .author,
#footer .widget_calendar td,
#footer .widget_et_recent_tweets .et-extra-icon:before {
	color: rgba(255,255,255,0.66);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_widget_heading_color-color">
#footer h4,
#footer .et_pb_widget h4.widgettitle {
	color: #2dafad;
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_credit_text_color-color">
#footer-info,
#footer-info a {
	color: rgba(255,255,255,0.85);
}

</style>

<style type="text/css" id="extra-dynamic-styles-footer_bottom_menu_link_color-color">
#footer-nav ul li a {
	color: rgba(255,255,255,0.52);
}

</style>

<style type="text/css" id="extra-dynamic-styles-extra_nav_height_value">

			@media only screen and (min-width: 768px) {
				#main-header .logo {
					height: 124px;
					margin: 0px 0;
				}
				.header.left-right #et-navigation > ul > li > a {
					padding-bottom: 55px;
				}
			}
			@media only screen and (min-width: 768px) {
				.et-fixed-header #main-header .logo {
					height: 40.8px;
					margin: 19.6px 0;
				}
				.et-fixed-header .header.left-right #et-navigation > ul > li > a {
					padding-bottom: 32px;
				}
			}</style>
<link rel="shortcut icon" href="http://eaglenews.org/wp-content/uploads/2017/01/Eagle-News-Favicon.png" />
<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

		<style type="text/css" id="wp-custom-css">
			/* IE */
@media screen\0 {
  img{
     width: 100% !important;
  }

.et_pb_extra_module .main-post article .header img{
   max-height: 267px;
}

.posts-blog-feed-module .header img{
  max-height: 305.14px;
}

}

.related-posts-content{
  flex-wrap: wrap;
}
.image-caption{
  padding: 0 60px 0px;
  font-size: small;
  font-style: italic;
}

/* Portrait and Landscape */
@media only screen 
  and (min-device-width: 375px) 
  and (max-device-width: 667px) 
  and (-webkit-min-device-pixel-ratio: 2) { 
   
     .sub-menu, .menu-item a:after{
        display:none !important;
    }

}		</style>
	</head>
<body class="post-template-default single single-post postid-19682 single-format-standard et_extra et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right unknown et_includes_sidebar">
	<div id="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18054"><a href="http://eaglenews.org/mission-statement/">About</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18055"><a href="http://eaglenews.org/staff/">Staff</a></li>
<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="http://eaglenews.org/advertise/">Advertise</a></li>
<li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18053"><a href="http://eaglenews.org/employment/">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://eaglenews.org/awards/">Awards</a></li>
<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://eaglenews.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="http://www.gocoastalvillage.com/"><img src="http://eaglenews.org/wp-content/uploads/2017/02/FINAL-CV-Banner-Eagle-News-500x90.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://eaglenews.org/" data-fixed-height="51">
							<img src="http://eaglenews.org/wp-content/uploads/2017/01/EN-MASTERHEAD_500px.png" alt="Eagle News - Florida Gulf Coast University" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18025"><a href="http://eaglenews.org/category/news/">News</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/honors-student-passes-away/" title="Honors student passes away" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCUsign-3727-440x264.jpg" alt="Honors student passes away" />
			</a>
							<h2>Honors student passes away</h2>
							<div class="post-meta">
								<span class="updated">Mar 16, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/upd-will-now-enforce-traffic-laws-for-bicyclists-and-pedestrians-after-receiving-grant/" title="UPD will now enforce traffic laws for bicyclists and pedestrians after receiving grant" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/DSC0916-440x264.jpg" alt="UPD will now enforce traffic laws for bicyclists and pedestrians after receiving grant" />
			</a>
							<h2>UPD will now enforce traffic laws for bicyclists and pedestrians after receiving grant</h2>
							<div class="post-meta">
								<span class="updated">Mar 16, 2017</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/bot-approves-mike-martins-contract/" title="BOT approves Mike Martin’s contract">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/3R4A2027-150x150.jpg" alt="BOT approves Mike Martin’s contract" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/bot-approves-mike-martins-contract/">BOT approves Mike Martin’s contract</a></h3>
								by <a href="http://eaglenews.org/author/taylor-crehan/" class="url fn" title="Posts by Taylor Crehan" rel="author">Taylor Crehan</a> | <span class="updated">Mar 15, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/bot-approves-mike-martins-contract/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/student-conduct-regulation-ammended-by-general-counsel/" title="Student conduct regulation ammended by General Counsel">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/FGCUsign-3811-150x150.jpg" alt="Student conduct regulation ammended by General Counsel" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/student-conduct-regulation-ammended-by-general-counsel/">Student conduct regulation ammended by General Counsel</a></h3>
								by <a href="http://eaglenews.org/author/caylee-weintraub/" class="url fn" title="Posts by Caylee Weintraub" rel="author">Caylee Weintraub</a> | <span class="updated">Mar 15, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/student-conduct-regulation-ammended-by-general-counsel/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/general-counsel-amends-regulation-to-make-textbooks-more-affordable/" title="General Counsel amends regulation to make textbooks more affordable">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCUsign-3727-150x150.jpg" alt="General Counsel amends regulation to make textbooks more affordable" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/general-counsel-amends-regulation-to-make-textbooks-more-affordable/">General Counsel amends regulation to make textbooks more affordable</a></h3>
								by <a href="http://eaglenews.org/author/taylor-crehan/" class="url fn" title="Posts by Taylor Crehan" rel="author">Taylor Crehan</a> | <span class="updated">Mar 11, 2017</span> | <a class="comments-link" href="http://eaglenews.org/news/general-counsel-amends-regulation-to-make-textbooks-more-affordable/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18024"><a href="http://eaglenews.org/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-down-no-1-fsu/" title="No. 21 FGCU baseball knocks down No. 1 FSU" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BradYoung_BaseBallVScaredHeart035170219-440x264.jpg" alt="No. 21 FGCU baseball knocks down No. 1 FSU" />
			</a>
							<h2>No. 21 FGCU baseball knocks down No. 1 FSU</h2>
							<div class="post-meta">
								<span class="updated">Mar 16, 2017</span> | <a href="http://eaglenews.org/category/sports/baseball/" rel="tag">Baseball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/fgcu-dii-hockey-defeats-utah-state-in-first-game-at-nationals/" title="FGCU DII hockey defeats Utah State in first game at Nationals" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/3R4A4948-1-440x264.jpg" alt="FGCU DII hockey defeats Utah State in first game at Nationals" />
			</a>
							<h2>FGCU DII hockey defeats Utah State in first game at Nationals</h2>
							<div class="post-meta">
								<span class="updated">Mar 16, 2017</span> | <a href="http://eaglenews.org/category/sports/hockey/" rel="tag">Hockey</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/fgcu-softball-goes-1-3-with-play-against-1-florida-state-and-canisius-college/" title="FGCU softball goes 1-3 with play against #1 Florida State and Canisius College">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/HDP_7498-150x150.jpg" alt="FGCU softball goes 1-3 with play against #1 Florida State and Canisius College" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/fgcu-softball-goes-1-3-with-play-against-1-florida-state-and-canisius-college/">FGCU softball goes 1-3 with play against #1 Florida State and Canisius College</a></h3>
								by <a href="http://eaglenews.org/author/emily-kois/" class="url fn" title="Posts by Emily Kois" rel="author">Emily Kois</a> | <span class="updated">Mar 16, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/fgcu-softball-goes-1-3-with-play-against-1-florida-state-and-canisius-college/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/baseball/editorial-fgcu-mens-basketball-ready-create-new-legacy-2017-ncaa-tournament/" title="Editorial: FGCU men’s basketball ready to create new legacy at 2017 NCAA Tournament">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BradYoung_MBB-MMadness_shootaround014170315-150x150.jpg" alt="Editorial: FGCU men’s basketball ready to create new legacy at 2017 NCAA Tournament" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/baseball/editorial-fgcu-mens-basketball-ready-create-new-legacy-2017-ncaa-tournament/">Editorial: FGCU men’s basketball ready to create new legacy at 2017 NCAA Tournament</a></h3>
								by <a href="http://eaglenews.org/author/miguel-rodriguez/" class="url fn" title="Posts by Miguel Rodriguez" rel="author">Miguel Rodriguez</a> | <span class="updated">Mar 16, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/baseball/editorial-fgcu-mens-basketball-ready-create-new-legacy-2017-ncaa-tournament/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/" title="No. 21 FGCU baseball knocks down No. 1 FSU">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BMY_2992-150x150.jpg" alt="No. 21 FGCU baseball knocks down No. 1 FSU" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">No. 21 FGCU baseball knocks down No. 1 FSU</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Mar 16, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18026"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/kong-skull-island-beats-out-logan-in-box-office/" title="‘Kong: Skull Island’ beats out ‘Logan’ in box office" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/kong-2-440x264.jpg" alt="‘Kong: Skull Island’ beats out ‘Logan’ in box office" />
			</a>
							<h2>‘Kong: Skull Island’ beats out ‘Logan’ in box office</h2>
							<div class="post-meta">
								<span class="updated">Mar 15, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a>, <a href="http://eaglenews.org/category/entertainment-and-lifestyle/film-tv/" rel="tag">Film &amp; TV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/logan-is-a-cut-above-any-other-movies-currently-in-theaters/" title="“Logan” is a cut above any other movies currently in theaters" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/lohan-440x264.jpg" alt="“Logan” is a cut above any other movies currently in theaters" />
			</a>
							<h2>“Logan” is a cut above any other movies currently in theaters</h2>
							<div class="post-meta">
								<span class="updated">Mar 7, 2017</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a>, <a href="http://eaglenews.org/category/entertainment-and-lifestyle/film-tv/" rel="tag">Film &amp; TV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/diy-mocktails-add-alcohol-free-fun/" title="DIY ‘mocktails’ add alcohol free fun">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/mocktail-150x150.jpg" alt="DIY ‘mocktails’ add alcohol free fun" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/diy-mocktails-add-alcohol-free-fun/">DIY ‘mocktails’ add alcohol free fun</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Mar 6, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/diy-mocktails-add-alcohol-free-fun/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/gallery-okeechobee-music-arts-festival-day-2/" title="Gallery: Okeechobee Music and Arts Festival Day 2">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-05-at-7.00.46-PM-150x150.png" alt="Gallery: Okeechobee Music and Arts Festival Day 2" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/gallery-okeechobee-music-arts-festival-day-2/">Gallery: Okeechobee Music and Arts Festival Day 2</a></h3>
								by <a href="http://eaglenews.org/author/brad-young/" class="url fn" title="Posts by Brad Young" rel="author">Brad Young</a> | <span class="updated">Mar 5, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/gallery-okeechobee-music-arts-festival-day-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/narrative-coffee-roasters-brew-coffee-cultivates-community-culture/" title="Narrative Coffee Roasters to brew coffee that ‘cultivates community and culture’">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Screen-Shot-2017-02-28-at-10.54.12-PM-150x150.png" alt="Narrative Coffee Roasters to brew coffee that ‘cultivates community and culture’" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/narrative-coffee-roasters-brew-coffee-cultivates-community-culture/">Narrative Coffee Roasters to brew coffee that ‘cultivates community and culture’</a></h3>
								by <a href="http://eaglenews.org/author/julia-baruffi/" class="url fn" title="Posts by Julia Baruffi" rel="author">Julia Baruffi</a> | <span class="updated">Mar 5, 2017</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/narrative-coffee-roasters-brew-coffee-cultivates-community-culture/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18027"><a href="http://eaglenews.org/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/the-case-for-an-equal-rights-amendment/" title="The case for an Equal Rights Amendment" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Equal_Rights_Now_National_Equality_March_Washington_DC_2009_4006527887-440x264.jpg" alt="The case for an Equal Rights Amendment" />
			</a>
							<h2>The case for an Equal Rights Amendment</h2>
							<div class="post-meta">
								<span class="updated">Mar 10, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 2.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/the-analysis-of-trump-and-fake-news/" title="The analysis of Trump and ‘fake news’" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/fake-1903774_1280-440x264.png" alt="The analysis of Trump and ‘fake news’" />
			</a>
							<h2>The analysis of Trump and ‘fake news’</h2>
							<div class="post-meta">
								<span class="updated">Mar 3, 2017</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/president-trump-rescinds-rule-on-trans-bathroom-usage/" title="President Trump rescinds rule on trans bathroom usage">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Gender_neutral_bathroom_sign-150x150.png" alt="President Trump rescinds rule on trans bathroom usage" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/president-trump-rescinds-rule-on-trans-bathroom-usage/">President Trump rescinds rule on trans bathroom usage</a></h3>
								by <a href="http://eaglenews.org/author/emily-mcclean/" class="url fn" title="Posts by Emily McLean" rel="author">Emily McLean</a> | <span class="updated">Mar 2, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/president-trump-rescinds-rule-on-trans-bathroom-usage/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/going-beyond-lines/" title="Going ‘Beyond the Lines’">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/IMG_3101-150x150.jpg" alt="Going ‘Beyond the Lines’" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/going-beyond-lines/">Going ‘Beyond the Lines’</a></h3>
								by <a href="http://eaglenews.org/author/sam-palmisano/" class="url fn" title="Posts by Sam Palmisano" rel="author">Sam Palmisano</a> | <span class="updated">Mar 1, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/going-beyond-lines/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/every-student-on-that-campus-deserves-respect-protection-and-representation/" title="&#8216;Every student on that campus deserves respect, protection and representation&#8217;">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/LETTER-TO-EDITORArtboard-1@0.5x-150x150.png" alt="&#8216;Every student on that campus deserves respect, protection and representation&#8217;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/every-student-on-that-campus-deserves-respect-protection-and-representation/">&#039;Every student on that campus deserves respect, protection and representation&#039;</a></h3>
								by <a href="http://eaglenews.org/author/letter-to-the-editor/" class="url fn" title="Posts by Letter to the Editor" rel="author">Letter to the Editor</a> | <span class="updated">Feb 28, 2017</span> | <a class="comments-link" href="http://eaglenews.org/opinion/every-student-on-that-campus-deserves-respect-protection-and-representation/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18028" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18028"><a href="http://eaglenews.org/category/outreach/">Outreach</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/outreach/run-4-cause-proceeds-fight-local-child-sex-trafficking/" title="Run 4 The Cause proceeds to fight local child sex trafficking" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/image2-small-440x264.jpg" alt="Run 4 The Cause proceeds to fight local child sex trafficking" />
			</a>
							<h2>Run 4 The Cause proceeds to fight local child sex trafficking</h2>
							<div class="post-meta">
								<span class="updated">Mar 2, 2017</span> | <a href="http://eaglenews.org/category/outreach/" rel="tag">Outreach</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/outreach/southwest-florida-nationals-car-show/" title="Southwest Florida Nationals Car Show" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/car-1146546_960_720-440x264.png" alt="Southwest Florida Nationals Car Show" />
			</a>
							<h2>Southwest Florida Nationals Car Show</h2>
							<div class="post-meta">
								<span class="updated">Feb 26, 2017</span> | <a href="http://eaglenews.org/category/outreach/" rel="tag">Outreach</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/mothers-home-supply-drive/" title="Mothers Home Supply Drive">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/st-x-personal-care-items-drive-fsi6H6-clipart-150x150.jpg" alt="Mothers Home Supply Drive" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/mothers-home-supply-drive/">Mothers Home Supply Drive</a></h3>
								by <a href="http://eaglenews.org/author/zack-rothman/" class="url fn" title="Posts by Zack Rothman" rel="author">Zack Rothman</a> | <span class="updated">Feb 25, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/mothers-home-supply-drive/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/the-7th-annual-5k-walkrun-benefitting-the-make-a-wish-southern-florida/" title="The 7th Annual 5K walk/run benefitting the Make-A-Wish Southern Florida">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/73ea1d59-80f4-4812-a9ee-7d69c25af55d44f889fb-8dfa-4b41-86b6-c0f15296502a-150x150.png" alt="The 7th Annual 5K walk/run benefitting the Make-A-Wish Southern Florida" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/the-7th-annual-5k-walkrun-benefitting-the-make-a-wish-southern-florida/">The 7th Annual 5K walk/run benefitting the Make-A-Wish Southern Florida</a></h3>
								by <a href="http://eaglenews.org/author/zack-rothman/" class="url fn" title="Posts by Zack Rothman" rel="author">Zack Rothman</a> | <span class="updated">Feb 24, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/the-7th-annual-5k-walkrun-benefitting-the-make-a-wish-southern-florida/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/outreach/fgcu-hosts-out-of-the-darkness-campus-walk/" title="FGCU hosts Out of the Darkness Campus Walk">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/Screen-Shot-2017-02-15-at-6.12.09-PM-150x150.png" alt="FGCU hosts Out of the Darkness Campus Walk" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/outreach/fgcu-hosts-out-of-the-darkness-campus-walk/">FGCU hosts Out of the Darkness Campus Walk</a></h3>
								by <a href="http://eaglenews.org/author/zack-rothman/" class="url fn" title="Posts by Zack Rothman" rel="author">Zack Rothman</a> | <span class="updated">Feb 20, 2017</span> | <a class="comments-link" href="http://eaglenews.org/outreach/fgcu-hosts-out-of-the-darkness-campus-walk/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18051" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18051"><a href="http://eaglenews.org/category/en-tv/">ENTV</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/eagle-news-ncaa-basketball-brackets/" title="Eagle News Does: NCAA Basketball Brackets" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-16-at-10.09.19-AM-440x264.png" alt="Eagle News Does: NCAA Basketball Brackets" />
			</a>
							<h2>Eagle News Does: NCAA Basketball Brackets</h2>
							<div class="post-meta">
								<span class="updated">Mar 16, 2017</span> | <a href="http://eaglenews.org/category/en-tv/entv-entertainment/eagle-news-does/" rel="tag">Eagle News Does</a>, <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-entertainment/" rel="tag">ENTV Entertainment</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/fgcu-mens-basketball-face-fsu-first-round-ncaa-tournament/" title="FGCU men&#8217;s basketball to face FSU in first round of NCAA Tournament" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/IMG_4597.JPG-1-440x264.jpeg" alt="FGCU men&#8217;s basketball to face FSU in first round of NCAA Tournament" />
			</a>
							<h2>FGCU men&#039;s basketball to face FSU in first round of NCAA Tournament</h2>
							<div class="post-meta">
								<span class="updated">Mar 12, 2017</span> | <a href="http://eaglenews.org/category/sports/basketball/" rel="tag">Basketball</a>, <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a>, <a href="http://eaglenews.org/category/en-tv/entv-sports/" rel="tag">ENTV Sports</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/eagle-news-real-vs-fake-headlines/" title="Eagle News Does: Real vs. Fake Headlines">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-07-at-7.22.13-PM-150x150.png" alt="Eagle News Does: Real vs. Fake Headlines" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/eagle-news-real-vs-fake-headlines/">Eagle News Does: Real vs. Fake Headlines</a></h3>
								by <a href="http://eaglenews.org/author/cassidy-mace/" class="url fn" title="Posts by Cassidy Mace" rel="author">Cassidy Mace</a> | <span class="updated">Mar 7, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/eagle-news-real-vs-fake-headlines/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/eagle-eats-avocado-breakfast-pizza/" title="Eagle Eats: Avocado Breakfast Pizza">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/Screen-Shot-2017-03-06-at-5.23.39-PM-150x150.png" alt="Eagle Eats: Avocado Breakfast Pizza" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/eagle-eats-avocado-breakfast-pizza/">Eagle Eats: Avocado Breakfast Pizza</a></h3>
								by <a href="http://eaglenews.org/author/cassidy-mace/" class="url fn" title="Posts by Cassidy Mace" rel="author">Cassidy Mace</a> | <span class="updated">Mar 6, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/eagle-eats-avocado-breakfast-pizza/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/fgcu-mens-basketball-takes-asun-mens-basketball-championship-final/" title="FGCU men’s basketball takes ASUN Men’s Basketball Championship Final">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BradYoung_ASUNchamp040170305-1-150x150.jpg" alt="FGCU men’s basketball takes ASUN Men’s Basketball Championship Final" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/fgcu-mens-basketball-takes-asun-mens-basketball-championship-final/">FGCU men’s basketball takes ASUN Men’s Basketball Championship Final</a></h3>
								by <a href="http://eaglenews.org/author/miguel-rodriguez/" class="url fn" title="Posts by Miguel Rodriguez" rel="author">Miguel Rodriguez</a> | <span class="updated">Mar 5, 2017</span> | <a class="comments-link" href="http://eaglenews.org/sports/fgcu-mens-basketball-takes-asun-mens-basketball-championship-final/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18052" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18052"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-ep-2/" title="Outta Bounds: Ep. 2" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2016/11/IMG_4786.jpg" alt="Outta Bounds: Ep. 2" />
			</a>
							<h2>Outta Bounds: Ep. 2</h2>
							<div class="post-meta">
								<span class="updated">Mar 1, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/unfiltered-ep-7/" title="UNFILTERED: Ep. 7" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2016/11/IMG_4647.png" alt="UNFILTERED: Ep. 7" />
			</a>
							<h2>UNFILTERED: Ep. 7</h2>
							<div class="post-meta">
								<span class="updated">Feb 20, 2017</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/unfiltered/" rel="tag">UNFILTERED</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-ep-1/" title="Outta Bounds: Ep. 1">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FullSizeRender-1-150x150.jpg" alt="Outta Bounds: Ep. 1" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outta-bounds-ep-1/">Outta Bounds: Ep. 1</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Feb 15, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-ep-1/#comments">1 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-the-valentines-day-episode/" title="UNFILTERED: The Valentine&#8217;s Day Episode">
				<img src="http://eaglenews.org/wp-content/uploads/2016/11/IMG_4647.png" alt="UNFILTERED: The Valentine&#8217;s Day Episode" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-the-valentines-day-episode/">UNFILTERED: The Valentine&#039;s Day Episode</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Feb 6, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-the-valentines-day-episode/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/full-pulp-ep-7-jordan-axelrod/" title="Full Pulp Ep. 7 &#8211; Jordan Axelrod">
				<img src="http://eaglenews.org/wp-content/uploads/2016/11/Full-Pulp-Logo-1-1-544x420.png" alt="Full Pulp Ep. 7 &#8211; Jordan Axelrod" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/full-pulp-ep-7-jordan-axelrod/">Full Pulp Ep. 7 - Jordan Axelrod</a></h3>
								by <a href="http://eaglenews.org/author/luke-janke/" class="url fn" title="Posts by Luke Janke" rel="author">Luke Janke</a> | <span class="updated">Feb 2, 2017</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/full-pulp-ep-7-jordan-axelrod/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18122"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-19682" class="module single-post-module post-19682 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-sports et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">No. 21 FGCU baseball knocks down No. 1 FSU</h1>
								<div class="post-meta">
									<p>By <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Mar 16, 2017</span> | <a href="http://eaglenews.org/category/sports/baseball/" rel="tag">Baseball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <a class="comments-link" href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
														<div class="post-thumbnail header">
								<a href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/" title="No. 21 FGCU baseball knocks down No. 1 FSU" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BMY_2992-1280x850.jpg" alt="No. 21 FGCU baseball knocks down No. 1 FSU" />
			</a>							</div>
							<div class="image-caption">
							(EN Photo / Brad Young)							</div>
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>For the first time in program history, the No. 21 FGCU baseball team defeated the number one team in the country, No. 1 Florida State 5-2 at JetBlue Park 5-2.</p>
<p>The Eagles recently tied a program record for wins against a top-ranked opponent by sweeping the then No. 2 UF in a home and home series, and now the Eagles have broken that mark with their win on Wednesday.</p>
<p>&#8220;Florida State is a quality program year end and year out, one of best programs in the country,&#8221; FGCU head coach Dave Tollett said. “It just feels really great to beat the number one team in the country.&#8221;</p>
<p>Mario Leon made the start for the Eagles, and he went up against Ed Voyles for the Seminoles.</p>
<p>Voyles only would get through a third of an inning before being replaced on the mound by Will Zirzow.</p>
<p>Despite trailing 2-0 before coming to bat in the first, the Eagles scored three runs in the home half thanks to a two-run double by Eli Lovell. Lovell would eventually come around to score thanks to a throwing error by the FSU’s catcher Cal Raleigh.</p>
<p>The Eagles scored again in the third, thanks to an RBI from Spencer Levine, giving FGCU a 4-2 lead after three innings.</p>
<p>Mario Leon settled down and got through four innings, holding FSU to just the two runs.</p>
<p>Peyton Gray came in relief and would get through two-and-one-third scoreless innings, though he would leave in the seventh inning with the bases loaded and one out.</p>
<p>Kenton Herring came in and picked up two strikeouts versus the top two hitters in FSU&#8217;s lineup to keep the Eagles ahead 4-2.</p>
<p>&#8220;I came in and I was amped up, ready to go,&#8221; said Herring. &#8220;I struggled to find the strike zone a bit. Their crowd got real loud on the 3-1 [pitch], our crowd got louder, and I struck that kid out. I’ve never heard a baseball game so loud for FGCU.”</p>
<p>FGCU added an insurance run in the eighth inning on an RBI sacrifice fly by Richie Garcia, and Sterling Koerner came into the game in the ninth and picked up his fifth save of the year, retiring the Seminoles in order.</p>
<p>The Eagles head into the weekend with a record of 15-3 before facing Rutgers for a three-game series in Fort Myers. The three-game series will kick off on Friday, March 17 at 6:30 p.m. at Swanson Stadium.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/&#038;t=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Facebook" data-network-name="facebook" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU%20http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Twitter" data-network-name="twitter" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/&#038;t=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Google +" data-network-name="googleplus" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/&#038;t=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Tumblr" data-network-name="tumblr" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/&#038;description=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU&#038;media=http://eaglenews.org/wp-content/uploads/2017/03/BMY_2992-150x150.jpg" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Pinterest" data-network-name="pinterest" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/&#038;title=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via LinkedIn" data-network-name="linkedin" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/&#038;title=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Buffer" data-network-name="buffer" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/&#038;title=No.%2021%20FGCU%20baseball%20knocks%20down%20No.%201%20FSU" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Email" data-network-name="basic_email" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;No. 21 FGCU baseball knocks down No. 1 FSU&quot; via Print" data-network-name="basic_print" data-share-title="No. 21 FGCU baseball knocks down No. 1 FSU" data-share-url="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="19682" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #db509f;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://eaglenews.org/sports/preview-mens-tennis-vs-george-washington/" rel="prev"><span class="button">Previous</span><span class="title">Preview: Men’s tennis vs. George Washington</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://eaglenews.org/sports/baseball/editorial-fgcu-mens-basketball-ready-create-new-legacy-2017-ncaa-tournament/" rel="next"><span class="button">Next</span><span class="title">Editorial: FGCU men’s basketball ready to create new legacy at 2017 NCAA Tournament</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://eaglenews.org/wp-content/uploads/2017/01/eagle-news-staff-placeholder.jpg" width="170" height="170" alt="Matt Rothman" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://eaglenews.org/author/matt-rothman/" rel="author" title="View all posts by Matt Rothman">Matt Rothman</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-down-no-1-fsu/" title="No. 21 FGCU baseball knocks down No. 1 FSU" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BradYoung_BaseBallVScaredHeart035170219-440x264.jpg" alt="No. 21 FGCU baseball knocks down No. 1 FSU" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-down-no-1-fsu/">No. 21 FGCU baseball knocks down No. 1 FSU</a></h4>
									<p class="date"><span class="updated">March 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/fgcu-dii-hockey-defeats-utah-state-in-first-game-at-nationals/" title="FGCU DII hockey defeats Utah State in first game at Nationals" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/01/3R4A4948-1-440x264.jpg" alt="FGCU DII hockey defeats Utah State in first game at Nationals" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/fgcu-dii-hockey-defeats-utah-state-in-first-game-at-nationals/">FGCU DII hockey defeats Utah State in first game at Nationals</a></h4>
									<p class="date"><span class="updated">March 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/fgcu-softball-goes-1-3-with-play-against-1-florida-state-and-canisius-college/" title="FGCU softball goes 1-3 with play against #1 Florida State and Canisius College" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/HDP_7498-440x264.jpg" alt="FGCU softball goes 1-3 with play against #1 Florida State and Canisius College" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/fgcu-softball-goes-1-3-with-play-against-1-florida-state-and-canisius-college/">FGCU softball goes 1-3 with play against #1 Florida State and Canisius College</a></h4>
									<p class="date"><span class="updated">March 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/baseball/editorial-fgcu-mens-basketball-ready-create-new-legacy-2017-ncaa-tournament/" title="Editorial: FGCU men’s basketball ready to create new legacy at 2017 NCAA Tournament" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/BradYoung_MBB-MMadness_shootaround014170315-440x264.jpg" alt="Editorial: FGCU men’s basketball ready to create new legacy at 2017 NCAA Tournament" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/baseball/editorial-fgcu-mens-basketball-ready-create-new-legacy-2017-ncaa-tournament/">Editorial: FGCU men’s basketball ready to create new legacy at 2017 NCAA Tournament</a></h4>
									<p class="date"><span class="updated">March 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/preview-mens-tennis-vs-george-washington/" title="Preview: Men’s tennis vs. George Washington" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/GeorgeWashingtonColonials-440x264.png" alt="Preview: Men’s tennis vs. George Washington" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/preview-mens-tennis-vs-george-washington/">Preview: Men’s tennis vs. George Washington</a></h4>
									<p class="date"><span class="updated">March 16, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/preview-softball-vs-fsu-and-canisius/" title="Preview: Softball vs. FSU and Canisius" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/FSU-440x264.png" alt="Preview: Softball vs. FSU and Canisius" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/preview-softball-vs-fsu-and-canisius/">Preview: Softball vs. FSU and Canisius</a></h4>
									<p class="date"><span class="updated">March 15, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/preview-baseball-vs-fsu/" title="Preview: Baseball vs FSU" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/FSU-440x264.png" alt="Preview: Baseball vs FSU" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/preview-baseball-vs-fsu/">Preview: Baseball vs FSU</a></h4>
									<p class="date"><span class="updated">March 15, 2017</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/preview-womens-swim-at-ncaa-championships/" title="Preview: Women’s swim at NCAA Championships" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/02/FGCU_athletics_seal.svg_-440x264.png" alt="Preview: Women’s swim at NCAA Championships" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/preview-womens-swim-at-ncaa-championships/">Preview: Women’s swim at NCAA Championships</a></h4>
									<p class="date"><span class="updated">March 15, 2017</span></p>
								</div>
																							</div> <!-- related-posts-content end -->
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/no-21-fgcu-baseball-knocks-no-1-fsu/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=19682&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.6&#038;sig=10efd11da288d294f0c5446440d7286d45c7b99a#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fno-21-fgcu-baseball-knocks-no-1-fsu%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Print Edition</h4>			<div class="textwidget"><iframe style="width:300px; height:281px;"
src="//e.issuu.com/embed.html#1852179/45870841" "
frameborder="0" allowfullscreen></iframe></div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads">		<div class="widget_content clearfix">
							<div class="etad">
									<a href="http://eaglenews.org/wp-content/uploads/2017/03/Eagle-Radio-Host-Application.pdf" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/03/Hosts.jpg" alt="Advertisement" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.miromaroutlets.com/event/motivational-monday-5/" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/03/MO-0317-0903-Eagle-News-Digital-Ad-Motivational-Monday.jpg" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Recent from Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="409315284" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="http://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/842463778897829888" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					DII <a href="https://twitter.com/FGCU_IceHockey" target="_blank">@FGCU_IceHockey</a> defeats Utah State in first game at Nationals. Read more: <a href="http://eaglenews.org/sports/fgcu-dii-hockey-defeats-utah-state-in-first-game-at-nationals/" target="_blank">eaglenews.org/sports/fgcu-di…</a> https://t.co/py1n3cQUuj					<div class="post-meta">
						1 hour ago • <a href="https://twitter.com/intent/tweet?in_reply_to=842463778897829888" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=842463778897829888" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=842463778897829888"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/842453054502891522" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					.<a href="https://twitter.com/FGCU_Softball" target="_blank">@FGCU_Softball</a> goes 1-3 with play against #1 Florida State and Canisius College. Read more: <a href="http://eaglenews.org/sports/fgcu-softball-goes-1-3-with-play-against-1-florida-state-and-canisius-college/" target="_blank">eaglenews.org/sports/fgcu-so…</a> https://t.co/sk6sX9eNmG					<div class="post-meta">
						2 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=842453054502891522" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=842453054502891522" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=842453054502891522"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/842442875078086656" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Preview: <a href="https://twitter.com/FGCU_MTEN" target="_blank">@FGCU_MTEN</a> vs. George Washington. Read more: <a href="http://eaglenews.org/sports/preview-mens-tennis-vs-george-washington/" target="_blank">eaglenews.org/sports/preview…</a> https://t.co/wL4TWbIeeC					<div class="post-meta">
						3 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=842442875078086656" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=842442875078086656" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=842442875078086656"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/842430328845291521" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					No. 21 <a href="https://twitter.com/FGCU_Baseball" target="_blank">@FGCU_Baseball</a> knocks down No. 1 <a href="https://twitter.com/hashtag/FSU?src=hash" target="_blank">#FSU</a>. Read more:
<a href="http://eaglenews.org/sports/no-21-fgcu-baseball-knocks-no-1-fsu/" target="_blank">eaglenews.org/sports/no-21-f…</a> https://t.co/2oV7RHEpq3					<div class="post-meta">
						3 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=842430328845291521" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=842430328845291521" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=842430328845291521"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/842405377564110848" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/FGCU_ENTV" target="_blank">@FGCU_ENTV</a>: Today's the day. <a href="https://twitter.com/FGCU_MBB" target="_blank">@FGCU_MBB</a> takes on <a href="https://twitter.com/hashtag/FSU?src=hash" target="_blank">#FSU</a> in the first round of the <a href="https://twitter.com/hashtag/NCAATournament?src=hash" target="_blank">#NCAATournament</a> at 9:20 p.m. <a href="https://twitter.com/hashtag/GameDay?src=hash" target="_blank">#GameDay</a> <a href="https://twitter.com/hashtag/DunkCity?src=hash" target="_blank">#DunkCity</a> #MarchMad…					<div class="post-meta">
						5 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=842405377564110848" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=842405377564110848" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=842405377564110848"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/fgcueaglenews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @fgcueaglenews</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">About Eagle News</h4>			<div class="textwidget"><p>Eagle News, the student media group at Florida Gulf Coast University, represents the diverse voices on campus with fairness. We select content for our publication and our website that is relevant to the student body, faculty and staff. Members are committed to reporting with accuracy and truth. Our purpose is to encourage conversations about issues that concern the on-campus community. Eagle News views every culture with equal respect and believes every person must be treated with dignity.</p>
<p><img class=" wp-image-10542 size-full" src="http://jumpanzee.wpengine.com/wp-content/uploads/2016/01/mobile_logo_large1.png" width="279" height="96" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>10501 FGCU Blvd. South<br />
Fort Myers, FL 33965<br />
Phone: 239.590.7945  </p>
<h4 class="widgettitle">Editor-in-Chief</h4>
<p>Emily Ford<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#f491909d809b869d9a979c9d9192b491959398919a918387da9b8693"><span class="__cf_email__" data-cfemail="7c19181508130e15121f1415191a3c191d1b101912190b0f52130e1b">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p>
<h4 class="widgettitle">Student Media Adviser</h4>
<p>Rhema Bland<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#3a48524e5255574a4955547a5c5d594f145f5e4f"><span class="__cf_email__" data-cfemail="691b011d010604191a0607290f0e0a1c470c0d1c">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Explore Eagle News</h4><div class="menu-explore-eagle-news-container"><ul id="menu-explore-eagle-news" class="menu"><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="http://eaglenews.org/staff/">Meet the Eagle News Staff</a></li>
<li id="menu-item-18115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18115"><a href="http://eaglenews.org/employment/">Apply for a Staff Position</a></li>
<li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="http://eaglenews.org/advertise/">Advertise with Eagle Media</a></li>
<li id="menu-item-18118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18118"><a href="http://eaglenews.org/contact/">Contact Eagle News</a></li>
<li id="menu-item-18123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18123"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2017 All Rights Reserved <a href="http://www.eaglenews.org" title="Eagle News">Eagle News</a> | Designed by <a href="http://www.jumpanzee.com">Jumpanzee</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-18111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18111"><a href="http://eaglenews.org/homepage-newspaper/">Home</a></li>
<li id="menu-item-18107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18107"><a href="http://eaglenews.org/category/news/">News</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18106"><a href="http://eaglenews.org/category/sports/">Sports</a></li>
<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a></li>
<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="http://eaglenews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-18110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18110"><a href="http://eaglenews.org/category/outreach/">Outreach</a></li>
<li id="menu-item-18112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18112"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-e3791ca54798b1fac92afa7bfbaee902">
	</div>
	</div>
<style type="text/css" id="et-builder-page-custom-style">
				 .et_pb_bg_layout_dark { color: #ffffff !important; } .page.et_pb_pagebuilder_layout #main-content { background-color: rgba(255,255,255,0); } .et_pb_section { background-color: #ffffff; }
			</style><script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='et-gf-raleway-css'  href='http://fonts.googleapis.com/css?family=Raleway:400,100,200,300,600,500,700,800,900&#038;subset=latin' type='text/css' media='all' />
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-global-functions.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"409315284.3a81a9f.1f02e9b097b649f89837e685c93e013c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201711'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/../Extra-child/child-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.waypoints.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.fitvids.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","rating_nonce":"c63b309b10","timeline_nonce":"8e43860118","blog_feed_nonce":"f6b5b1c4dd","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/ext/jquery.raty.min.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.fitvids.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.magnific-popup.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/jquery.mobile.custom.min.js?ver=2.0.26'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"8de9fe5eeb","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"470eb6ae33","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"19682","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/includes/builder/scripts/frontend-builder-scripts.js?ver=2.0.26'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=19682&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=10efd11da288d294f0c5446440d7286d45c7b99a#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fno-21-fgcu-baseball-knocks-no-1-fsu%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=19682&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.6&sig=10efd11da288d294f0c5446440d7286d45c7b99a#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fno-21-fgcu-baseball-knocks-no-1-fsu%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
