<!DOCTYPE html>
<!--[if IE 6]>
<html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 7]>
<html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if IE 8]>
<html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#">
<![endif]-->
<!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
	<meta charset="UTF-8" />
			
	<meta http-equiv="X-UA-Compatible" content="IE=edge">
	<link rel="pingback" href="http://eaglenews.org/xmlrpc.php" />

		<!--[if lt IE 9]>
	<script src="http://eaglenews.org/wp-content/themes/Extra/scripts/ext/html5.js" type="text/javascript"></script>
	<![endif]-->

	<script type="text/javascript">
		document.documentElement.className = 'js';
	</script>

	<script>var et_site_url='http://eaglenews.org';var et_post_id='21434';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Goodwin, Johnson and Dooley win ASUN Awards</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Goodwin, Johnson and Dooley win ASUN Awards" />
<meta property="og:description" content="After an incredible 11-game win streak to start conference play and a regular season championship for a second straight year, the FGCU men’s basketball team had three awards handed out to them led by Brandon Goodwin. For a second straight season, Goodwin was named the ASUN Player of the Year. Zach Johnson also appeared on &hellip;" />
<meta property="og:url" content="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="Sports" />
<meta property="article:published_time" content="2018-02-26T08:52:47-05:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2018/02/BYP.MBBvUNF.060180129-L.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/eaglenews.org\/","name":"Eagle News - Florida Gulf Coast University","potentialAction":{"@type":"SearchAction","target":"http:\/\/eaglenews.org\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="http://eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="http://eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Goodwin, Johnson and Dooley win ASUN Awards Comments Feed" href="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<meta content="Extra Child v.2.0.26.1483554350" name="generator"/><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='http://eaglenews.org/wp-content/plugins/instagram-feed/css/sb-instagram.min.css?ver=1.6' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.68' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://eaglenews.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=3.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='chld_thm_cfg_parent-css'  href='http://eaglenews.org/wp-content/themes/Extra/style.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='extra-style-css'  href='http://eaglenews.org/wp-content/themes/Extra-child/style.css?ver=2.0.26.1483554350' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://eaglenews.org/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=5.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.68'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag","bwg_search":"Search"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.2'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.68'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.68'></script>
<link rel='https://api.w.org/' href='http://eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://eaglenews.org/?p=21434' />
<link rel="alternate" type="application/json+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Fgoodwin-johnson-and-dooley-win-asun-awards%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fsports%2Fgoodwin-johnson-and-dooley-win-asun-awards%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=1" /><link rel="shortcut icon" href="http://eaglenews.org/wp-content/uploads/2017/01/Eagle-News-Favicon.png" /><!-- BEGIN GADWP v5.2.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->
<link rel="stylesheet" id="et-extra-customizer-global-cached-inline-styles" href="http://eaglenews.org/wp-content/cache/et/global/et-extra-customizer-global-151965372951.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head>
<body class="post-template-default single single-post postid-21434 single-format-standard et_extra et_non_fixed_nav et_pb_gutters4 et_primary_nav_dropdown_animation_Default et_secondary_nav_dropdown_animation_Default et_fixed_nav_hide_logo_image with_sidebar with_sidebar_right et_includes_sidebar et_minified_js et_minified_css">
	<div id="page-container" class="page-container">
				<!-- Header -->
		<header class="header left-right">
						<!-- #top-header -->
			<div id="top-header" style="">
				<div class="container">

					<!-- Secondary Nav -->
											<div id="et-secondary-nav" class="">
						<ul id="et-secondary-menu" class="nav"><li id="menu-item-18054" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18054"><a href="http://eaglenews.org/mission-statement/">About</a></li>
<li id="menu-item-18055" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18055"><a href="http://eaglenews.org/staff/">Staff</a></li>
<li id="menu-item-18057" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18057"><a href="http://eaglenews.org/advertise/">Advertise</a></li>
<li id="menu-item-18053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18053"><a href="http://eaglenews.org/employment/">Employment</a></li>
<li id="menu-item-18102" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18102"><a href="http://eaglenews.org/awards/">Awards</a></li>
<li id="menu-item-18056" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18056"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						</div>
					
					<!-- #et-info -->
					<div id="et-info">

						
						<!-- .et-extra-social-icons -->
						<ul class="et-extra-social-icons" style="">
																																														<li class="et-extra-social-icon facebook">
									<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-facebook"></a>
								</li>
																																															<li class="et-extra-social-icon twitter">
									<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-twitter"></a>
								</li>
																																																																																																																																																																																																										<li class="et-extra-social-icon instagram">
									<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-instagram"></a>
								</li>
																																																																																																																																																																																																																																																																								<li class="et-extra-social-icon youtube">
									<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-hover et-extra-icon-youtube"></a>
								</li>
																																																																																																																																																																																</ul>
						
						<!-- .et-top-search -->
												<div class="et-top-search" style="">
							<form role="search" class="et-search-form" method="get" action="http://eaglenews.org/">
			<input type="search" class="et-search-field" placeholder="Search" value="" name="s" title="Search for:" />
			<button class="et-search-submit"></button>
		</form>						</div>
						
						<!-- cart -->
											</div>
				</div><!-- /.container -->
			</div><!-- /#top-header -->

			
			<!-- Main Header -->
			<div id="main-header-wrapper">
				<div id="main-header" data-fixed-height="80">
					<div class="container">
					<!-- ET Ad -->
												<div class="etad">
							<a href="http://Www.gocoastalvillage.com"><img src="http://eaglenews.org/wp-content/uploads/2018/01/Coastal-Village-Digital-Ad-copy.jpg" alt="Advertisement" /></a>						</div>
						
						
						<!-- Logo -->
						<a class="logo" href="http://eaglenews.org/" data-fixed-height="51">
							<img src="http://eaglenews.org/wp-content/uploads/2017/01/EN-MASTERHEAD_500px.png" alt="Eagle News - Florida Gulf Coast University" id="logo" />
						</a>

						
						<!-- ET Navigation -->
						<div id="et-navigation" class="">
							<ul id="et-menu" class="nav"><li id="menu-item-18025" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18025"><a href="http://eaglenews.org/category/news/">News</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/community-mental-health-clinic-set-to-open-in-2019/" title="Community Mental Health Clinic set to open in 2019" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/03/FGCUsign-3737-440x264.jpg" alt="Community Mental Health Clinic set to open in 2019" />
			</a>
							<h2>Community Mental Health Clinic set to open in 2019</h2>
							<div class="post-meta">
								<span class="updated">Feb 23, 2018</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/news/student-government-presidential-candidates-face-off-in-2018-debate/" title="Student Government Presidential candidates face-off in 2018 debate" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/img_7923-440x264.jpg" alt="Student Government Presidential candidates face-off in 2018 debate" />
			</a>
							<h2>Student Government Presidential candidates face-off in 2018 debate</h2>
							<div class="post-meta">
								<span class="updated">Feb 23, 2018</span> | <a href="http://eaglenews.org/category/news/" rel="tag">News</a> | <span class="rating-stars" title="Rating: 5.00"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/american-democracy-project-restorative-dialogue/" title="American Democracy Project: Restorative dialogue">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-22-at-5.51.53-PM-150x150.png" alt="American Democracy Project: Restorative dialogue" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/american-democracy-project-restorative-dialogue/">American Democracy Project: Restorative dialogue</a></h3>
								by <a href="http://eaglenews.org/author/dalton-fulks/" class="url fn" title="Posts by Dalton Fulks" rel="author">Dalton Fulks</a> | <span class="updated">Feb 22, 2018</span> | <a class="comments-link" href="http://eaglenews.org/news/american-democracy-project-restorative-dialogue/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/student-government-elections-are-underway/" title="Student Government Elections are underway">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/img_7983-150x150.jpg" alt="Student Government Elections are underway" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/student-government-elections-are-underway/">Student Government Elections are underway</a></h3>
								by <a href="http://eaglenews.org/author/alexandra-figares/" class="url fn" title="Posts by Alexandra Figares" rel="author">Alexandra Figares</a> | <span class="updated">Feb 22, 2018</span> | <a class="comments-link" href="http://eaglenews.org/news/student-government-elections-are-underway/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/news/student-government-hosts-candlelight-vigil-for-stoneman-douglas/" title="Student Government hosts candlelight vigil for Stoneman Douglas">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/DSC_0556-2-150x150.jpg" alt="Student Government hosts candlelight vigil for Stoneman Douglas" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/news/student-government-hosts-candlelight-vigil-for-stoneman-douglas/">Student Government hosts candlelight vigil for Stoneman Douglas</a></h3>
								by <a href="http://eaglenews.org/author/christian-rehm/" class="url fn" title="Posts by Christian Rehm" rel="author">Christian Rehm</a> | <span class="updated">Feb 21, 2018</span> | <a class="comments-link" href="http://eaglenews.org/news/student-government-hosts-candlelight-vigil-for-stoneman-douglas/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18024" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18024"><a href="http://eaglenews.org/category/sports/">Sports</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/wilcox-earns-first-win-in-fgcus-win-over-etsu/" title="Wilcox earns first win in FGCU’s win over ETSU" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.BaseETSU3.024180225-X3-440x264.jpg" alt="Wilcox earns first win in FGCU’s win over ETSU" />
			</a>
							<h2>Wilcox earns first win in FGCU’s win over ETSU</h2>
							<div class="post-meta">
								<span class="updated">Feb 26, 2018</span> | <a href="http://eaglenews.org/category/sports/baseball/" rel="tag">Baseball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/" title="Goodwin, Johnson and Dooley win ASUN Awards" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.MBBvUNF.060180129-L-440x264.jpg" alt="Goodwin, Johnson and Dooley win ASUN Awards" />
			</a>
							<h2>Goodwin, Johnson and Dooley win ASUN Awards</h2>
							<div class="post-meta">
								<span class="updated">Feb 26, 2018</span> | <a href="http://eaglenews.org/category/sports/basketball/" rel="tag">Basketball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/eagles-win-outright-asun-regular-season-championship/" title="Eagles win outright ASUN Regular Season Championship">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.WbbVsSU.003180106-X3-150x150.jpg" alt="Eagles win outright ASUN Regular Season Championship" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/eagles-win-outright-asun-regular-season-championship/">Eagles win outright ASUN Regular Season Championship</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Feb 25, 2018</span> | <a class="comments-link" href="http://eaglenews.org/sports/eagles-win-outright-asun-regular-season-championship/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/tennis/fgcu-mens-tennis-downs-ut-arlington-4-2/" title="FGCU Men’s Tennis Downs UT-Arlington 4-2">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/FGCU-v-Fl-AM-02-11-18-DD5_1177_93817-X3-150x150.jpg" alt="FGCU Men’s Tennis Downs UT-Arlington 4-2" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/tennis/fgcu-mens-tennis-downs-ut-arlington-4-2/">FGCU Men’s Tennis Downs UT-Arlington 4-2</a></h3>
								by <a href="http://eaglenews.org/author/patrickclinesand/" class="url fn" title="Posts by Patrick Clines and Emily Kois" rel="author">Patrick Clines and Emily Kois</a> | <span class="updated">Feb 25, 2018</span> | <a class="comments-link" href="http://eaglenews.org/sports/tennis/fgcu-mens-tennis-downs-ut-arlington-4-2/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/sports/gilmore-homers-again-in-fgcus-win/" title="Gilmore homers again in FGCU’s win">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.BaseETSU.071180224-X3-150x150.jpg" alt="Gilmore homers again in FGCU’s win" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/sports/gilmore-homers-again-in-fgcus-win/">Gilmore homers again in FGCU’s win</a></h3>
								by <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Feb 25, 2018</span> | <a class="comments-link" href="http://eaglenews.org/sports/gilmore-homers-again-in-fgcus-win/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18026" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18026"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/taking-care-of-yourself-or-a-friend-during-stressful-moments/" title="Taking care of yourself or a friend during stressful moments" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Homemade_chamomile__lavender_milk_bath_17074339922-e1519434438152-440x264.jpg" alt="Taking care of yourself or a friend during stressful moments" />
			</a>
							<h2>Taking care of yourself or a friend during stressful moments</h2>
							<div class="post-meta">
								<span class="updated">Feb 23, 2018</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/praise-for-black-panther-the-album-kendrick-lamar-grade-a/" title="Praise for “Black Panther: The Album” &#038; Kendrick Lamar Grade: A-" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-20-at-10.31.09-AM-1519140698-640x643-440x264.png" alt="Praise for “Black Panther: The Album” &#038; Kendrick Lamar Grade: A-" />
			</a>
							<h2>Praise for “Black Panther: The Album” &amp; Kendrick Lamar Grade: A-</h2>
							<div class="post-meta">
								<span class="updated">Feb 22, 2018</span> | <a href="http://eaglenews.org/category/entertainment-and-lifestyle/" rel="tag">Entertainment &amp; Lifestyle</a>, <a href="http://eaglenews.org/category/entertainment-and-lifestyle/music/" rel="tag">Music</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/language-of-flowers-what-does-your-bouquet-say/" title="Language of Flowers: what does your bouquet say?">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/pexels-photo-196664-1-150x150.jpeg" alt="Language of Flowers: what does your bouquet say?" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/language-of-flowers-what-does-your-bouquet-say/">Language of Flowers: what does your bouquet say?</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Feb 16, 2018</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/language-of-flowers-what-does-your-bouquet-say/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/diy-valentines-meals-for-you-and-your-special-someone/" title="DIY: Valentine’s Meals for you and your special someone">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/candles-and-heart-cases-for-valentines-day-150x150.jpg" alt="DIY: Valentine’s Meals for you and your special someone" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/diy-valentines-meals-for-you-and-your-special-someone/">DIY: Valentine’s Meals for you and your special someone</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Feb 15, 2018</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/diy-valentines-meals-for-you-and-your-special-someone/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/entertainment-and-lifestyle/diys-for-national-pizza-and-bagel-day/" title="DIYs for National Pizza and Bagel Day">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/index-150x150.jpg" alt="DIYs for National Pizza and Bagel Day" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/entertainment-and-lifestyle/diys-for-national-pizza-and-bagel-day/">DIYs for National Pizza and Bagel Day</a></h3>
								by <a href="http://eaglenews.org/author/deanna-simmons/" class="url fn" title="Posts by Deanna Simmons" rel="author">Deanna Simmons</a> | <span class="updated">Feb 9, 2018</span> | <a class="comments-link" href="http://eaglenews.org/entertainment-and-lifestyle/diys-for-national-pizza-and-bagel-day/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18027" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18027"><a href="http://eaglenews.org/category/opinion/">Opinion</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/student-from-george-washington-university-says-thornhills-white-racism-class-should-be-offered-across-colleges-and-universities-in-the-u-s/" title="Student from George Washington University says Thornhill’s “White Racism” class should be offered across colleges and universities in the U.S." class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Screen-Shot-2018-02-14-at-7.30.03-PM-440x264.png" alt="Student from George Washington University says Thornhill’s “White Racism” class should be offered across colleges and universities in the U.S." />
			</a>
							<h2>Student from George Washington University says Thornhill’s “White Racism” class should be offered across colleges and universities in the U.S.</h2>
							<div class="post-meta">
								<span class="updated">Feb 14, 2018</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 3.50"><span class="post-meta-icon rating-star rating-star-on rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-on rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-half rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/opinion/compost-is-good-for-you/" title="Compost is good for you" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/Compost_bin_2-1-440x264.jpg" alt="Compost is good for you" />
			</a>
							<h2>Compost is good for you</h2>
							<div class="post-meta">
								<span class="updated">Feb 9, 2018</span> | <a href="http://eaglenews.org/category/opinion/" rel="tag">Opinion</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/college-students-who-own-their-own-business-develop-unique-skills/" title="College students who own their own business develop unique skills">
				<img src="http://eaglenews.org/wp-content/uploads/2018/01/Screen-Shot-2018-01-25-at-5.47.43-PM-1-150x150.png" alt="College students who own their own business develop unique skills" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/college-students-who-own-their-own-business-develop-unique-skills/">College students who own their own business develop unique skills</a></h3>
								by <a href="http://eaglenews.org/author/sydney-van-dreason/" class="url fn" title="Posts by Sydney Van Dreason" rel="author">Sydney Van Dreason</a> | <span class="updated">Jan 25, 2018</span> | <a class="comments-link" href="http://eaglenews.org/opinion/college-students-who-own-their-own-business-develop-unique-skills/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/former-doughnut-eating-champion-arrested-for-breaking-and-entering-into-a-dunkin-donuts/" title="Former doughnut eating champion arrested for breaking and entering into a Dunkin Donuts">
				<img src="http://eaglenews.org/wp-content/uploads/2018/01/AP18013806568340-150x150.jpg" alt="Former doughnut eating champion arrested for breaking and entering into a Dunkin Donuts" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/former-doughnut-eating-champion-arrested-for-breaking-and-entering-into-a-dunkin-donuts/">Former doughnut eating champion arrested for breaking and entering into a Dunkin Donuts</a></h3>
								by <a href="http://eaglenews.org/author/sean-porter/" class="url fn" title="Posts by Sean Porter" rel="author">Sean Porter</a> | <span class="updated">Jan 24, 2018</span> | <a class="comments-link" href="http://eaglenews.org/opinion/former-doughnut-eating-champion-arrested-for-breaking-and-entering-into-a-dunkin-donuts/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/opinion/the-wall-that-isnt/" title="Editorial: The wall that isn&#8217;t&#8230;">
				<img src="http://eaglenews.org/wp-content/uploads/2018/01/AP18022755951665-150x150.jpg" alt="Editorial: The wall that isn&#8217;t&#8230;" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/opinion/the-wall-that-isnt/">Editorial: The wall that isn&#039;t...</a></h3>
								by <a href="http://eaglenews.org/author/eagle-news-editorial-board/" class="url fn" title="Posts by Eagle News Editorial Board" rel="author">Eagle News Editorial Board</a> | <span class="updated">Jan 23, 2018</span> | <a class="comments-link" href="http://eaglenews.org/opinion/the-wall-that-isnt/#comments">3 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18051" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18051"><a href="http://eaglenews.org/category/en-tv/">ENTV</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-10/" title="What&#8217;s Poppin&#8217;? | Episode 10" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-440x264.png" alt="What&#8217;s Poppin&#8217;? | Episode 10" />
			</a>
							<h2>What&#039;s Poppin&#039;? | Episode 10</h2>
							<div class="post-meta">
								<span class="updated">Feb 13, 2018</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-9/" title="What&#8217;s Poppin&#8217;? | Episode 9" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-440x264.png" alt="What&#8217;s Poppin&#8217;? | Episode 9" />
			</a>
							<h2>What&#039;s Poppin&#039;? | Episode 9</h2>
							<div class="post-meta">
								<span class="updated">Feb 13, 2018</span> | <a href="http://eaglenews.org/category/en-tv/" rel="tag">ENTV</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-8-welcome-2018/" title="What&#8217;s Poppin&#8217;? | Episode 8: Welcome 2018!">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-150x150.png" alt="What&#8217;s Poppin&#8217;? | Episode 8: Welcome 2018!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/whats-poppin-episode-8-welcome-2018/">What&#039;s Poppin&#039;? | Episode 8: Welcome 2018!</a></h3>
								by <a href="http://eaglenews.org/author/entv/" class="url fn" title="Posts by ENTV" rel="author">ENTV</a> | <span class="updated">Jan 21, 2018</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/whats-poppin-episode-8-welcome-2018/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-7-happy-holidays/" title="What&#8217;s Poppin&#8217;? | Episode 7: HAPPY HOLIDAYS!">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-150x150.png" alt="What&#8217;s Poppin&#8217;? | Episode 7: HAPPY HOLIDAYS!" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/whats-poppin-episode-7-happy-holidays/">What&#039;s Poppin&#039;? | Episode 7: HAPPY HOLIDAYS!</a></h3>
								by <a href="http://eaglenews.org/author/entv-staff/" class="url fn" title="Posts by ENTV Staff" rel="author">ENTV Staff</a> | <span class="updated">Dec 31, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/whats-poppin-episode-7-happy-holidays/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/en-tv/whats-poppin-episode-6/" title="What&#8217;s Poppin&#8217;? | Episode 6">
				<img src="http://eaglenews.org/wp-content/uploads/2017/10/Screen-Shot-2017-10-29-at-6.53.11-PM-150x150.png" alt="What&#8217;s Poppin&#8217;? | Episode 6" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/en-tv/whats-poppin-episode-6/">What&#039;s Poppin&#039;? | Episode 6</a></h3>
								by <a href="http://eaglenews.org/author/entv/" class="url fn" title="Posts by ENTV" rel="author">ENTV</a> | <span class="updated">Dec 11, 2017</span> | <a class="comments-link" href="http://eaglenews.org/en-tv/whats-poppin-episode-6/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18052" class="menu-item menu-item-type-taxonomy menu-item-object-category mega-menu menu-item-has-children mega-menu-featured mega-featured-2 menu-item-18052"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a><ul class="sub-menu" style="border-top-color: #2dafad;">
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-red-rover-red-rover-somebody-switched-over/" title="Outta Bounds: Red Rover, Red Rover, Somebody Switched Over" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/IMG_4194-1-e1519420360805-440x264.jpg" alt="Outta Bounds: Red Rover, Red Rover, Somebody Switched Over" />
			</a>
							<h2>Outta Bounds: Red Rover, Red Rover, Somebody Switched Over</h2>
							<div class="post-meta">
								<span class="updated">Feb 23, 2018</span> | <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a>, <a href="http://eaglenews.org/category/eagleradio/outtabounds/" rel="tag">Outta Bounds</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li>
					<li>
						<h2 class="title">Featured</h2>
						<div class="featured-post">
							<a href="http://eaglenews.org/eagleradio/adultish/adultish-laflop/" title="Adultish: LaFlop" class="featured-image">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/IMG_9386-440x264.jpg" alt="Adultish: LaFlop" />
			</a>
							<h2>Adultish: LaFlop</h2>
							<div class="post-meta">
								<span class="updated">Feb 21, 2018</span> | <a href="http://eaglenews.org/category/eagleradio/adultish/" rel="tag">Adultish</a>, <a href="http://eaglenews.org/category/eagleradio/" rel="tag">Eagle Radio</a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span>
							</div>
						</div>
					</li><li class="menu-item menu-item-has-children"><a href="#" class="title">Recent</a><ul class="recent-list">
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-nest-fest-exclusive-interview/" title="UNFILTERED: The Nest Fest Exclusive Interview">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/IMG_5163-1-e1519057276674-150x150.jpg" alt="UNFILTERED: The Nest Fest Exclusive Interview" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-nest-fest-exclusive-interview/">UNFILTERED: The Nest Fest Exclusive Interview</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Feb 19, 2018</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-nest-fest-exclusive-interview/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/outta-bounds-rise-rick-bayless/" title="Outta Bounds: The Rise of Rick Bayless">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/IMG_4356-150x150.jpg" alt="Outta Bounds: The Rise of Rick Bayless" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/outta-bounds-rise-rick-bayless/">Outta Bounds: The Rise of Rick Bayless</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Feb 16, 2018</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/outta-bounds-rise-rick-bayless/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li>
					<li class="recent-post">
						<div class="post-content">
							<a href="http://eaglenews.org/eagleradio/unfiltered-love-isode/" title="UNFILTERED: The Love-isode">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/IMG_5092-1-150x150.jpg" alt="UNFILTERED: The Love-isode" class="post-thumbnail" />
			</a>
							<div class="post-meta">
								<h3><a href="http://eaglenews.org/eagleradio/unfiltered-love-isode/">UNFILTERED: The Love-isode</a></h3>
								by <a href="http://eaglenews.org/author/eagle-radio-staff/" class="url fn" title="Posts by Eagle Radio Staff" rel="author">Eagle Radio Staff</a> | <span class="updated">Feb 12, 2018</span> | <a class="comments-link" href="http://eaglenews.org/eagleradio/unfiltered-love-isode/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a>
							</div>
						</div>
					</li></ul><!-- /.recent-list -->
</li><!-- /.menu_item -->
</ul><!-- /.sub-menu -->
</li>
<li id="menu-item-18122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18122"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul>							<div id="et-mobile-navigation">
			<span class="show-menu">
				<div class="show-menu-button">
					<span></span>
					<span></span>
					<span></span>
				</div>
				<p>Select Page</p>
			</span>
			<nav>
			</nav>
		</div> <!-- /#et-mobile-navigation -->						</div><!-- /#et-navigation -->
					</div><!-- /.container -->
				</div><!-- /#main-header -->
			</div><!-- /#main-header-wrapper -->

		</header>

				<div id="main-content">
	<div class="container">
		<div id="content-area" class="clearfix">
			<div class="et_pb_extra_column_main">
																<article id="post-21434" class="module single-post-module post-21434 post type-post status-publish format-standard has-post-thumbnail hentry category-basketball category-sports et-doesnt-have-featured_image et-has-post-format-content et_post_format-et-post-format-standard">
														<div class="post-header">
								<h1 class="entry-title">Goodwin, Johnson and Dooley win ASUN Awards</h1>
								<div class="post-meta">
									<p>By <a href="http://eaglenews.org/author/matt-rothman/" class="url fn" title="Posts by Matt Rothman" rel="author">Matt Rothman</a> | <span class="updated">Feb 26, 2018</span> | <a href="http://eaglenews.org/category/sports/basketball/" rel="tag">Basketball</a>, <a href="http://eaglenews.org/category/sports/" rel="tag">Sports</a> | <a class="comments-link" href="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/#comments">0 <span title="comment count" class="comment-bubble post-meta-icon"></span></a> | <span class="rating-stars" title="Rating: 0.00"><span class="post-meta-icon rating-star rating-star-empty rating-star-1"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-2"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-3"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-4"></span>
<span class="post-meta-icon rating-star rating-star-empty rating-star-5"></span>
</span></p>
								</div>
							</div>
							
							
														
							<div class="post-wrap">
															<div class="post-content entry-content">
									<p>After an incredible 11-game win streak to start conference play and a regular season championship for a second straight year, the FGCU men’s basketball team had three awards handed out to them led by Brandon Goodwin.</p>
<p>For a second straight season, Goodwin was named the ASUN Player of the Year. Zach Johnson also appeared on the first team All-Conference team with head coach Joe Dooley being named ASUN Coach of the year for a second straight season.</p>
<p>“Brandon has put together, once again, one of the best seasons in program history,” Dooley said. “Zach has been arguably our most consistent player all year, and combined with Brandon their honors are certainly well deserved. They have a great group of teammates around them as well, and hopefully we&#8217;re able to reach our ultimate goal in one week with another ASUN Championship.”</p>
<p>Goodwin finished second in the league in scoring behind fellow ASUN team member Garrison Matthews at 18.4 points per game. He also led the team with 4.8 assists per game and was tied with Michael Gilmore for the team lead in rebounds. He had 14 games scoring 20 or more points, including six of them in conference play. The senior has scored 83 points in his last three games heading into the ASUN Tournament.</p>
<p>Johnson was second on the team in scoring at just under 15 points per game and had 65 steals to lead the conference. He had a steal in all but two games this season and scored as many as 27 points in the opening game of the season versus Illinois. He shot 46 percent from the field and 34 percent from behind the arc.</p>
<p>Dooley led his team with a 21-10 record and a 12-2 conference record in route to his ASUN Coach of the Year. The Eagles played close with #11 Wichita State leading by as many as seven in the second half before eventually falling 75-65. He led FGCU to a quality 75-68 win over UT Arlington while leading the Eagles to five straight 20 or more wins in his tenure as coach.</p>
<p>FGCU will open up the ASUN Tournament as the top seed versus USC Upstate on Monday at 7 P.M. as the Eagles look to advance for a third straight season.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->																	</div>
														</div>
														<div class="post-footer">
								<div class="social-icons ed-social-share-icons">
									<p class="share-title">Share:</p>
									
		
		
		
		
		
		
		
		
		
		<a href="http://www.facebook.com/sharer.php?u=http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/&#038;t=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Facebook" data-network-name="facebook" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-facebook et-extra-icon-background-hover" ></span>
			</a><a href="http://twitter.com/home?status=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards%20http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Twitter" data-network-name="twitter" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-hover" ></span>
			</a><a href="https://plus.google.com/share?url=http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/&#038;t=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Google +" data-network-name="googleplus" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-googleplus et-extra-icon-background-hover" ></span>
			</a><a href="https://www.tumblr.com/share?v=3&#038;u=http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/&#038;t=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Tumblr" data-network-name="tumblr" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-tumblr et-extra-icon-background-hover" ></span>
			</a><a href="http://www.pinterest.com/pin/create/button/?url=http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/&#038;description=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards&#038;media=http://eaglenews.org/wp-content/uploads/2018/02/BYP.MBBvUNF.060180129-L-150x150.jpg" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Pinterest" data-network-name="pinterest" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-pinterest et-extra-icon-background-hover" ></span>
			</a><a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/&#038;title=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via LinkedIn" data-network-name="linkedin" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-linkedin et-extra-icon-background-hover" ></span>
			</a><a href="https://bufferapp.com/add?url=http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/&#038;title=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Buffer" data-network-name="buffer" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-buffer et-extra-icon-background-hover" ></span>
			</a><a href="http://www.stumbleupon.com/badge?url=http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/&#038;title=Goodwin%2C%20Johnson%20and%20Dooley%20win%20ASUN%20Awards" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Stumbleupon" data-network-name="stumbleupon" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-stumbleupon et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Email" data-network-name="basic_email" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-basic_email et-extra-icon-background-hover" ></span>
			</a><a href="#" class="social-share-link" title="Share &quot;Goodwin, Johnson and Dooley win ASUN Awards&quot; via Print" data-network-name="basic_print" data-share-title="Goodwin, Johnson and Dooley win ASUN Awards" data-share-url="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/">
				<span class="et-extra-icon et-extra-icon-basic_print et-extra-icon-background-hover" ></span>
			</a>								</div>
																<div class="rating-stars">
									<p id="rate-title" class="rate-title">Rate:</p><div id="rating-stars"></div><input type="hidden" id="post_id" value="21434" />								</div>
																<style type="text/css" id="rating-stars">
									.post-footer .rating-stars #rated-stars img.star-on,
									.post-footer .rating-stars #rating-stars img.star-on {
										background-color: #e8533b;
									}
								</style>
							</div>

																				</article>

						<nav class="post-nav">
							<div class="nav-links clearfix">
								<div class="nav-link nav-link-prev">
									<a href="http://eaglenews.org/sports/eagles-win-outright-asun-regular-season-championship/" rel="prev"><span class="button">Previous</span><span class="title">Eagles win outright ASUN Regular Season Championship</span></a>								</div>
								<div class="nav-link nav-link-next">
									<a href="http://eaglenews.org/sports/wilcox-earns-first-win-in-fgcus-win-over-etsu/" rel="next"><span class="button">Next</span><span class="title">Wilcox earns first win in FGCU’s win over ETSU</span></a>								</div>
							</div>
						</nav>
												<div class="et_extra_other_module author-box vcard">
							<div class="author-box-header">
								<h3>About The Author</h3>
							</div>
							<div class="author-box-content clearfix">
								<div class="author-box-avatar">
									<img src="http://eaglenews.org/wp-content/uploads/2017/01/eagle-news-staff-placeholder.jpg" width="170" height="170" alt="Matt Rothman" class="avatar avatar-170 wp-user-avatar wp-user-avatar-170 photo avatar-default" />								</div>
								<div class="author-box-description">
									<h4><a class="author-link url fn" href="http://eaglenews.org/author/matt-rothman/" rel="author" title="View all posts by Matt Rothman">Matt Rothman</a></h4>
									<p class="note"></p>
									<ul class="social-icons">
																			</ul>
								</div>
							</div>
						</div>
						
												<div class="et_extra_other_module related-posts">
							<div class="related-posts-header">
								<h3>Related Posts</h3>
							</div>
							<div class="related-posts-content clearfix">
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/wilcox-earns-first-win-in-fgcus-win-over-etsu/" title="Wilcox earns first win in FGCU’s win over ETSU" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.BaseETSU3.024180225-X3-440x264.jpg" alt="Wilcox earns first win in FGCU’s win over ETSU" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/wilcox-earns-first-win-in-fgcus-win-over-etsu/">Wilcox earns first win in FGCU’s win over ETSU</a></h4>
									<p class="date"><span class="updated">February 26, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/eagles-win-outright-asun-regular-season-championship/" title="Eagles win outright ASUN Regular Season Championship" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.WbbVsSU.003180106-X3-440x264.jpg" alt="Eagles win outright ASUN Regular Season Championship" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/eagles-win-outright-asun-regular-season-championship/">Eagles win outright ASUN Regular Season Championship</a></h4>
									<p class="date"><span class="updated">February 25, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/tennis/fgcu-mens-tennis-downs-ut-arlington-4-2/" title="FGCU Men’s Tennis Downs UT-Arlington 4-2" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/FGCU-v-Fl-AM-02-11-18-DD5_1177_93817-X3-440x264.jpg" alt="FGCU Men’s Tennis Downs UT-Arlington 4-2" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/tennis/fgcu-mens-tennis-downs-ut-arlington-4-2/">FGCU Men’s Tennis Downs UT-Arlington 4-2</a></h4>
									<p class="date"><span class="updated">February 25, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/gilmore-homers-again-in-fgcus-win/" title="Gilmore homers again in FGCU’s win" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.BaseETSU.071180224-X3-440x264.jpg" alt="Gilmore homers again in FGCU’s win" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/gilmore-homers-again-in-fgcus-win/">Gilmore homers again in FGCU’s win</a></h4>
									<p class="date"><span class="updated">February 25, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/villar-wins-lone-match-as-eagles-fall-to-georgia-state/" title="Villar wins lone match as Eagles fall to Georgia State" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.WtenVmtenn.107180217-L-440x264.jpg" alt="Villar wins lone match as Eagles fall to Georgia State" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/villar-wins-lone-match-as-eagles-fall-to-georgia-state/">Villar wins lone match as Eagles fall to Georgia State</a></h4>
									<p class="date"><span class="updated">February 25, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/fgcu-mens-basketball-prepares-for-asun-tournament/" title="FGCU Men’s Basketball prepares for ASUN Tournament" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.MBBvUSCUp.056180111-X3-e1519583405425-440x264.jpg" alt="FGCU Men’s Basketball prepares for ASUN Tournament" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/fgcu-mens-basketball-prepares-for-asun-tournament/">FGCU Men’s Basketball prepares for ASUN Tournament</a></h4>
									<p class="date"><span class="updated">February 25, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/eagles-let-late-lead-slip-away-and-fall-for-the-first-time-this-season/" title="Eagles let late lead slip away and fall for the first time this season" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2018/02/BYP.BASEvEasternMichigan2.109180216-L-440x264.jpg" alt="Eagles let late lead slip away and fall for the first time this season" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/eagles-let-late-lead-slip-away-and-fall-for-the-first-time-this-season/">Eagles let late lead slip away and fall for the first time this season</a></h4>
									<p class="date"><span class="updated">February 24, 2018</span></p>
								</div>
																<div class="related-post">
									<div class="featured-image"><a href="http://eaglenews.org/sports/preview-womens-basketball-at-stetson/" title="Preview: Women&#8217;s basketball at Stetson" class="post-thumbnail">
				<img src="http://eaglenews.org/wp-content/uploads/2017/04/Stetson-440x264.png" alt="Preview: Women&#8217;s basketball at Stetson" /><span class="et_pb_extra_overlay"></span>
			</a></div>
									<h4 class="title"><a href="http://eaglenews.org/sports/preview-womens-basketball-at-stetson/">Preview: Women&#8217;s basketball at Stetson</a></h4>
									<p class="date"><span class="updated">February 23, 2018</span></p>
								</div>
																							</div> <!-- related-posts-content end -->
						</div>
										
				<!-- You can start editing here. -->

<section id="comment-wrap">
			<div id="comments" class="nocomments">
			 <!-- If comments are open, but there are no comments. -->

					</div>
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/sports/goodwin-johnson-and-dooley-win-asun-awards/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=21434&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=wp_user_avatar&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.8&#038;sig=325a6215c5c58ab9bbcce6e34987aa5bdcbe98b7#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fgoodwin-johnson-and-dooley-win-asun-awards%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

			</section>
			</div><!-- /.et_pb_extra_column.et_pb_extra_column_main -->

			<div class="et_pb_extra_column_sidebar">
	<div id="text-17" class="et_pb_widget widget_text"><h4 class="widgettitle">Latest Print Edition</h4>			<div class="textwidget"><p><iframe style="width:100%; height: 300px;" src="//e.issuu.com/embed.html#1852179/58575323" frameborder="0" allowfullscreen=""></iframe></p>
</div>
		</div> <!-- end .et_pb_widget --><div id="et_ads-4" class="et_pb_widget widget_et_ads"><h4 class="widgettitle">Advertisement</h4>		<div class="widget_content clearfix">
							<div class="etad new_line">
									<a href="http://liveuv.com" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2017/09/University-Village-online-rectangle.jpg" alt="Eagle News Ad" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.patriotsthenovel.com/" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2018/02/Patriots_EagleNews.gif" alt="Eagle News Ad" />
					</a>
							</div>
							<div class="etad new_line">
									<a href="http://www.lindahammer.com/property/142553373/11515-Chaplis-LN-ESTERO-FL-33928" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2018/01/Hammer-FGCU-Eagle-ad-H12127_edit.jpg" alt="Eagle News Ad" />
					</a>
							</div>
							<div class="etad new_line">
							</div>
							<div class="etad new_line">
									<a href="#" target="_blank">
						<img src="http://eaglenews.org/wp-content/uploads/2018/02/Media-Position-Ad_Half-Page-copy.jpg" alt="" />
					</a>
							</div>
				</div>
		</div> <!-- end .et_pb_widget --><div id="text-22" class="et_pb_widget widget_text"><h4 class="widgettitle">Recent from Instagram</h4>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_2" style="width:100%; padding-bottom: 4px; " data-id="409315284" data-num="8" data-res="auto" data-cols="2" data-options='{&quot;sortby&quot;: &quot;none&quot;, &quot;showbio&quot;: &quot;true&quot;, &quot;headercolor&quot;: &quot;&quot;, &quot;imagepadding&quot;: &quot;2&quot;}'><div id="sbi_images" style="padding: 2px;"><div class="sbi_loader fa-spin"></div></div><div id="sbi_load"><div class="sbi_follow_btn"><a href="https://instagram.com/" style="" target="_blank"><i class="fa fa-instagram"></i>Follow on Instagram</a></div></div></div></div>
		</div> <!-- end .et_pb_widget --><div id="et_recent_tweets-2" class="et_pb_widget widget_et_recent_tweets"><h4 class="widgettitle">Recent Tweets</h4>		<div class="widget_content">
			<ul class="widget_list">
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/968122465787547648" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/FGCU_Basketball" target="_blank">@FGCU_Basketball</a> Goodwin, Johnson and Dooley win <a href="https://twitter.com/hashtag/ASUN?src=hash" target="_blank">#ASUN</a> Awards. Read more: <a href="http://eaglenews.org/sports/goodwin-johnson-and-dooley-win-asun-awards/" target="_blank">eaglenews.org/sports/goodwin…</a> https://t.co/RErMGRhWxw					<div class="post-meta">
						11 hours ago • <a href="https://twitter.com/intent/tweet?in_reply_to=968122465787547648" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=968122465787547648" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=968122465787547648"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/967206223685783558" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					Preview: <a href="https://twitter.com/FGCU_WBB" target="_blank">@FGCU_WBB</a> at Stetson. Read more: <a href="http://eaglenews.org/sports/preview-womens-basketball-at-stetson/" target="_blank">eaglenews.org/sports/preview…</a> https://t.co/WRmlhqd5WP					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=967206223685783558" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=967206223685783558" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=967206223685783558"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/967069929206886401" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/SGFGCU" target="_blank">@SGFGCU</a> Presidential candidates face-off in 2018 debate. Read more: <a href="http://eaglenews.org/news/student-government-presidential-candidates-face-off-in-2018-debate/" target="_blank">eaglenews.org/news/student-g…</a> https://t.co/47ipY18lPL					<div class="post-meta">
						3 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=967069929206886401" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=967069929206886401" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=967069929206886401"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/966435825104904192" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					RT <a href="https://twitter.com/MattRothman3" target="_blank">@MattRothman3</a>: <a href="http://eaglenews.org/sports/the-suc" target="_blank">eaglenews.org/sports/the-suc</a>… Here is my feature o<a href="https://twitter.com/FGCUCoachSmesko" target="_blank">@FGCUCoachSmesko</a>ko o<a href="https://twitter.com/FGCU_WBB" target="_blank">@FGCU_WBB</a>BB if you didn’t get a hard copy on campus. #FG…					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=966435825104904192" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=966435825104904192" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=966435825104904192"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						<li>
				<a href="https://twitter.com/fgcueaglenews/status/966391651034894337" class="et-extra-icon et-extra-icon-twitter et-extra-icon-background-none et-extra-social-icon social-icon"></a>
				<div class="post-tweet">
					<a href="https://twitter.com/SGFGCU" target="_blank">@SGFGCU</a> hosts candlelight vigil for Stoneman Douglas. Read more: <a href="http://eaglenews.org/news/student-government-hosts-candlelight-vigil-for-stoneman-douglas/" target="_blank">eaglenews.org/news/student-g…</a> https://t.co/bfmd3A9t8x					<div class="post-meta">
						5 days ago • <a href="https://twitter.com/intent/tweet?in_reply_to=966391651034894337" target="_blank">Reply</a> • <a href="https://twitter.com/intent/retweet?tweet_id=966391651034894337" target="_blank">Retweet</a> • <a href="https://twitter.com/intent/favorite?tweet_id=966391651034894337"target="_blank">Favorite</a>
					</div>
				</div>
			</li>
						</ul>

						<div class="widget_footer">
				<a href="http://twitter.com/fgcueaglenews" target="_blank"><span class="et-extra-icon et-extra-icon-twitter et-extra-social-icon et-extra-icon-background-none social-icon"></span> Follow @fgcueaglenews</a>
			</div>
		</div>
		</div> <!-- end .et_pb_widget --></div>

		</div> <!-- #content-area -->
	</div> <!-- .container -->
</div> <!-- #main-content -->

		<div class="container">
		<div class="et_pb_extra_row etad footer_above">
			<a href="http://biotestplasma.com"><img src="http://eaglenews.org/wp-content/uploads/2018/01/001-Eagle-News-Online-Banner-Bottom.gif" alt="Advertisement" /></a>		</div>
	</div>
	
	<footer id="footer" class="footer_columns_1_2__1_4__1_4">
		<div class="container">
	<div class="et_pb_extra_row container-width-change-notify">
						<div class="et_pb_extra_column odd column-1">
					<div id="text-18" class="et_pb_widget widget_text"><h4 class="widgettitle">About Eagle News</h4>			<div class="textwidget"><p>Eagle News, the student media group at Florida Gulf Coast University, represents the diverse voices on campus with fairness. We select content for our publication and our website that is relevant to the student body, faculty and staff. Members are committed to reporting with accuracy and truth. Our purpose is to encourage conversations about issues that concern the on-campus community. Eagle News views every culture with equal respect and believes every person must be treated with dignity.</p>
<p><img class=" wp-image-10542 size-full" src="http://jumpanzee.wpengine.com/wp-content/uploads/2016/01/mobile_logo_large1.png" width="279" height="96" /></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-2">
					<div id="text-19" class="et_pb_widget widget_text"><h4 class="widgettitle">Contact Us</h4>			<div class="textwidget"><p>10501 FGCU Blvd. South<br />
Fort Myers, FL 33965<br />
Phone: 239.590.7945  </p>
<h4 class="widgettitle">Editor-in-Chief</h4>
<p>Zack Rothman<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#2247464b564d504b4c414a4b4744624743454e474c4755510c4d5045"><span class="__cf_email__" data-cfemail="385d5c514c574a51565b50515d5e785d595f545d565d4f4b16574a5f">[email&#160;protected]</span></a></p>
<h4 class="widgettitle">Student Media Adviser</h4>
<p>Rhema Bland<br />
<a style="font-weight: 400; color: rgba(255,255,255,0.66); text-decoration: underline;" href="/cdn-cgi/l/email-protection#46342e322e292b36352928062021253368232233"><span class="__cf_email__" data-cfemail="8dffe5f9e5e2e0fdfee2e3cdebeaeef8a3e8e9f8">[email&#160;protected]</span></a></p>
</div>
		</div> <!-- end .et_pb_widget -->				</div>
								<div class="et_pb_extra_column even column-4">
					<div id="nav_menu-2" class="et_pb_widget widget_nav_menu"><h4 class="widgettitle">Explore Eagle News</h4><div class="menu-explore-eagle-news-container"><ul id="menu-explore-eagle-news" class="menu"><li id="menu-item-18117" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18117"><a href="http://eaglenews.org/staff/">Meet the Eagle News Staff</a></li>
<li id="menu-item-18115" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18115"><a href="http://eaglenews.org/employment/">Apply for a Staff Position</a></li>
<li id="menu-item-18119" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18119"><a href="http://eaglenews.org/advertise/">Advertise with Eagle Media</a></li>
<li id="menu-item-18118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18118"><a href="http://eaglenews.org/contact/">Contact Eagle News</a></li>
<li id="menu-item-18123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18123"><a href="http://eaglenews.org/submit-a-tip/">Submit a Tip</a></li>
</ul></div></div> <!-- end .et_pb_widget -->				</div>
					</div>
</div>
		<div id="footer-bottom">
			<div class="container">

				<!-- Footer Info -->
				<p id="footer-info">&copy; 2017 All Rights Reserved <a href="http://www.eaglenews.org" title="Eagle News">Eagle News</a> | Designed by <a href="http://www.jumpanzee.com">Jumpanzee</a></p>

				<!-- Footer Navigation -->
								<div id="footer-nav">
					<ul id="footer-menu" class="bottom-nav"><li id="menu-item-18111" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-18111"><a href="http://eaglenews.org/homepage-newspaper/">Home</a></li>
<li id="menu-item-18107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18107"><a href="http://eaglenews.org/category/news/">News</a></li>
<li id="menu-item-18106" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18106"><a href="http://eaglenews.org/category/sports/">Sports</a></li>
<li id="menu-item-18108" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18108"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &#038; Lifestyle</a></li>
<li id="menu-item-18109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18109"><a href="http://eaglenews.org/category/opinion/">Opinion</a></li>
<li id="menu-item-18112" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18112"><a href="http://eaglenews.org/contact/">Contact</a></li>
</ul>						<ul class="et-extra-social-icons" style="">
																																								<li class="et-extra-social-icon facebook">
								<a href="https://www.facebook.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-facebook"></a>
							</li>
																																									<li class="et-extra-social-icon twitter">
								<a href="https://twitter.com/fgcueaglenews" class="et-extra-icon et-extra-icon-background-none et-extra-icon-twitter"></a>
							</li>
																																																																																																																																																																																<li class="et-extra-social-icon instagram">
								<a href="https://www.instagram.com/eaglenews/" class="et-extra-icon et-extra-icon-background-none et-extra-icon-instagram"></a>
							</li>
																																																																																																																																																																																																																																						<li class="et-extra-social-icon youtube">
								<a href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" class="et-extra-icon et-extra-icon-background-none et-extra-icon-youtube"></a>
							</li>
																																																																																																																																																										</ul>
									</div> <!-- /#et-footer-nav -->
				
			</div>
		</div>
	</footer>
	</div> <!-- #page-container -->

	
		<div style="display:none">
	<div class="grofile-hash-map-e3791ca54798b1fac92afa7bfbaee902">
	</div>
	</div>
	<script data-cfasync="false" src="/cdn-cgi/scripts/d07b1474/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		var et_animation_data = [];
	</script>
	<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/eaglenews.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"409315284.3a81a9f.1f02e9b097b649f89837e685c93e013c"};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/instagram-feed/js/sb-instagram.min.js?ver=1.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201809'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.4'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/../Extra-child/child-scripts.js?ver=1.0'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var EXTRA = {"images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images\/","ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","your_rating":"Your Rating:","item_in_cart_count":"%d Item in Cart","items_in_cart_count":"%d Items in Cart","item_count":"%d Item","items_count":"%d Items","rating_nonce":"36bbc94bf5","timeline_nonce":"c0edf736b3","blog_feed_nonce":"78f7826a39","error":"There was a problem, please try again.","contact_error_name_required":"Name field cannot be empty.","contact_error_email_required":"Email field cannot be empty.","contact_error_email_invalid":"Please enter a valid email address.","is_ab_testing_active":"","is_cache_plugin_active":"no"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php","images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/images","builder_images_uri":"http:\/\/eaglenews.org\/wp-content\/themes\/Extra\/includes\/builder\/images","et_frontend_nonce":"7876fe7708","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"52f784eda7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"21434","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/scripts/scripts.min.js?ver=2.0.100'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-content/themes/Extra/core/admin/js/common.js?ver=3.0.101'></script>
<script type='text/javascript' src='http://eaglenews.org/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='http://eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=21434&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=325a6215c5c58ab9bbcce6e34987aa5bdcbe98b7#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fgoodwin-johnson-and-dooley-win-asun-awards%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=21434&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=wp_user_avatar&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.8&sig=325a6215c5c58ab9bbcce6e34987aa5bdcbe98b7#parent=http%3A%2F%2Feaglenews.org%2Fsports%2Fgoodwin-johnson-and-dooley-win-asun-awards%2F";
					}
				};

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		</body>
</html>
