<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="//eaglenews.org/xmlrpc.php" />
    <meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-07-at-5.50.25-PM.png" /><meta name="author" content="Caylee Weintraub">

<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Brice Ehmig makes NowThis News top 20 people who rocked 2016</title>
<link rel="canonical" href="//eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Brice Ehmig makes NowThis News top 20 people who rocked 2016" />
<meta property="og:description" content="Political science major Brice Ehmig turned heads on Aug. 19, 2016, when she started playing her bagpipes to peacefully protest against comments made by “The Preacher,” a man who has made hateful comments toward Ehmig and other students. Ehmig’s girlfriend, Gabby Cicolani recorded Ehmig’s protest in a two minute thirty-six second video. This video has" />
<meta property="og:url" content="http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/" />
<meta property="og:site_name" content="Eagle News - Florida Gulf Coast University" />
<meta property="article:section" content="Briefs" />
<meta property="article:published_time" content="2017-01-07T17:43:53-05:00" />
<meta property="article:modified_time" content="2017-01-07T20:57:50-05:00" />
<meta property="og:updated_time" content="2017-01-07T20:57:50-05:00" />
<meta property="og:image" content="http://eaglenews.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-07-at-5.50.25-PM.png" />
<meta property="og:image:width" content="794" />
<meta property="og:image:height" content="528" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Feed" href="//eaglenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Comments Feed" href="//eaglenews.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Eagle News - Florida Gulf Coast University &raquo; Brice Ehmig makes NowThis News top 20 people who rocked 2016 Comments Feed" href="//eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/eaglenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='//eaglenews.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='//eaglenews.org/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='//eaglenews.org/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='//eaglenews.org/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='//eaglenews.org/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=1.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_open_sans-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C500italic%2C400&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='//eaglenews.org/wp-content/plugins/js_composer/assets/css/js_composer.css?ver=4.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='//eaglenews.org/wp-content/themes/Newspaper/style.css?ver=6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='//eaglenews.org/wp-content/plugins/jetpack/css/jetpack.css?ver=4.3.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//eaglenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='//eaglenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=1.3.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=1.3.8'></script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.3.8'></script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=1.3.8'></script>
<link rel='https://api.w.org/' href='//eaglenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="//eaglenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="//eaglenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='//eaglenews.org/?p=18007' />
<link rel="alternate" type="application/json+oembed" href="//eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F" />
<link rel="alternate" type="text/xml+oembed" href="//eaglenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<!--[if lt IE 9]><script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if IE 8]><link rel="stylesheet" type="text/css" href="//eaglenews.org/wp-content/plugins/js_composer/assets/css/vc-ie8.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    

var td_blocks = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function td_block() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.td_filter_ui_uid = ''; //used to select a item from the drop down filter
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var html_tag = document.getElementsByTagName("html")[0];

            if(navigator.userAgent.indexOf("MSIE 10.0") > -1) {
                html_tag.className+=' ie10';
            }

            if(!!navigator.userAgent.match(/Trident.*rv\:11\./)) {
                html_tag.className+=' ie11';
            }

            if (/(iPad|iPhone|iPod)/g.test( navigator.userAgent )) {
                html_tag.className+=' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if(user_agent.indexOf("android") > -1) {
                html_tag.className+=' td-md-is-android';
            }

            if (navigator.userAgent.indexOf('Mac OS X') != -1) {
                html_tag.className+=' td-md-is-os-x';
            }

            if(/chrom(e|ium)/.test(navigator.userAgent.toLowerCase())) {
               html_tag.className+=' td-md-is-chrome';
            }

            if (navigator.userAgent.indexOf('Firefox') != -1) {
                html_tag.className+=' td-md-is-firefox';
            }

            if (navigator.userAgent.indexOf('Safari') != -1 && navigator.userAgent.indexOf('Chrome') == -1) {
                html_tag.className+=' td-md-is-safari';
            }

        })();
    
    
var td_viewport_interval_list=[{"limit_bottom":767,"sidebar_width":228},{"limit_bottom":1018,"sidebar_width":300},{"limit_bottom":1140,"sidebar_width":324}];
var td_ajax_url="http:\/\/eaglenews.org\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.3";
var td_get_template_directory_uri="http:\/\/eaglenews.org\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#044881";
var tds_smart_sidebar="";
var td_theme_v="Ni4z";
var td_theme_n="TmV3c3BhcGVy";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');

</script>
<!-- BEGIN GADWP v4.9.3.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-43007473-1', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>


<body class="single single-post postid-18007 single-format-standard brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016 single_template_5 wpb-js-composer js-comp-ver-4.5.3 vc_responsive td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">


<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-header-container"><ul id="menu-header" class=""><li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-14"><a href="http://eaglenews.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li id="menu-item-114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114"><a href="http://eaglenews.org/category/news/front-page/">FRONT PAGE</a></li>
	<li id="menu-item-11484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11484"><a href="http://eaglenews.org/category/news/student-government/">STUDENT GOVERNMENT</a></li>
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15"><a href="http://eaglenews.org/category/news/fgcu/">CAMPUS</a>
	<ul class="sub-menu">
		<li id="menu-item-217" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-217"><a href="http://eaglenews.org/category/news/fgcu/briefs/">BRIEFS</a></li>
		<li id="menu-item-218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-218"><a href="http://eaglenews.org/category/news/fgcu/police-beat/">POLICE BEAT</a></li>
	</ul>
</li>
	<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16"><a href="http://eaglenews.org/category/news/local/">LOCAL</a></li>
	<li id="menu-item-603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-603"><a href="http://eaglenews.org/category/news/state/">STATE</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-18"><a href="http://eaglenews.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://eaglenews.org/category/sports/soccer/">SOCCER</a></li>
	<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://eaglenews.org/category/sports/basketball/">BASKETBALL</a></li>
	<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://eaglenews.org/category/sports/cross-country/">CROSS COUNTRY</a></li>
	<li id="menu-item-30" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30"><a href="http://eaglenews.org/category/sports/golf/">GOLF</a></li>
	<li id="menu-item-32" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32"><a href="http://eaglenews.org/category/sports/tennis/">TENNIS</a></li>
	<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://eaglenews.org/category/sports/baseball/">BASEBALL</a></li>
	<li id="menu-item-222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-222"><a href="http://eaglenews.org/category/sports/softball/">SOFTBALL</a></li>
	<li id="menu-item-221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-221"><a href="http://eaglenews.org/category/sports/intramurals/">INTRAMURALS</a></li>
	<li id="menu-item-9381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9381"><a href="http://eaglenews.org/category/sports/editorial-sports/">EDITORIALS</a></li>
	<li id="menu-item-8309" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8309"><a href="http://fgcuathletics.com/calendar.aspx?preset=current">ATHLETIC CALENDAR</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-12"><a title="Things to do" href="http://eaglenews.org/category/entertainment-and-lifestyle/">E &#038; L</a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26"><a target="_blank" href="http://eaglenews.org/category/entertainment-and-lifestyle/things-to-do/">THINGS TO DO</a></li>
	<li id="menu-item-8304" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8304"><a href="http://www.eaglenews.org/category/entertainment-and-lifestyle/food-drink/">FOOD &#038; DRINK</a></li>
	<li id="menu-item-8305" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8305"><a href="http://www.eaglenews.org/category/entertainment-and-lifestyle/health/">HEALTH</a></li>
	<li id="menu-item-8306" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8306"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/tech/">TECH</a></li>
	<li id="menu-item-8307" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8307"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/music/">MUSIC</a></li>
	<li id="menu-item-8308" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8308"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/film-tv/">FILM &#038; TV</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19"><a href="http://eaglenews.org/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li id="menu-item-219" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-219"><a href="http://eaglenews.org/category/opinion/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li id="menu-item-6119" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6119"><a href="http://eaglenews.org/category/outreach/">OUTREACH</a></li>
<li id="menu-item-13" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13"><a href="http://eaglenews.org/category/en-tv/">ENTV</a>
<ul class="sub-menu">
	<li id="menu-item-8312" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8312"><a href="http://eaglenews.org/category/en-tv/entv-news/">NEWS</a></li>
	<li id="menu-item-8314" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8314"><a href="http://eaglenews.org/category/en-tv/entv-sports/">SPORTS</a></li>
	<li id="menu-item-8311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8311"><a href="http://eaglenews.org/category/en-tv/entv-entertainment/">ENTERTAINMENT</a></li>
	<li id="menu-item-8313" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8313"><a href="http://eaglenews.org/category/en-tv/entv-opinion/">OPINION</a></li>
</ul>
</li>
<li id="menu-item-16040" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16040"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a>
<ul class="sub-menu">
	<li id="menu-item-16936" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16936"><a href="http://eaglenews.org/eagleradiopromotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20"><a href="http://eaglenews.org/contact/">CONTACT</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://eaglenews.org/advertise/">ADVERTISE</a></li>
	<li id="menu-item-98" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-98"><a href="http://eaglenews.org/staff/">STAFF</a></li>
	<li id="menu-item-105" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-105"><a href="http://eaglenews.org/employment/">EMPLOYMENT</a></li>
	<li id="menu-item-101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101"><a href="http://eaglenews.org/mission-statement/">MISSION STATEMENT</a></li>
</ul>
</li>
<li id="menu-item-14741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14741"><a href="http://eaglenews.org/awards/">Awards</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">

    <div class="td_data_time">Saturday, January 7, 2017</div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/fgcueaglenews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/eaglenews/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/fgcueaglenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a itemprop="url" href="http://eaglenews.org/">
        <img class="td-retina-data" data-retina="http://eaglenews.org/wp-content/uploads/2016/10/EN-MASTERHEAD-white-300x79.png" src="//eaglenews.org/wp-content/uploads/2016/10/EN-MASTERHEAD-white-300x79.png" alt="Eagle News" title="Eagle News"/>
    </a>
    <meta itemprop="name" content="Eagle News &#8211; Florida Gulf Coast University">
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- Either there are no banners, they are disabled or none qualified for this location! --></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a itemprop="url" class="td-mobile-logo td-sticky-header" href="http://eaglenews.org/">
			<img class="td-retina-data" data-retina="http://eaglenews.org/wp-content/uploads/2016/10/white-logo-300x300.png" src="//eaglenews.org/wp-content/uploads/2016/10/white-logo-300x300.png" alt="Eagle News" title="Eagle News"/>
		</a>
		<meta itemprop="name" content="Eagle News &#8211; Florida Gulf Coast University">
			<a itemprop="url" class="td-header-logo td-sticky-header" href="http://eaglenews.org/">
			<img class="td-retina-data" data-retina="http://eaglenews.org/wp-content/uploads/2016/10/EN-MASTERHEAD-white-300x79.png" src="//eaglenews.org/wp-content/uploads/2016/10/EN-MASTERHEAD-white-300x79.png" alt="Eagle News" title="Eagle News"/>
		</a>
		<meta itemprop="name" content="Eagle News &#8211; Florida Gulf Coast University">
	    </div>
    <div class="menu-header-container"><ul id="menu-header-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="http://eaglenews.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114"><a href="http://eaglenews.org/category/news/front-page/">FRONT PAGE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11484"><a href="http://eaglenews.org/category/news/student-government/">STUDENT GOVERNMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-15"><a href="http://eaglenews.org/category/news/fgcu/">CAMPUS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-217"><a href="http://eaglenews.org/category/news/fgcu/briefs/">BRIEFS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="http://eaglenews.org/category/news/fgcu/police-beat/">POLICE BEAT</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://eaglenews.org/category/news/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-603"><a href="http://eaglenews.org/category/news/state/">STATE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="http://eaglenews.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="http://eaglenews.org/category/sports/soccer/">SOCCER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="http://eaglenews.org/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://eaglenews.org/category/sports/cross-country/">CROSS COUNTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://eaglenews.org/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32"><a href="http://eaglenews.org/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://eaglenews.org/category/sports/baseball/">BASEBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-222"><a href="http://eaglenews.org/category/sports/softball/">SOFTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="http://eaglenews.org/category/sports/intramurals/">INTRAMURALS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9381"><a href="http://eaglenews.org/category/sports/editorial-sports/">EDITORIALS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8309"><a href="http://fgcuathletics.com/calendar.aspx?preset=current">ATHLETIC CALENDAR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a title="Things to do" href="http://eaglenews.org/category/entertainment-and-lifestyle/">E &#038; L</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26"><a target="_blank" href="http://eaglenews.org/category/entertainment-and-lifestyle/things-to-do/">THINGS TO DO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8304"><a href="http://www.eaglenews.org/category/entertainment-and-lifestyle/food-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8305"><a href="http://www.eaglenews.org/category/entertainment-and-lifestyle/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8306"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/tech/">TECH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8307"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8308"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/film-tv/">FILM &#038; TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19"><a href="http://eaglenews.org/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219"><a href="http://eaglenews.org/category/opinion/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6119"><a href="http://eaglenews.org/category/outreach/">OUTREACH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13"><a href="http://eaglenews.org/category/en-tv/">ENTV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8312"><a href="http://eaglenews.org/category/en-tv/entv-news/">NEWS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8314"><a href="http://eaglenews.org/category/en-tv/entv-sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8311"><a href="http://eaglenews.org/category/en-tv/entv-entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8313"><a href="http://eaglenews.org/category/en-tv/entv-opinion/">OPINION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16040"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16936"><a href="http://eaglenews.org/eagleradiopromotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://eaglenews.org/contact/">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://eaglenews.org/advertise/">ADVERTISE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98"><a href="http://eaglenews.org/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105"><a href="http://eaglenews.org/employment/">EMPLOYMENT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="http://eaglenews.org/mission-statement/">MISSION STATEMENT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14741"><a href="http://eaglenews.org/awards/">Awards</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="//eaglenews.org/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-5 ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://eaglenews.org/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Campus" class="entry-crumb" itemprop="url" href="http://eaglenews.org/category/news/fgcu/"><span itemprop="title">Campus</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Briefs" class="entry-crumb" itemprop="url" href="http://eaglenews.org/category/news/fgcu/briefs/"><span itemprop="title">Briefs</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Brice Ehmig makes NowThis News top 20 people who rocked 2016"><meta itemprop="url" content = "http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/">Brice Ehmig makes NowThis News top 20 people who rocked 2016</span></div></div>
            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
    <article id="post-18007" class="post-18007 post type-post status-publish format-standard has-post-thumbnail hentry category-briefs category-fgcu category-news" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://eaglenews.org/category/news/fgcu/">Campus</a></li><li class="entry-category"><a  href="http://eaglenews.org/category/news/fgcu/briefs/">Briefs</a></li><li class="entry-category"><a  href="http://eaglenews.org/category/news/">News</a></li></ul>
            <header class="td-post-title">
                <h1 itemprop="name" class="entry-title">Brice Ehmig makes NowThis News top 20 people who rocked 2016</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a itemprop="author" href="http://eaglenews.org/author/caylee-weintraub/">Caylee Weintraub</a> - </div>                    <div class="td-post-date"><time  itemprop="dateCreated" class="entry-date updated td-module-date" datetime="2017-01-07T17:43:53+00:00" >January 7, 2017</time><meta itemprop="interactionCount" content="UserComments:0"/></div>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brice+Ehmig+makes+NowThis+News+top+20+people+who+rocked+2016&url=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F&via=Eagle+News+-+Florida+Gulf+Coast+University"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/&amp;media=http://eaglenews.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-07-at-5.50.25-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            </div></div>

        <div class="td-post-content">
            <p>Political science major Brice Ehmig turned heads on Aug. 19, 2016, when she started playing her bagpipes to peacefully protest against comments made by “The Preacher,” a man who has made hateful comments toward Ehmig and other students.</p>
<figure id="attachment_18009" style="width: 200px" class="wp-caption alignright"><img class="size-medium wp-image-18009" src="//eaglenews.org/wp-content/uploads/2017/01/unnamed-2-200x300.jpg" alt="Brice Ehmig NowThis" width="200" height="300" srcset="//eaglenews.org/wp-content/uploads/2017/01/unnamed-2-200x300.jpg 200w, //eaglenews.org/wp-content/uploads/2017/01/unnamed-2-768x1152.jpg 768w, //eaglenews.org/wp-content/uploads/2017/01/unnamed-2-600x900.jpg 600w, //eaglenews.org/wp-content/uploads/2017/01/unnamed-2-696x1044.jpg 696w, //eaglenews.org/wp-content/uploads/2017/01/unnamed-2-1068x1602.jpg 1068w, //eaglenews.org/wp-content/uploads/2017/01/unnamed-2-280x420.jpg 280w" sizes="(max-width: 200px) 100vw, 200px" /><figcaption class="wp-caption-text">Photo by Fabiana Solano</figcaption></figure>
<p>Ehmig’s girlfriend, Gabby Cicolani recorded Ehmig’s protest in a two minute thirty-six second video. This video has spread far beyond the FGCU community, garnering over 300,000 views on Facebook and over 25,000 views on YouTube as individuals voice their solidarity with Ehmig’s demonstration.</p>
<p>Most recently, on Dec. 26, NowThis News has listed Ehmig as second in the “top 20 people who rocked 2016.” The post, entitled “The Sound of Resistance.” highlights not only Ehmig’s courage but also commends her diplomatic approach to the situation as a whole.</p>
<p>“It was an honor [to be among the top 20 people],” Ehmig said in an email. “There’s no reason to sit down and take bullying. It is great to challenge yourself, to step outside of your comfort zone and to have tough conversations with people that do not agree with you, but the only way to fully expunge darkness is by exposing it to the light.”</p>
<p>Ehmig will continue to bring light to FGCU as she completes her senior year this semester.</p>
<!-- Either there are no banners, they are disabled or none qualified for this location! -->        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Brice+Ehmig+makes+NowThis+News+top+20+people+who+rocked+2016&url=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F&via=Eagle+News+-+Florida+Gulf+Coast+University"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/&amp;media=http://eaglenews.org/wp-content/uploads/2017/01/Screen-Shot-2017-01-07-at-5.50.25-PM.png" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://eaglenews.org/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/" data-text="Brice Ehmig makes NowThis News top 20 people who rocked 2016" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://eaglenews.org/news/shooting-at-fort-lauderdale-hollywood-international-airport-at-least-three-dead/">Shooting at Fort Lauderdale-Hollywood International Airport, at least 5 dead</a></div></div><div class="td-next-prev-separator"></div></div>            <div class="author-box-wrap"><a itemprop="author" href="http://eaglenews.org/author/caylee-weintraub/"></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a itemprop="author" href="http://eaglenews.org/author/caylee-weintraub/">Caylee Weintraub</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <meta itemprop="author" content = "Caylee Weintraub"><meta itemprop="interactionCount" content="UserComments:0"/>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5871a281e9827 = new td_block();
block_td_uid_1_5871a281e9827.id = "td_uid_1_5871a281e9827";
block_td_uid_1_5871a281e9827.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_block_id_478652386 td_uid_1_5871a281e9827_rand","td_column_number":3,"live_filter_cur_post_id":18007,"live_filter_cur_post_author":"1584"}';
block_td_uid_1_5871a281e9827.td_column_number = "3";
block_td_uid_1_5871a281e9827.block_type = "td_block_related_posts";
block_td_uid_1_5871a281e9827.post_count = "3";
block_td_uid_1_5871a281e9827.found_posts = "1002";
block_td_uid_1_5871a281e9827.header_color = "";
block_td_uid_1_5871a281e9827.ajax_pagination_infinite_stop = "";
block_td_uid_1_5871a281e9827.max_num_pages = "334";
td_blocks.push(block_td_uid_1_5871a281e9827);
</script><div class="td_block_wrap td_block_related_posts td_block_id_478652386 td_uid_1_5871a281e9827_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5871a281eeac6" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5871a281e9827" href="#">RELATED ARTICLES</a><a id="td_uid_3_5871a281eeb24" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5871a281e9827" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5871a281e9827 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://eaglenews.org/news/shooting-at-fort-lauderdale-hollywood-international-airport-at-least-three-dead/" rel="bookmark" title="Shooting at Fort Lauderdale-Hollywood International Airport, at least 5 dead"><img width="218" height="150" itemprop="image" class="entry-thumb" src="//eaglenews.org/wp-content/uploads/2017/01/5658392351_d586816aca_b-218x150.jpg" alt="" title="Shooting at Fort Lauderdale-Hollywood International Airport, at least 5 dead"/></a></div>                <a href="http://eaglenews.org/category/news/fgcu/briefs/" class="td-post-category">Briefs</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://eaglenews.org/news/shooting-at-fort-lauderdale-hollywood-international-airport-at-least-three-dead/" rel="bookmark" title="Shooting at Fort Lauderdale-Hollywood International Airport, at least 5 dead">Shooting at Fort Lauderdale-Hollywood International Airport, at least 5 dead</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://eaglenews.org/news/fgcu-title-ix-coordinator-brandon-washington-replaced/" rel="bookmark" title="FGCU Title IX Coordinator Brandon Washington to be replaced"><img width="218" height="150" itemprop="image" class="entry-thumb" src="//eaglenews.org/wp-content/uploads/2017/01/DSC_0132-218x150.jpg" alt="Title IX Coordinator replaced" title="FGCU Title IX Coordinator Brandon Washington to be replaced"/></a></div>                <a href="http://eaglenews.org/category/news/fgcu/" class="td-post-category">Campus</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://eaglenews.org/news/fgcu-title-ix-coordinator-brandon-washington-replaced/" rel="bookmark" title="FGCU Title IX Coordinator Brandon Washington to be replaced">FGCU Title IX Coordinator Brandon Washington to be replaced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://eaglenews.org/news/fgcu-news-a-year-in-review/" rel="bookmark" title="FGCU News: A Year in Review"><img width="218" height="150" itemprop="image" class="entry-thumb" src="//eaglenews.org/wp-content/uploads/2017/01/RachelIacovone22-218x150.jpg" alt="FGCU News: Year in Review" title="FGCU News: A Year in Review"/></a></div>                <a href="http://eaglenews.org/category/eagle-news-2016-year-in-review/" class="td-post-category">Eagle News 2016 Year in Review</a>            </div>
            <div class="item-details">
                <h3 itemprop="name" class="entry-title td-module-title"><a itemprop="url" href="http://eaglenews.org/news/fgcu-news-a-year-in-review/" rel="bookmark" title="FGCU News: A Year in Review">FGCU News: A Year in Review</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5871a281e9827" data-td_block_id="td_uid_1_5871a281e9827"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5871a281e9827" data-td_block_id="td_uid_1_5871a281e9827"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/brice-ehmig-makes-nowthis-news-top-20-people-rocked-2016/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&#038;postid=18007&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.3.1&#038;sig=058646213867996b5922f74c21024ffce6e89fe4#parent=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget adrotate_widgets"><div class="a-single a-48"><a href="http://eaglenews.org/category/eagle-news-2016-year-in-review/"><img src="//eaglenews.org/wp-content/uploads/2017/01/button_year-in-review.png" /></a></div></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget widget_text"><div class="block-title"><span>Follow us on Twitter</span></div>			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/fgcueaglenews" data-widget-id="689951616175312896">Tweets by @fgcueaglenews</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside><aside class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Footer -->
<div class="td-footer-wrapper td-footer-template-3">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td-footer-info"><div class="footer-logo-wrap"><a href="http://eaglenews.org/"><img class="td-retina-data" src="//eaglenews.org/wp-content/uploads/2016/10/white-logo-300x300.png" data-retina="http://eaglenews.org/wp-content/uploads/2016/10/white-logo-300x300.png" alt=""/></a></div><div class="footer-text-wrap">Eagle News provides FGCU the latest campus news, sports and opinions to students, faculty, alumni and the surrounding community.<div class="footer-email-wrap">Contact us: <a href="/cdn-cgi/l/email-protection#95f0f1fce1fae7fcfbf6fdfcf0f3d5f0f4f2f9f0fbf0e2e6bbfae7f2"><span class="__cf_email__" data-cfemail="bedbdad7cad1ccd7d0ddd6d7dbd8fedbdfd9d2dbd0dbc9cd90d1ccd9">[email&#160;protected]</span><script data-cfhash='f9e31' type="text/javascript">/* <![CDATA[ */!function(t,e,r,n,c,a,p){try{t=document.currentScript||function(){for(t=document.getElementsByTagName('script'),e=t.length;e--;)if(t[e].getAttribute('data-cfhash'))return t[e]}();if(t&&(c=t.previousSibling)){p=t.parentNode;if(a=c.getAttribute('data-cfemail')){for(e='',r='0x'+a.substr(0,2)|0,n=2;a.length-n;n+=2)e+='%'+('0'+('0x'+a.substr(n,2)^r).toString(16)).slice(-2);p.replaceChild(document.createTextNode(decodeURIComponent(e)),c)}p.removeChild(t)}}catch(u){}}()/* ]]> */</script></a></div></div><div class="footer-social-wrap td-social-style-2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/fgcueaglenews" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.instagram.com/eaglenews/" title="Instagram"><i class="td-icon-font td-icon-instagram"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/fgcueaglenews" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCkwFrIQ-zGClZWL_ijG5ugQ" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div></div>            </div>

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_block_id_764323951 td_uid_4_5871a28202a94_rand widget widget_categories td-pb-border-top"><h4 class="block-title"><span>POPULAR CATEGORIES</span></h4><ul class="td-pb-padding-side"><li><a href="http://eaglenews.org/category/sports/">Sports<span class="td-cat-no">955</span></a></li><li><a href="http://eaglenews.org/category/news/">News<span class="td-cat-no">948</span></a></li><li><a href="http://eaglenews.org/category/entertainment-and-lifestyle/">Entertainment &amp; Lifestyle<span class="td-cat-no">773</span></a></li><li><a href="http://eaglenews.org/category/opinion/">Opinion<span class="td-cat-no">594</span></a></li><li><a href="http://eaglenews.org/category/news/fgcu/">Campus<span class="td-cat-no">468</span></a></li><li><a href="http://eaglenews.org/category/sports/basketball/">Basketball<span class="td-cat-no">319</span></a></li><li><a href="http://eaglenews.org/category/news/front-page/">Front Page<span class="td-cat-no">184</span></a></li><li><a href="http://eaglenews.org/category/sports/soccer/">Soccer<span class="td-cat-no">183</span></a></li><li><a href="http://eaglenews.org/category/entertainment-and-lifestyle/film-tv/">Film &amp; TV<span class="td-cat-no">149</span></a></li><li><a href="http://eaglenews.org/category/outreach/">Outreach<span class="td-cat-no">149</span></a></li><li><a href="http://eaglenews.org/category/entertainment-and-lifestyle/music/">Music<span class="td-cat-no">135</span></a></li><li><a href="http://eaglenews.org/category/en-tv/">ENTV<span class="td-cat-no">125</span></a></li><li><a href="http://eaglenews.org/category/sports/volleyball/">Volleyball<span class="td-cat-no">83</span></a></li><li><a href="http://eaglenews.org/category/news/student-government/">Student Government<span class="td-cat-no">81</span></a></li><li><a href="http://eaglenews.org/category/sports/baseball/">Baseball<span class="td-cat-no">80</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_text"><div class="block-title"><span>SUBMIT A TIP</span></div>			<div class="textwidget">[ninja_forms id=5]</div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-header-container"><ul id="menu-header-2" class="td-subfooter-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-14"><a href="http://eaglenews.org/category/news/">NEWS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-114"><a href="http://eaglenews.org/category/news/front-page/">FRONT PAGE</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-11484"><a href="http://eaglenews.org/category/news/student-government/">STUDENT GOVERNMENT</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-15"><a href="http://eaglenews.org/category/news/fgcu/">CAMPUS</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-217"><a href="http://eaglenews.org/category/news/fgcu/briefs/">BRIEFS</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-218"><a href="http://eaglenews.org/category/news/fgcu/police-beat/">POLICE BEAT</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-16"><a href="http://eaglenews.org/category/news/local/">LOCAL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-603"><a href="http://eaglenews.org/category/news/state/">STATE</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-18"><a href="http://eaglenews.org/category/sports/">SPORTS</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31"><a href="http://eaglenews.org/category/sports/soccer/">SOCCER</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-28"><a href="http://eaglenews.org/category/sports/basketball/">BASKETBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-29"><a href="http://eaglenews.org/category/sports/cross-country/">CROSS COUNTRY</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-30"><a href="http://eaglenews.org/category/sports/golf/">GOLF</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-32"><a href="http://eaglenews.org/category/sports/tennis/">TENNIS</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-27"><a href="http://eaglenews.org/category/sports/baseball/">BASEBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-222"><a href="http://eaglenews.org/category/sports/softball/">SOFTBALL</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-221"><a href="http://eaglenews.org/category/sports/intramurals/">INTRAMURALS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9381"><a href="http://eaglenews.org/category/sports/editorial-sports/">EDITORIALS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8309"><a href="http://fgcuathletics.com/calendar.aspx?preset=current">ATHLETIC CALENDAR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-12"><a title="Things to do" href="http://eaglenews.org/category/entertainment-and-lifestyle/">E &#038; L</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-26"><a target="_blank" href="http://eaglenews.org/category/entertainment-and-lifestyle/things-to-do/">THINGS TO DO</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8304"><a href="http://www.eaglenews.org/category/entertainment-and-lifestyle/food-drink/">FOOD &#038; DRINK</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8305"><a href="http://www.eaglenews.org/category/entertainment-and-lifestyle/health/">HEALTH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8306"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/tech/">TECH</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8307"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/music/">MUSIC</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8308"><a href="http://eaglenews.org/category/entertainment-and-lifestyle/film-tv/">FILM &#038; TV</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-19"><a href="http://eaglenews.org/category/opinion/">OPINION</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-219"><a href="http://eaglenews.org/category/opinion/letters-to-the-editor/">LETTERS TO THE EDITOR</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-6119"><a href="http://eaglenews.org/category/outreach/">OUTREACH</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-13"><a href="http://eaglenews.org/category/en-tv/">ENTV</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8312"><a href="http://eaglenews.org/category/en-tv/entv-news/">NEWS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8314"><a href="http://eaglenews.org/category/en-tv/entv-sports/">SPORTS</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8311"><a href="http://eaglenews.org/category/en-tv/entv-entertainment/">ENTERTAINMENT</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8313"><a href="http://eaglenews.org/category/en-tv/entv-opinion/">OPINION</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-16040"><a href="http://eaglenews.org/category/eagleradio/">Eagle Radio</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16936"><a href="http://eaglenews.org/eagleradiopromotions/">Promotions</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-20"><a href="http://eaglenews.org/contact/">CONTACT</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-21"><a href="http://eaglenews.org/advertise/">ADVERTISE</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-98"><a href="http://eaglenews.org/staff/">STAFF</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-105"><a href="http://eaglenews.org/employment/">EMPLOYMENT</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-101"><a href="http://eaglenews.org/mission-statement/">MISSION STATEMENT</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-14741"><a href="http://eaglenews.org/awards/">Awards</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2016 - Eagle News                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.3 (rara)
        Deploy mode: deploy
        
        uid: 5871a28210590
    -->

    <script type='text/javascript' src='//eaglenews.org/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/eaglenews.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='//eaglenews.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5'></script>
<script type='text/javascript' src='//s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='//eaglenews.org/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.3'></script>
<script type='text/javascript' src='//eaglenews.org/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='//eaglenews.org/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://eaglenews.org/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://eaglenews.org/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=18007&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=058646213867996b5922f74c21024ffce6e89fe4#parent=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=96214747&postid=18007&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.3.1&sig=058646213867996b5922f74c21024ffce6e89fe4#parent=http%3A%2F%2Feaglenews.org%2Fnews%2Fbrice-ehmig-makes-nowthis-news-top-20-people-rocked-2016%2F";
				}
			};

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	

<a href="http://flo1071.com/"></a>
<a href="http://www.muvitv.com/"></a>
<a href="http://themuse.ca/"></a>
<a href="http://www.trinitonian.com/"></a>
<a href="http://eaglenews.org/"></a>


<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>